<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
    <title>Trump: China Maybe Regrets Backtracking on Trade Provisions - citizendaily</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://www.citizendaily.news/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump: China Maybe Regrets Backtracking on Trade Provisions - citizendaily" />
<meta property="og:description" content="&nbsp; President Donald Trump said Thursday he still believes China &#8220;would love to make&#8221; a new trade deal with the United States and might now regret backtracking on some agreements negotiators for the two countries had reached. &#8220;We had a deal and they broke the deal,&#8221; Trump said at the White House. &#8220;I think if &hellip;" />
<meta property="og:url" content="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="article:tag" content="China" />
<meta property="article:tag" content="new trade deal" />
<meta property="article:tag" content="President Donald Trump" />
<meta property="article:tag" content="the United States" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-05-31T05:00:11+00:00" />
<meta property="article:modified_time" content="2019-06-01T09:04:58+00:00" />
<meta property="og:updated_time" content="2019-06-01T09:04:58+00:00" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg" />
<meta property="og:image:secure_url" content="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; President Donald Trump said Thursday he still believes China &#8220;would love to make&#8221; a new trade deal with the United States and might now regret backtracking on some agreements negotiators for the two countries had reached. &#8220;We had a deal and they broke the deal,&#8221; Trump said at the White House. &#8220;I think if [&hellip;]" />
<meta name="twitter:title" content="Trump: China Maybe Regrets Backtracking on Trade Provisions - citizendaily" />
<meta name="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.citizendaily.news/#organization","name":"","url":"https://www.citizendaily.news/","sameAs":[]},{"@type":"WebSite","@id":"https://www.citizendaily.news/#website","url":"https://www.citizendaily.news/","name":"citizendaily","publisher":{"@id":"https://www.citizendaily.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.citizendaily.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#webpage","url":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/","inLanguage":"en","name":"Trump: China Maybe Regrets Backtracking on Trade Provisions - citizendaily","isPartOf":{"@id":"https://www.citizendaily.news/#website"},"image":{"@type":"ImageObject","@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#primaryimage","url":"https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg","width":1200,"height":800},"primaryImageOfPage":{"@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#primaryimage"},"datePublished":"2019-05-31T05:00:11+00:00","dateModified":"2019-06-01T09:04:58+00:00"},{"@type":"Article","@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#article","isPartOf":{"@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#webpage"},"author":{"@id":"https://www.citizendaily.news/author/cdnews47432/#author","name":"cdnews47432"},"publisher":{"@id":"https://www.citizendaily.news/#organization"},"headline":"Trump: China Maybe Regrets Backtracking on Trade Provisions","datePublished":"2019-05-31T05:00:11+00:00","dateModified":"2019-06-01T09:04:58+00:00","commentCount":0,"mainEntityOfPage":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#webpage","image":{"@id":"https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#primaryimage"},"keywords":"China,new trade deal,President Donald Trump,the United States","articleSection":"Asia News,Featured,Politics"},{"@type":"Person","@id":"https://www.citizendaily.news/author/cdnews47432/#author","name":"cdnews47432","image":{"@type":"ImageObject","@id":"https://www.citizendaily.news/#personlogo","url":"https://secure.gravatar.com/avatar/3ed4d5a33f01203ac8971d5eafe14f85?s=96&d=mm&r=g","caption":"cdnews47432"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="https://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Trump: China Maybe Regrets Backtracking on Trade Provisions Comments Feed" href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=f84c38643611dc19476dbba5d3e2b8af"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.citizendaily.news/wp-includes/css/dist/block-library/style.min.css?ver=f84c38643611dc19476dbba5d3e2b8af' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://www.citizendaily.news/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://www.citizendaily.news/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=f84c38643611dc19476dbba5d3e2b8af' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f84c38643611dc19476dbba5d3e2b8af' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.citizendaily.news/wp-content/uploads/jeg/jeg-1O8YMdBn29.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=11.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f84c38643611dc19476dbba5d3e2b8af'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.citizendaily.news/?p=29002' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/amp/"><link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-29002 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
            <div id="jeg_sidecontent">
            <div class="jeg_side_heading">
                <ul class="jeg_side_tabs">
                    <li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>                </ul>
                <div class="jeg_side_feed_cat_wrapper">
                                    </div>
                <script> var side_feed = {"paged":1,"post_type":"post","exclude_post":29002,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>            </div>

            <div class="sidecontent_postwrapper">
                <div class="jeg_sidefeed">
                    <div class="jeg_post jeg_pl_md_box active " data-id="29002" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Trump: China Maybe Regrets Backtracking on Trade Provisions" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3-360x180.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3-750x375.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3-1140x570.jpg 1140w" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/">Trump: China Maybe Regrets Backtracking on Trade Provisions</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 31, 2019</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="29012" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Narendra Modi sworn in for second term after election landslide" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/">Narendra Modi sworn in for second term after election landslide</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 31, 2019</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="28998" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/">US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 31, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28978" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="China: Provoking Trade Disputes is ‘Naked Economic Terrorism’" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/">China: Provoking Trade Disputes is ‘Naked Economic Terrorism’</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 30, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28986" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/trump-says-he-was-not-told-of-request-to-move-uss-john-mccain-out-of-sight/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Trump says he was not told of request to move USS John McCain &#8216;out of sight&#8217;" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/trump-says-he-was-not-told-of-request-to-move-uss-john-mccain-out-of-sight/">Trump says he was not told of request to move USS John McCain &#8216;out of sight&#8217;</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 30, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28977" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-35-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/">Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 30, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28987" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/foreigners-net-sellers-of-japan-stocks-for-third-straight-week/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Foreigners net sellers of Japan stocks for third straight week" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/foreigners-net-sellers-of-japan-stocks-for-third-straight-week/">Foreigners net sellers of Japan stocks for third straight week</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 30, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28979" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/myanmar-issues-arrest-warrant-for-nationalist-buddhist-monk/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Myanmar Issues Arrest Warrant for Nationalist Buddhist Monk" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.6-38-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/myanmar-issues-arrest-warrant-for-nationalist-buddhist-monk/">Myanmar Issues Arrest Warrant for Nationalist Buddhist Monk</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 30, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28957" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/huawei-asks-u-s-court-to-declare-defence-bill-unconstitutional/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Huawei asks U.S. court to declare defence bill &#8216;unconstitutional&#8217;" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-33-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/huawei-asks-u-s-court-to-declare-defence-bill-unconstitutional/">Huawei asks U.S. court to declare defence bill &#8216;unconstitutional&#8217;</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28968" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/how-one-pollution-weary-asian-island-adopted-electric-vehicles/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="How One Pollution-Weary Asian Island Adopted Electric Vehicles" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.6-36-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/how-one-pollution-weary-asian-island-adopted-electric-vehicles/">How One Pollution-Weary Asian Island Adopted Electric Vehicles</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28966" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/us-japan-leaders-emphasize-enhanced-military-cooperation/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="US, Japan Leaders Emphasize Enhanced Military Cooperation" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-34-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/us-japan-leaders-emphasize-enhanced-military-cooperation/">US, Japan Leaders Emphasize Enhanced Military Cooperation</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 29, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28936" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/north-korea-calls-americas-bolton-inordinately-ignorant-over-missile-test-remarks/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="North Korea calls America’s Bolton ‘inordinately ignorant’ over missile test remarks" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-2-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/north-korea-calls-americas-bolton-inordinately-ignorant-over-missile-test-remarks/">North Korea calls America’s Bolton ‘inordinately ignorant’ over missile test remarks</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 28, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="28935" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/japan-mass-stabbing-schoolgirl-killed-and-16-injured-in-attack-in-kawasaki/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Japan mass stabbing: schoolgirl killed and 16 injured in attack in Kawasaki" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/3000-1-75x75.jpeg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/japan-mass-stabbing-schoolgirl-killed-and-16-injured-in-attack-in-kawasaki/">Japan mass stabbing: schoolgirl killed and 16 injured in attack in Kawasaki</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> May 28, 2019</div></div>
                        </div>
                    </div>                </div>
                <div class="sidefeed_loadmore">
                    <button class="btn " data-end="End of Content" data-loading="Loading..." data-loadmore="Load More">
                        Load More                    </button>
                </div>
            </div>
            <div class="jeg_sidefeed_overlay">
                <div class='preloader_type preloader_dot'>
                    <div class="sidefeed-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="sidefeed-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="sidefeed-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
        </div>


    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/" style="padding: 0 0 0 0;">
	    	    <img src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png"  alt="citizendaily">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, June 2, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/">
		        <img src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png"  alt="citizendaily">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big jeg_fs_container jeg_parallax">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">Trump: China Maybe Regrets Backtracking on Trade Provisions</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/">May 31, 2019</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.citizendaily.news/category/asia/" rel="category tag">Asia News</a>, <a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/politics/" rel="category tag">Politics</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>
        </div>

                    <div class="jeg_fs_scroll jegicon-angle-down"></div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.citizendaily.news">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.citizendaily.news/category/asia/">Asia News</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="7929411081"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                    <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Trump%3A+China+Maybe+Regrets+Backtracking+on+Trade+Provisions&url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F&title=Trump%3A+China+Maybe+Regrets+Backtracking+on+Trade+Provisions" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.citizendaily.news%2Ftrump-china-maybe-regrets-backtracking-on-trade-provisions%2F&media=https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-3.jpg&description=Trump%3A+China+Maybe+Regrets+Backtracking+on+Trade+Provisions" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>                    <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content no-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                            <div class="jeg_share_float_container"></div>                        </div>

                        <div class="content-inner ">
                                                        <div class="post-views post-29002 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">3</span>
			</div><p>&nbsp;</p>
<p>President Donald Trump said Thursday he still believes China &#8220;would love to make&#8221; a new trade deal with the United States and might now regret backtracking on some agreements negotiators for the two countries had reached.</p>
<p>&#8220;We had a deal and they broke the deal,&#8221; Trump said at the White House. &#8220;I think if they had to do it again they wouldn&#8217;t have done what they did.&#8221;</p>
<p>Trump contended that tariffs he has imposed on hundreds of billions of dollars worth of Chinese imports has prompted some manufacturers in China to move their production to other countries.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_29002_2_5cf2b8041da2c   " data-unique="jnews_module_29002_2_5cf2b8041da2c">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts ">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs_4 post-28998 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-peaceful-demonstrations tag-the-chinese-governments-violent tag-the-united-states tag-tiananmen-square">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/">US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-28978 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-senior-chinese-diplomat tag-the-rhetoric tag-the-united-states tag-trade">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/">China: Provoking Trade Disputes is ‘Naked Economic Terrorism’</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-28977 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-american tag-china tag-congress tag-rare-earth-minerals tag-the-u-s-defense-department">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/">Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-28966 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-china tag-japan tag-military-cooperation tag-president-donald-trump tag-the-united-states">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/us-japan-leaders-emphasize-enhanced-military-cooperation/">US, Japan Leaders Emphasize Enhanced Military Cooperation</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-28930 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-donald-trump tag-japanese-prime-minister tag-shinzo-abe tag-the-united-states tag-trade-imbalance tag-u-s-president">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/trump-presses-japan-over-trade-gap-expects-good-things-from-north-korea/">Trump presses Japan over trade gap, expects &#8216;good things&#8217; from North Korea</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_29002_2_5cf2b8041da2c = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":29002,"include_category":"","exclude_category":"","include_author":"","include_tag":"28,11300,3530,10535","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
            </div>
            </div>
                    </div>
<p>&#8220;I think we&#8217;re doing very well with China,&#8221; he said, adding that tariffs have had little effect on inflation in the U.S.</p>
<p>Trade talks between officials of the world&#8217;s two biggest economies broke off recently, but U.S. Treasury Secretary Steven Mnuchin has said he likely will travel to Beijing &#8220;in the near future&#8221; to continue negotiations.</p>
<p>Meanwhile, Chinese Vice Foreign Minister Zhang Hanhui accused the U.S. of engaging in &#8220;naked economic terrorism&#8221; in the trade war. He leveled the accusation in Beijing during a news briefing on President Xi Jinping&#8217;s official visit to Russia next week.</p>
<p>Beijing and Washington have been engaged in a trade war since last July, when Trump first imposed tariffs on hundreds of Chinese products worth billions of dollars, leading to a set of retaliatory tit-for-tit tariff increases. Trump and Xi had agreed to de-escalate the trade war last December while they started negotiations to reach a lasting deal.</p>
<p>But Trump recently boosted taxes on $200 billion worth of Chinese goods after accusing Beijing of reneging on promises to make structural changes to its economic practices. He has threatened to add tariffs to all Chinese imports, which could amount to levies on another $300 billion worth of Chinese exports to the U.S.</p>
<p>Zhang said while China does not want a trade war, it is not afraid of it, and described the Trump administration&#8217;s actions as &#8220;economic bullying.&#8221;</p>
<p>Beijing countered Trump&#8217;s levies by announcing new tariff increases on $60 billion worth of U.S. exports that will take effect Saturday.</p>
<p>An editorial Wednesday in <em>The People&#8217;s Daily</em>, the official newspaper of China&#8217;s ruling Communist Party, warned that China could end exports of rare earth minerals to the U.S. as leverage in the trade war. Rare earths are a group of 17 chemical elements used in everything from smartphones and other high-tech electronics to military equipment.</p>
<div class="sa-source-wrapper"><strong>Source :</strong><p class="news-source"><a href="https://www.voanews.com/a/trump-china-maybe-regrets-backtracking-on-trade-provisions/4938855.html"  target="_blank"  >VOA News</a></p></div>                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.citizendaily.news/tag/china/" rel="tag">China</a><a href="https://www.citizendaily.news/tag/new-trade-deal/" rel="tag">new trade deal</a><a href="https://www.citizendaily.news/tag/president-donald-trump/" rel="tag">President Donald Trump</a><a href="https://www.citizendaily.news/tag/the-united-states/" rel="tag">the United States</a></div>
                                                    </div>

                        <div class="jeg_share_bottom_container"></div>
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">China: Provoking Trade Disputes is ‘Naked Economic Terrorism’</h3>
        </a>
    
            <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">US Calls Tiananmen Square 'Full-On Massacre' as Anniversary Nears</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_29002_3_5cf2b80422ed4   " data-unique="jnews_module_29002_3_5cf2b80422ed4">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-29012 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-bollywood-stars tag-delhi tag-opposition-leaders tag-pakistans-pm-imran-khan tag-regional-leaders">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Narendra Modi sworn in for second term after election landslide" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/">Narendra Modi sworn in for second term after election landslide</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/" ><i class="fa fa-clock-o"></i> May 31, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-28998 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-peaceful-demonstrations tag-the-chinese-governments-violent tag-the-united-states tag-tiananmen-square">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/">US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/" ><i class="fa fa-clock-o"></i> May 31, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-28978 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-senior-chinese-diplomat tag-the-rhetoric tag-the-united-states tag-trade">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="China: Provoking Trade Disputes is ‘Naked Economic Terrorism’" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-36-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/">China: Provoking Trade Disputes is ‘Naked Economic Terrorism’</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/china-provoking-trade-disputes-is-naked-economic-terrorism/" ><i class="fa fa-clock-o"></i> May 30, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-28986 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-donald-trump tag-the-uss-john-s-mccain tag-u-s-official tag-u-s-president">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/trump-says-he-was-not-told-of-request-to-move-uss-john-mccain-out-of-sight/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Trump says he was not told of request to move USS John McCain &#8216;out of sight&#8217;" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-37-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/trump-says-he-was-not-told-of-request-to-move-uss-john-mccain-out-of-sight/">Trump says he was not told of request to move USS John McCain &#8216;out of sight&#8217;</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/trump-says-he-was-not-told-of-request-to-move-uss-john-mccain-out-of-sight/" ><i class="fa fa-clock-o"></i> May 30, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-28977 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-american tag-china tag-congress tag-rare-earth-minerals tag-the-u-s-defense-department">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-35-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-35-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-35-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2.7-35-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/">Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/" ><i class="fa fa-clock-o"></i> May 30, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-28987 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-apanese-stocks tag-local-tech-firms tag-sellers tag-sino-u-s-trade">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/foreigners-net-sellers-of-japan-stocks-for-third-straight-week/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Foreigners net sellers of Japan stocks for third straight week" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-15-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/foreigners-net-sellers-of-japan-stocks-for-third-straight-week/">Foreigners net sellers of Japan stocks for third straight week</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/foreigners-net-sellers-of-japan-stocks-for-third-straight-week/" ><i class="fa fa-clock-o"></i> May 30, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_29002_3_5cf2b80422ed4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":29002,"include_category":"38,3702,42,244,245,246,43,247,248,41,236,237,231,235,40,6744,229,230,6133,238,588,228,6528,5,12,442,46,47,49,48","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="US Calls Tiananmen Square &#8216;Full-On Massacre&#8217; as Anniversary Nears" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-16-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.citizendaily.news/us-calls-tiananmen-square-full-on-massacre-as-anniversary-nears/">
                        US Calls Tiananmen Square 'Full-On Massacre' as Anniversary Nears                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/trump-china-maybe-regrets-backtracking-on-trade-provisions/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>20 &#8722; 10 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="8dvgfnyrao" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1559410692" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14e095c292" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_prisna-google-website-translator" id="prisna-google-website-translator-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_5cf2b8044fa0e prisna-gwt-align-left"><h3 class="jeg_block_title"><span>Translate</span></h3></div>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div><div class="widget widget_text" id="text-10">			<div class="textwidget"><p><center><a href="http://www.citizendaily.net/"><img class="size-full wp-image-26574 alignnone" src="https://www.citizendaily.news/wp-content/uploads/2019/01/cd-link-logo2.jpg" alt="" width="50" height="50" /></a><a href="http://thecitizenrecorder.com/"><img class="alignnone size-full wp-image-26621" src="https://www.citizendaily.news/wp-content/uploads/2019/01/link-citizenrecoreder-.png" alt="" width="50" height="50" /></a></center></p>
</div>
		</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_29002_4_5cf2b80450765   '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_29002_5_5cf2b80450e41  normal " data-unique="jnews_module_29002_5_5cf2b80450e41">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Popular Post</span></h3>
                    
                </div>
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-29012 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-bollywood-stars tag-delhi tag-opposition-leaders tag-pakistans-pm-imran-khan tag-regional-leaders">
                    <div class="jeg_thumb">
                
                <a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Narendra Modi sworn in for second term after election landslide" data-src="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-360x180.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-750x375.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/05/2-format43-4-1140x570.jpg 1140w" data-expand="700" /></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/">Narendra Modi sworn in for second term after election landslide</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/"><i class="fa fa-clock-o"></i> May 31, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/#respond" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                <div class="jeg_post_excerpt">
                    <p>&nbsp; Thousands were invited to the ceremony in Delhi, including regional leaders and Bollywood stars. But notable names were excluded,...</p>
                    <a href="https://www.citizendaily.news/narendra-modi-sworn-in-for-second-term-after-election-landslide/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-457 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-economy category-environment">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg 1000w, https://www.citizendaily.news/wp-content/uploads/2016/07/8-5-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">NGOs call for mass boycott of palm oil giant IOI</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" ><i class="fa fa-clock-o"></i> June 29, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-645 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-environment category-featured category-northeastasia category-oceania category-politics category-southasia category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="64" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="No peace for Greenpeace" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg 570w, https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew-311x420.jpg 311w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">No peace for Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/no-peace-for-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-648 post type-post status-publish format-standard has-post-thumbnail hentry category-asianpolitics category-economy category-environment category-featured category-northamerica category-politics category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/the-case-against-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg 959w, https://www.citizendaily.news/wp-content/uploads/2016/07/7-6-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/the-case-against-greenpeace/">The Case Against Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/the-case-against-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-655 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-politics category-southeastasia">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="105" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/6-6.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">Malaysia: The Third Force &#038; the Nika Affair</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_29002_5_5cf2b80450e41 = {"header_icon":"","first_title":"Popular Post","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","widget_logic":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_1"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>

                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-29002 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-26549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26549"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Topics</span></h3></div><form action="https://www.citizendaily.news" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38">Asia News&nbsp;&nbsp;(3,293)</option>
	<option class="level-1" value="3702">&nbsp;&nbsp;&nbsp;North Korea&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Northeast Asia&nbsp;&nbsp;(362)</option>
	<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(233)</option>
	<option class="level-2" value="245">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(64)</option>
	<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Korea&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Oceania&nbsp;&nbsp;(82)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="248">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;South Asia&nbsp;&nbsp;(107)</option>
	<option class="level-2" value="236">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="237">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bangladesh&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(56)</option>
	<option class="level-2" value="235">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pakistan&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Southeast Asia&nbsp;&nbsp;(2,602)</option>
	<option class="level-2" value="6744">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambodia&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indonesia&nbsp;&nbsp;(2,041)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malaysia&nbsp;&nbsp;(302)</option>
	<option class="level-2" value="6133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Myanmar&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Philippines&nbsp;&nbsp;(175)</option>
	<option class="level-2" value="588">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Singapore&nbsp;&nbsp;(123)</option>
	<option class="level-2" value="228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand&nbsp;&nbsp;(110)</option>
	<option class="level-2" value="6528">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vietnam&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8629">Bilateral&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="8865">Business&nbsp;&nbsp;(128)</option>
	<option class="level-0" value="1281">Climate Change&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="8463">Criminal&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6862">Culture&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="9329">Destination&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="44">Economy&nbsp;&nbsp;(601)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Brexit&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Free Market&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="9">Editorial&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="8521">Education&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="18">Entertainment&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="13">Environment&nbsp;&nbsp;(284)</option>
	<option class="level-1" value="4928">&nbsp;&nbsp;&nbsp;Forests&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="4927">&nbsp;&nbsp;&nbsp;Water &amp; Oceans&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="4929">&nbsp;&nbsp;&nbsp;Wildlife &amp; Endangered Species&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="5">Featured&nbsp;&nbsp;(3,443)</option>
	<option class="level-0" value="56">Food &amp; Dining&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="9330">Food &amp; Drink&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="8537">Immigration&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="11">Lifestyle&nbsp;&nbsp;(125)</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Books &amp; Literature&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9951">Movie&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="9331">News&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="9333">Photo&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12">Politics&nbsp;&nbsp;(1,512)</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;ASEAN&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Asian politics&nbsp;&nbsp;(207)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Diplomacy&nbsp;&nbsp;(104)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;ISIS&nbsp;&nbsp;(134)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;National Defense &amp; Security&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="1291">Religion&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="16">Science &amp; Technology&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="8343">Transportation&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="10">Travel&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="20">World News&nbsp;&nbsp;(1,030)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(69)</option>
	<option class="level-2" value="5688">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5687">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zimbawe&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(251)</option>
	<option class="level-2" value="1290">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Latin America&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="1295">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="250">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(185)</option>
	<option class="level-2" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gulf States&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="240">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="242">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saudi Arabia&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Syria&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(368)</option>
	<option class="level-2" value="4924">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(6)</option>
	<option class="level-2" value="249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(261)</option>
	<option class="level-1" value="3770">&nbsp;&nbsp;&nbsp;Russian Federation&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="4925">&nbsp;&nbsp;&nbsp;United Kingdom&nbsp;&nbsp;(11)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   square">
				<a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://twitter.com/cddotnews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://citizendaily.news/feed" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-15"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>About Us</span></h3></div><div class="textwidget custom-html-widget">citizendaily.news is part of the citizen Daily Media Group LLC, which delivers daily news around the globe. ​</div></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2012 The Citizen Daily </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2012 The Citizen Daily</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>			<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                ga('create', 'UA-113148759-1', 'auto');
                ga('send', 'pageview');
			</script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.citizendaily.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.citizendaily.news\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"29002","nonce":"82f6a509e6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.14'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=f84c38643611dc19476dbba5d3e2b8af'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f84c38643611dc19476dbba5d3e2b8af'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"29002","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.7'></script>
<![endif]-->
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=f84c38643611dc19476dbba5d3e2b8af'></script>
<script async="async" type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
