<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
    <title>Coronavirus: Test kits from China swamp Jakarta - citizendaily</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		            <script type="text/javascript"> var jnews_ajax_url = 'https://www.citizendaily.news/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Test kits from China swamp Jakarta - citizendaily" />
<meta property="og:description" content="&nbsp; Jakarta/ Indonesia (10/4).&nbsp; The Coronavirus (COVID-19) has a new phenomena. The need for test kits and the willingness to sell anything. The online sales platform like Carousell and U.S. reports shows the field of making a fast buck at the expediency of public health. In Jakarta Chinese made products surface in social media sites, &hellip;" />
<meta property="og:url" content="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="article:tag" content="Biolidics" />
<meta property="article:tag" content="CE marking" />
<meta property="article:tag" content="Coronavirus (COVID-19)" />
<meta property="article:tag" content="European Union EU" />
<meta property="article:tag" content="Singapore’s Health Science Authority (HSA)" />
<meta property="article:section" content="Asia News" />
<meta property="article:published_time" content="2020-04-10T10:39:55+00:00" />
<meta property="article:modified_time" content="2020-04-10T15:34:28+00:00" />
<meta property="og:updated_time" content="2020-04-10T15:34:28+00:00" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit.png" />
<meta property="og:image:secure_url" content="https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="412" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Jakarta/ Indonesia (10/4).&nbsp; The Coronavirus (COVID-19) has a new phenomena. The need for test kits and the willingness to sell anything. The online sales platform like Carousell and U.S. reports shows the field of making a fast buck at the expediency of public health. In Jakarta Chinese made products surface in social media sites, [&hellip;]" />
<meta name="twitter:title" content="Coronavirus: Test kits from China swamp Jakarta - citizendaily" />
<meta name="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.citizendaily.news/#website","url":"https://www.citizendaily.news/","name":"citizendaily","inLanguage":"en-US","description":"News &amp; Contrarian","potentialAction":{"@type":"SearchAction","target":"https://www.citizendaily.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/#primaryimage","inLanguage":"en-US","url":"https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit.png","width":700,"height":412},{"@type":"WebPage","@id":"https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/#webpage","url":"https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/","name":"Coronavirus: Test kits from China swamp Jakarta - citizendaily","isPartOf":{"@id":"https://www.citizendaily.news/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/#primaryimage"},"datePublished":"2020-04-10T10:39:55+00:00","dateModified":"2020-04-10T15:34:28+00:00","author":{"@id":"https://www.citizendaily.news/#/schema/person/d9d10461dc61386bab3b12a25cfa46f2"}},{"@type":["Person"],"@id":"https://www.citizendaily.news/#/schema/person/d9d10461dc61386bab3b12a25cfa46f2","name":"cdnew875","image":{"@type":"ImageObject","@id":"https://www.citizendaily.news/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a671e693243ab53c41e976facc9b497?s=96&d=mm&r=g","caption":"cdnew875"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="https://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Coronavirus: Test kits from China swamp Jakarta Comments Feed" href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.citizendaily.news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://www.citizendaily.news/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.citizendaily.news/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.citizendaily.news/wp-content/uploads/jeg/jeg-f289UlZGjA.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pmsGdpr = {"delete_url":"https:\/\/www.citizendaily.news?pms_user=0&pms_action=pms_delete_user&pms_nonce=6231a2639e","delete_text":"Type DELETE to confirm deleting your account and all data associated with it:","delete_error_text":"You did not type DELETE. Try again!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=1.9.9'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=11.7'></script>
<link rel='https://api.w.org/' href='https://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.citizendaily.news/?p=32873' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fcoronavirus-test-kits-from-china-swamp-jakarta%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fcoronavirus-test-kits-from-china-swamp-jakarta%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.3" /><script data-ad-client="ca-pub-1993443994236918" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
	  margin: ;
	}
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>
<meta name="google-site-verification" content="IDNx2vCqF6eklQ76uALG0oKL_3ottuUrg2ZjbbGrAx0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1993443994236918",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/amp/"><link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
		<style type="text/css" id="wp-custom-css">
			.wpedon_paypalbuttonimage {
	height: 70px !important;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-32873 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

    
        <div id="jeg_sidecontent">
        <div class="jeg_side_heading">
            <ul class="jeg_side_tabs">
				<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>            </ul>
            <div class="jeg_side_feed_cat_wrapper">
				            </div>
			<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":32873,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>

        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="32873" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Coronavirus: Test kits from China swamp Jakarta" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/">Coronavirus: Test kits from China swamp Jakarta</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 10, 2020</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32862" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Papua: Terrorist attack kills New Zealand miner" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n-75x75.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n-75x75.jpg 75w, https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n.jpg 543w" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/">Papua: Terrorist attack kills New Zealand miner</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 2, 2020</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="32856" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/chinas-covid-19-disinformation-push-aided-by-canadian-group-raises-concerns-about-next-pandemic/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="China&#8217;s COVID-19 disinformation push, aided by Canadian group, raises concerns about next pandemic" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/China-convid-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/chinas-covid-19-disinformation-push-aided-by-canadian-group-raises-concerns-about-next-pandemic/">China&#8217;s COVID-19 disinformation push, aided by Canadian group, raises concerns about next pandemic</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 1, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32850" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/hong-kong-police-smashes-extremist-on-telegram/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Hong Kong Police smashes extremist Telegram channel" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/arrests-in-HK-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/hong-kong-police-smashes-extremist-on-telegram/">Hong Kong Police smashes extremist Telegram channel</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 29, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32846" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/42-say-china-should-pay-some-of-worlds-coronavirus-costs/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="42% Say China Should Pay Some of World’s Coronavirus Costs" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/US-China-virus-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/42-say-china-should-pay-some-of-worlds-coronavirus-costs/">42% Say China Should Pay Some of World’s Coronavirus Costs</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 20, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32841" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/indonesia-to-suspend-visa-free-and-visa-on-arrival-arrangements-for-one-month/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Indonesia to suspend visa-free and visa-on-arrival arrangements for one month" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/indonesia-to-suspend-visa-free-and-visa-on-arrival-arrangements-for-one-month/">Indonesia to suspend visa-free and visa-on-arrival arrangements for one month</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32838" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/indonesian-cabinet-holds-meeting-through-video-conferencing/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Indonesian Cabinet Holds Meeting Through Video Conferencing" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/x-5-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/indonesian-cabinet-holds-meeting-through-video-conferencing/">Indonesian Cabinet Holds Meeting Through Video Conferencing</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32835" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/what-to-know-before-making-your-own-diy-sanitizer/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="What to Know Before Making Your Own DIY Sanitizer" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/x-4-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/what-to-know-before-making-your-own-diy-sanitizer/">What to Know Before Making Your Own DIY Sanitizer</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32828" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/eu-to-ban-entry-to-26-schengen-area-countries/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="EU to Ban Entry to 26 Schengen Area Countries" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/CDNews-16-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/eu-to-ban-entry-to-26-schengen-area-countries/">EU to Ban Entry to 26 Schengen Area Countries</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 17, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32825" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/imf-prescribes-policies-promises-1-trillion-to-bolster-global-economy/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="IMF Prescribes Policies, Promises $1 Trillion to Bolster Global Economy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/CDNews-15-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/imf-prescribes-policies-promises-1-trillion-to-bolster-global-economy/">IMF Prescribes Policies, Promises $1 Trillion to Bolster Global Economy</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 17, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32822" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/popes-visit-to-indonesia-off-vatican-insider-says/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Pope&#8217;s visit to Indonesia off, Vatican insider says" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/CDNews-14-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/popes-visit-to-indonesia-off-vatican-insider-says/">Pope&#8217;s visit to Indonesia off, Vatican insider says</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 17, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32817" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/3-high-growth-industries-to-watch-out-for-in-southeast-asia/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="3 high-growth industries to watch out for in Southeast Asia" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/CDNews-13-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/3-high-growth-industries-to-watch-out-for-in-southeast-asia/">3 high-growth industries to watch out for in Southeast Asia</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 17, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="32831" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/uefa-eye-champions-league-mini-tournament-amid-shutdown/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="UEFA eye Champions League mini-tournament amid shutdown" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/CDNews-17-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/uefa-eye-champions-league-mini-tournament-amid-shutdown/">UEFA eye Champions League mini-tournament amid shutdown</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 17, 2020</div></div>
                        </div>
                    </div>            </div>
            <div class="sidefeed_loadmore">
	                            <button class="btn "
                        data-end="End of Content"
                        data-loading="Loading..."
                        data-loadmore="Load More">
					End of Content                </button>
            </div>
        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" data-dark-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-dark-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, April 11, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/">
		        <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" data-dark-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-dark-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big jeg_fs_container jeg_parallax">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit.png);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">Coronavirus: Test kits from China swamp Jakarta</h1>

                                    <h2 class="jeg_post_subtitle">Singaporean company could paradigm shift the pandemic in the region</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/">April 10, 2020</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/" rel="category tag">Afghanistan</a>, <a href="https://www.citizendaily.news/category/politics/asean/" rel="category tag">ASEAN</a>, <a href="https://www.citizendaily.news/category/asia/" rel="category tag">Asia News</a>, <a href="https://www.citizendaily.news/category/asia/oceania/north-korea/" rel="category tag">Australia</a>, <a href="https://www.citizendaily.news/category/bilateral/" rel="category tag">Bilateral</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/china/" rel="category tag">China</a>, <a href="https://www.citizendaily.news/category/lifestyle/health/covid-19/" rel="category tag">COVID-19</a>, <a href="https://www.citizendaily.news/category/economy/" rel="category tag">Economy</a>, <a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/lifestyle/health/" rel="category tag">Health</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/china/hong-kong/" rel="category tag">Hong Kong</a>, <a href="https://www.citizendaily.news/category/asia/southasia/india/" rel="category tag">India</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/japan/" rel="category tag">Japan</a>, <a href="https://www.citizendaily.news/category/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/" rel="category tag">Northeast Asia</a>, <a href="https://www.citizendaily.news/category/asia/oceania/" rel="category tag">Oceania</a>, <a href="https://www.citizendaily.news/category/politics/" rel="category tag">Politics</a>, <a href="https://www.citizendaily.news/category/sciencetechnology/" rel="category tag">Science &amp; Technology</a>, <a href="https://www.citizendaily.news/category/asia/southasia/" rel="category tag">South Asia</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/south-korea/" rel="category tag">South Korea</a>, <a href="https://www.citizendaily.news/category/asia/southeastasia/" rel="category tag">Southeast Asia</a>, <a href="https://www.citizendaily.news/category/asia/northeastasia/taiwan/" rel="category tag">Taiwan</a>, <a href="https://www.citizendaily.news/category/world/" rel="category tag">World News</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>
        </div>

                    <div class="jeg_fs_scroll jegicon-angle-down"></div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.citizendaily.news">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.citizendaily.news/category/asia/">Asia News</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="7929411081"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content no-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                    </div>

                        <div class="content-inner ">
                                                        <div class="post-views post-32873 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">1,004</span>
			</div><p>&nbsp;</p>
<p><strong>Jakarta/ Indonesia (10/4)</strong>.  The Coronavirus (COVID-19) has a new phenomena. The need for test kits and the willingness to sell anything. The online sales platform like <a href="https://sg.carousell.com/">Carousell</a> and U.S. reports shows the field of making a fast buck at the expediency of public health.</p>
<p>In Jakarta Chinese made products surface in social media sites, video clips and sell like hot cakes. The standards of the kits are neither clear nor have tacit approval from the ministry of health. In usual fashion entrepreneurial individuals sell products to respond to an public health crisis.</p>
<p>Whereas  the figures are still low with an increasing testing regime this will likely change this pattern. Very little is known about the products and their accuracy.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_32873_2_5e91f75804e34   " data-unique="jnews_module_32873_2_5e91f75804e34">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class='jeg_empty_module'>No Content Available</div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32873_2_5e91f75804e34 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":32873,"include_category":"","exclude_category":"","include_author":"","include_tag":"13534,13535,13532,3723,13533","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
            </div>
            </div>
                    </div>
<p>A Singapore company may change the quality game changer of the testing regime in Indonesia.</p>
<p><strong>Singapore-listed medtech company Biolidics</strong> recently launched its rapid test kit for COVID-19 and has entered into a manufacturer agreement with a diagnostic kit manufacturer to customize and manufacture the rapid test kits. The first batch of Biolidics’ rapid test kits is expected to be available in April 2020.</p>
<p>Biolidics has obtained provisional authorization from Singapore’s Health Science Authority (HSA) for its rapid test kit to be used in Singapore.</p>
<p>On Monday (6./4) the <a href="https://www.businesstimes.com.sg/companies-markets/biolidics-covid-19-rapid-test-kit-allowed-to-be-sold-in-eu">Singapore Business Time quoted</a> company officials who said its rapid test kit for Covid-19 is <strong>allowed for sale in the European Union (EU).</strong></p>
<p><strong>This was after the test kit obtained confirmation for CE marking,</strong> a notification process to the relevant authority which allows the company to market and sell the kit in the EU. Having the <strong>CE marking confirms the test kit complies with the relevant EU product safety directives.</strong></p>
<p>Biolidics&#8217; rapid test kit is &#8220;simple to use and portable&#8221; and is &#8220;one of the few that combines both the IgG/IgM antibody tests for Covid-19&#8221;. It may be used as a point-of-care test in a wide range of healthcare settings even by clinical staff not trained in complex clinical laboratory procedures.</p>
<p>However<a href="https://www.mobihealthnews.com/news/asia-pacific/biolidics-launch-ten-minute-rapid-test-kits-covid-19">, </a><strong><a href="https://www.mobihealthnews.com/news/asia-pacific/biolidics-launch-ten-minute-rapid-test-kits-covid-19">Biolidics</a> noted that test results are not to be used for confirmatory testing or as a sole basis for diagnosis. They need to be interpreted together with clinical presentation and are to be confirmed with supplementary testing.</strong></p>
<p>Currently, polymerase chain reaction testing is used to confirm patients with Covid-19. The swab test usually requires laboratory specialists and dedicated medical testing equipment. <strong>It takes three hours to obtain the result but the accuracy is 99 percent.</strong></p>
<p>Using serum, plasma or whole blood samples, Biolidics’ rapid test kit can detect COVID-19 with an accuracy of more than 95% in ten minutes.</p>
<p>The rapid test kit is easy to use and can enable more effective and efficient decentralized screening among suspected patients. For instance, it can be deployed for the screening of suspected patients in scenarios like border entry points or potential COVID-19 clusters.</p>
<p>&#8220;Biolidics provides a regionally available product which will be a game changer in Indonesia and other countries in the region. It&#8217;s affordable, quickly available in the region and has verifiable high-quality control standards.&#8221;, said Fadila a health care provider based in Jakarta.</p>
<p>&#8220;With the flow of products are just overwhelming the markets health authorities very soon will be faced with fake products or products with poor quality standards,&#8221; she added. &#8220;The Singapore developed test is in high demands in Jakarta&#8221;. <strong> Biolidics </strong>is available through <a href="https://id.carousell.com/p/coronavirus-testing-kit-1000300749/">online sales</a>.</p>
<h4><strong>Chinese products banned in United States</strong></h4>
<p>The <a href="https://www.latimes.com/california/story/2020-04-05/coronavirus-home-test-fda-los-angeles-city-attorney-settlement">Los Angeles Times reported</a> that Yikon Genomics, a Chinese company staffed by researchers from some of the country’s leading universities, agreed in a settlement with the Los Angeles city attorney’s office to <strong>pull its unauthorized product from the market and refund anyone who purchased it.</strong> City Atty. Mike Feuer will announce the settlement Monday morning.  The U.S. warned of products not approved by the <a href="https://abc7.com/coronavirus-covid-19-scams-home-testing/6081404/">Federal Drug and Administration</a>.</p>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-32873 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Coronavirus%3A+Test+kits+from+China+swamp+Jakarta&url=https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
</div>
                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.citizendaily.news/tag/biolidics/" rel="tag">Biolidics</a><a href="https://www.citizendaily.news/tag/ce-marking/" rel="tag">CE marking</a><a href="https://www.citizendaily.news/tag/coronavirus-covid-19/" rel="tag">Coronavirus (COVID-19)</a><a href="https://www.citizendaily.news/tag/european-union-eu/" rel="tag">European Union EU</a><a href="https://www.citizendaily.news/tag/singapores-health-science-authority-hsa/" rel="tag">Singapore’s Health Science Authority (HSA)</a></div>
                                                    </div>

                        
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Papua: Terrorist attack kills New Zealand miner</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_32873_3_5e91f7581a3f4   " data-unique="jnews_module_32873_3_5e91f7581a3f4">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-32862 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-asia category-asianpolitics category-china category-criminal category-featured category-hong-kong category-indonesia category-nds category-new-zealand category-news category-politics category-southeastasia category-united-states category-world tag-antonius-joni-botak-goliath-tabuni tag-freeport tag-goldmine tag-graeme-thomas-wall tag-hendrik-wamang tag-indonesia tag-lino-mom-ilmar tag-opm tag-polri tag-terror-attack tag-tni tag-tpnpb">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Papua: Terrorist attack kills New Zealand miner" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/04/90160021_10222211926948246_8705632382364942336_n-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/politics/asean/" class="category-asean">ASEAN</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/">Papua: Terrorist attack kills New Zealand miner</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/papua-terrorist-attack-kills-new-zealand-miner/" ><i class="fa fa-clock-o"></i> April 2, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32856 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-bilateral category-canada category-commentary category-culture category-europe category-featured category-middleeast category-nds category-news category-northamerica category-politics category-russian-federation category-united-kingdom category-united-states category-world tag-active-measures tag-china tag-chinese-propaganda tag-citizen-lab tag-covid-19 tag-fake-news tag-global-research tag-information-laundering tag-operation-infektion tag-rumours tag-subversion">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/chinas-covid-19-disinformation-push-aided-by-canadian-group-raises-concerns-about-next-pandemic/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="China&#8217;s COVID-19 disinformation push, aided by Canadian group, raises concerns about next pandemic" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/China-convid-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/04/China-convid-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/04/China-convid-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/04/China-convid-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/chinas-covid-19-disinformation-push-aided-by-canadian-group-raises-concerns-about-next-pandemic/">China&#8217;s COVID-19 disinformation push, aided by Canadian group, raises concerns about next pandemic</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/chinas-covid-19-disinformation-push-aided-by-canadian-group-raises-concerns-about-next-pandemic/" ><i class="fa fa-clock-o"></i> April 1, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32850 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-asia category-asianpolitics category-china category-featured category-hong-kong category-nds category-news category-politics category-taiwan category-united-kingdom category-world tag-arrests tag-black-bloc tag-black-block tag-hong-kong tag-hong-kong-police tag-telegram-channel">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/hong-kong-police-smashes-extremist-on-telegram/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Hong Kong Police smashes extremist Telegram channel" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/arrests-in-HK-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/03/arrests-in-HK-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/03/arrests-in-HK-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/politics/asean/" class="category-asean">ASEAN</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/hong-kong-police-smashes-extremist-on-telegram/">Hong Kong Police smashes extremist Telegram channel</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/hong-kong-police-smashes-extremist-on-telegram/" ><i class="fa fa-clock-o"></i> March 29, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32846 post type-post status-publish format-standard has-post-thumbnail hentry category-asean category-asia category-asianpolitics category-china category-featured category-hong-kong category-nds category-news category-northamerica category-northeastasia category-politics category-united-states category-world tag-china tag-china-virus tag-coronavirus tag-rasmussen-reports tag-united-states">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/42-say-china-should-pay-some-of-worlds-coronavirus-costs/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="42% Say China Should Pay Some of World’s Coronavirus Costs" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/US-China-virus-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/03/US-China-virus-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/03/US-China-virus-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/03/US-China-virus-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/politics/asean/" class="category-asean">ASEAN</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/42-say-china-should-pay-some-of-worlds-coronavirus-costs/">42% Say China Should Pay Some of World’s Coronavirus Costs</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/42-say-china-should-pay-some-of-worlds-coronavirus-costs/" ><i class="fa fa-clock-o"></i> March 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32841 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-indonesia category-news category-travel tag-coronavirus tag-coronavirus-outbreak tag-visa-free tag-visa-on-arrival">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/indonesia-to-suspend-visa-free-and-visa-on-arrival-arrangements-for-one-month/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Indonesia to suspend visa-free and visa-on-arrival arrangements for one month" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/03/x-6-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/indonesia-to-suspend-visa-free-and-visa-on-arrival-arrangements-for-one-month/">Indonesia to suspend visa-free and visa-on-arrival arrangements for one month</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/indonesia-to-suspend-visa-free-and-visa-on-arrival-arrangements-for-one-month/" ><i class="fa fa-clock-o"></i> March 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32838 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-indonesia category-news category-politics tag-cabinet-meeting tag-coronavirus tag-covid-19">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/indonesian-cabinet-holds-meeting-through-video-conferencing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Indonesian Cabinet Holds Meeting Through Video Conferencing" data-src="https://www.citizendaily.news/wp-content/uploads/2020/03/x-5-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/03/x-5-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/03/x-5-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/03/x-5-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/featured/" class="category-featured">Featured</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/indonesian-cabinet-holds-meeting-through-video-conferencing/">Indonesian Cabinet Holds Meeting Through Video Conferencing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/indonesian-cabinet-holds-meeting-through-video-conferencing/" ><i class="fa fa-clock-o"></i> March 18, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32873_3_5e91f7581a3f4 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":32873,"include_category":"236,442,38,3702,42,244,13149,245,246,13150,43,247,248,41,236,237,231,235,40,6744,229,230,6133,238,588,228,6528,247,8629,244,13149,13531,44,45,4926,5,13530,13531,13149,231,245,11,57,13530,13531,248,42,244,13149,245,246,13150,43,247,248,12,442,46,47,49,48,16,41,236,237,231,235,246,40,6744,229,230,6133,238,588,228,6528,13150,20,36,5688,5687,33,1290,35,1295,250,37,243,241,240,242,239,34,4924,249,3770,4925","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coronavirus-test-kits-from-china-swamp-jakarta/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32873' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc140fb4cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="8"/></p></form>	</div><!-- #respond -->
	</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_prisna-google-website-translator" id="prisna-google-website-translator-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e91f758d5178 prisna-gwt-align-left"><h3 class="jeg_block_title"><span>Translate</span></h3></div>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="jeg_block_heading jeg_block_heading_6 jnews_5e91f758d5b44"><h3 class="jeg_block_title"><span>Subscription</span></h3></div><div class="textwidget custom-html-widget"><div style='margin-left: auto;margin-right: auto;width:220px'><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='subscription@bromberries.com' /><input type='hidden' name='item_name' value='Monthly Subscription' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='SGD' /><input type='hidden' name='amount' id='amount_c697abc93e1915dba4d57b1f5e036a3c' value='12.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.citizendaily.news/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.citizendaily.news/thank-you-page/ ‎' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div></div><div class="widget widget_text" id="text-10">			<div class="textwidget"><p><center><a href="http://www.citizendaily.net/"><img class="size-full wp-image-26574 alignnone" src="https://www.citizendaily.news/wp-content/uploads/2019/01/cd-link-logo2.jpg" alt="" width="50" height="50" /></a><a href="http://thecitizenrecorder.com/"><img class="alignnone size-full wp-image-26621" src="https://www.citizendaily.news/wp-content/uploads/2019/01/link-citizenrecoreder-.png" alt="" width="50" height="50" /></a></center></p>
</div>
		</div><div class="widget widget_media_image" id="media_image-2"><a href="http://melastigroup.com"><img width="300" height="250" src="https://www.citizendaily.news/wp-content/uploads/2019/08/Melasti-Group.png" class="image wp-image-30420  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div><div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_32873_4_5e91f758dac95  normal " data-unique="jnews_module_32873_4_5e91f758dac95">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Popular Post</span></h3>
                    
                </div>
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-32873 post type-post status-publish format-standard has-post-thumbnail hentry category-afghanistan category-asean category-asia category-north-korea category-bilateral category-china category-covid-19 category-economy category-featured category-health category-hong-kong category-india category-japan category-lifestyle category-new-zealand category-northeastasia category-oceania category-politics category-sciencetechnology category-southasia category-south-korea category-southeastasia category-taiwan category-world tag-biolidics tag-ce-marking tag-coronavirus-covid-19 tag-european-union-eu tag-singapores-health-science-authority-hsa">
                    <div class="jeg_thumb">
                
                <a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Coronavirus: Test kits from China swamp Jakarta" data-src="https://www.citizendaily.news/wp-content/uploads/2020/04/covid-rapid-test-kit-360x180.png" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/" class="category-afghanistan">Afghanistan</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/">Coronavirus: Test kits from China swamp Jakarta</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/"><i class="fa fa-clock-o"></i> April 10, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                <div class="jeg_post_excerpt">
                    <p>&nbsp; Jakarta/ Indonesia (10/4).&nbsp; The Coronavirus (COVID-19) has a new phenomena. The need for test kits and the willingness to...</p>
                    <a href="https://www.citizendaily.news/coronavirus-test-kits-from-china-swamp-jakarta/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-457 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-economy category-environment">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg 1000w, https://www.citizendaily.news/wp-content/uploads/2016/07/8-5-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">NGOs call for mass boycott of palm oil giant IOI</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" ><i class="fa fa-clock-o"></i> June 29, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-645 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-environment category-featured category-northeastasia category-oceania category-politics category-southasia category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="64" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="No peace for Greenpeace" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg 570w, https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew-311x420.jpg 311w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">No peace for Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/no-peace-for-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-648 post type-post status-publish format-standard has-post-thumbnail hentry category-asianpolitics category-economy category-environment category-featured category-northamerica category-politics category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/the-case-against-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg 959w, https://www.citizendaily.news/wp-content/uploads/2016/07/7-6-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/the-case-against-greenpeace/">The Case Against Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/the-case-against-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-655 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-politics category-southeastasia">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="105" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/6-6.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">Malaysia: The Third Force &#038; the Nika Affair</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32873_4_5e91f758dac95 = {"header_icon":"","first_title":"Popular Post","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","widget_logic":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_1"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>

                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-32873 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.3 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-26549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26549"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Topics</span></h3></div><form action="https://www.citizendaily.news" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38">Asia News&nbsp;&nbsp;(4,045)</option>
	<option class="level-1" value="3702">&nbsp;&nbsp;&nbsp;North Korea&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Northeast Asia&nbsp;&nbsp;(485)</option>
	<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(332)</option>
	<option class="level-3" value="13149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hong Kong&nbsp;&nbsp;(38)</option>
	<option class="level-2" value="245">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(77)</option>
	<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Korea&nbsp;&nbsp;(80)</option>
	<option class="level-2" value="13150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Taiwan&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Oceania&nbsp;&nbsp;(94)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(66)</option>
	<option class="level-2" value="248">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;South Asia&nbsp;&nbsp;(138)</option>
	<option class="level-2" value="236">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(16)</option>
	<option class="level-2" value="237">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bangladesh&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="235">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pakistan&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Southeast Asia&nbsp;&nbsp;(2,832)</option>
	<option class="level-2" value="6744">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambodia&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indonesia&nbsp;&nbsp;(2,194)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malaysia&nbsp;&nbsp;(349)</option>
	<option class="level-2" value="6133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Myanmar&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Philippines&nbsp;&nbsp;(187)</option>
	<option class="level-2" value="588">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Singapore&nbsp;&nbsp;(141)</option>
	<option class="level-2" value="228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand&nbsp;&nbsp;(118)</option>
	<option class="level-2" value="6528">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vietnam&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8629">Bilateral&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="12834">Budget&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="8865">Business&nbsp;&nbsp;(204)</option>
	<option class="level-0" value="1281">Climate Change&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="12832">Commentary&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="8463">Criminal&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="6862">Culture&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="9329">Destination&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="44">Economy&nbsp;&nbsp;(739)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Brexit&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Free Market&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="9">Editorial&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="8521">Education&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="18">Entertainment&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="13">Environment&nbsp;&nbsp;(379)</option>
	<option class="level-1" value="4928">&nbsp;&nbsp;&nbsp;Forests&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="4927">&nbsp;&nbsp;&nbsp;Water &amp; Oceans&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="4929">&nbsp;&nbsp;&nbsp;Wildlife &amp; Endangered Species&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="5">Featured&nbsp;&nbsp;(4,301)</option>
	<option class="level-0" value="56">Food &amp; Dining&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="9330">Food &amp; Drink&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="8537">Immigration&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="11">Lifestyle&nbsp;&nbsp;(150)</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Books &amp; Literature&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="13530">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(1)</option>
	<option class="level-2" value="13531">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;COVID-19&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="12833">Malaysia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="9951">Movie&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="9331">News&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="12825">Pakistan&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="9333">Photo&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="12">Politics&nbsp;&nbsp;(2,094)</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;ASEAN&nbsp;&nbsp;(163)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Asian politics&nbsp;&nbsp;(314)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Diplomacy&nbsp;&nbsp;(149)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;ISIS&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;National Defense &amp; Security&nbsp;&nbsp;(621)</option>
	<option class="level-0" value="1291">Religion&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="16">Science &amp; Technology&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="8343">Transportation&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="10">Travel&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="9332">Travel Ideas&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="20">World News&nbsp;&nbsp;(1,519)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="5688">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5687">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zimbawe&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(292)</option>
	<option class="level-2" value="1290">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Latin America&nbsp;&nbsp;(52)</option>
	<option class="level-2" value="1295">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="250">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(210)</option>
	<option class="level-2" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gulf States&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="240">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(23)</option>
	<option class="level-2" value="242">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saudi Arabia&nbsp;&nbsp;(32)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Syria&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(427)</option>
	<option class="level-2" value="4924">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(318)</option>
	<option class="level-1" value="3770">&nbsp;&nbsp;&nbsp;Russian Federation&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="4925">&nbsp;&nbsp;&nbsp;United Kingdom&nbsp;&nbsp;(28)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   square">
				<a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://twitter.com/cddotnews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://citizendaily.news/feed" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-15"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>About Us</span></h3></div><div class="textwidget custom-html-widget">citizendaily.news is part of the citizen Daily Media Group LLC, which delivers daily news around the globe. ​</div></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2012 The Citizen Daily </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2012 The Citizen Daily</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-145246287-16', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.citizendaily.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.citizendaily.news\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"32873","nonce":"13e33ecb8a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"32873","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.citizendaily.news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.0.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script></body>
</html>
