<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
<title>Australian, Indonesian businesses press governments to sign trade deal - citizendaily</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australian, Indonesian businesses press governments to sign trade deal - citizendaily" />
<meta property="og:description" content="&nbsp; Business is pressing the Australian and Indonesian governments to sign a bilateral trade deal by pushing ahead with plans for the agreement despite diplomatic tensions over Australia&#8217;s Israel embassy review. Bluescope Steel executive vice-president Gerry [...]" />
<meta property="og:url" content="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="article:tag" content="Bluescope" />
<meta property="article:tag" content="Gerry Tidd" />
<meta property="article:tag" content="Shinta Widjaja Kamdani" />
<meta property="article:tag" content="trade deal" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-11-14T02:00:02+00:00" />
<meta property="article:modified_time" content="2018-11-13T12:19:48+00:00" />
<meta property="og:updated_time" content="2018-11-13T12:19:48+00:00" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef.jpg" />
<meta property="og:image:secure_url" content="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; Business is pressing the Australian and Indonesian governments to sign a bilateral trade deal by pushing ahead with plans for the agreement despite diplomatic tensions over Australia&#8217;s Israel embassy review. Bluescope Steel executive vice-president Gerry [...]" />
<meta name="twitter:title" content="Australian, Indonesian businesses press governments to sign trade deal - citizendaily" />
<meta name="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="https://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Australian, Indonesian businesses press governments to sign trade deal Comments Feed" href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=bcf961b2564b6fac76b4e9e40a6a21cf"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzs.vplayer-css'  href='https://www.citizendaily.news/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?ver=bcf961b2564b6fac76b4e9e40a6a21cf' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.citizendaily.news/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=bcf961b2564b6fac76b4e9e40a6a21cf' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.citizendaily.news/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.citizendaily.news/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.citizendaily.news/?p=25435' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Faustralian-indonesian-businesses-press-governments-to-sign-trade-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Faustralian-indonesian-businesses-press-governments-to-sign-trade-deal%2F&#038;format=xml" />
<script>window.dzsvg_settings= {dzsvg_site_url: "https://www.citizendaily.news/",version: "9.69",ajax_url: "https://www.citizendaily.news/wp-admin/admin-ajax.php"}; window.dzsvg_site_url="https://www.citizendaily.news";window.dzsvg_plugin_url="https://www.citizendaily.news/wp-content/plugins/dzs-videogallery/";</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113148759-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

	<style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><style type="text/css">
.mh-header { background: #b20009; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #dfdfdf; background: rgba(223, 223, 223, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dfdfdf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dfdfdf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dfdfdf; }
.mh-header-nav-top li a, .mh-wide-layout .mh-header-nav-bottom li a, .mh-main-nav li:hover > a, .mh-footer-nav li a, .mh-social-nav-top .fa-mh-social, .mh-wide-layout .mh-social-nav-bottom .fa-mh-social, .slicknav_nav a, .slicknav_nav a:hover, .slicknav_nav .slicknav_item:hover, .slicknav_menu .slicknav_menutxt, .mh-header-date-top, .mh-wide-layout .mh-header-date-bottom, .mh-ticker-title, .mh-boxed-layout .mh-ticker-item-top a, .mh-wide-layout .mh-ticker-item a, .mh-subheading, .entry-tags .fa, .entry-tags a:hover, .mh-content .current, .page-numbers:hover, .pagelink, a:hover .pagelink, .mh-back-to-top, .mh-back-to-top:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-widget-title a, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-widget-title a, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout5 .mh-widget-title a, .mh-widget-layout6 .mh-widget-title, .mh-widget-layout6 .mh-widget-title a, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-footer-widget .mh-author-bio-title, .mh-footer-widget .mh-author-bio-text, .mh-social-widget li:hover .fa-mh-social, .mh-footer-widget .mh-social-widget .fa-mh-social, #mh-mobile .mh-tab-button.active, .mh-tab-button.active:hover, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .mh-posts-stacked-meta a, .mh-posts-stacked-meta a:hover, input[type=submit], #infinite-handle span { color: #000000; }
.slicknav_menu .slicknav_icon-bar { background: #000000; }
.entry-content a, .mh-comment-content a { color: #b90002; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b90002; }
</style>
<!--[if lt IE 9]>
<script src="https://www.citizendaily.news/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-25435 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.citizendaily.news/" class="custom-logo-link" rel="home" itemprop="url"><img width="546" height="100" src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" class="custom-logo" alt="citizendaily" itemprop="logo" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Malaysian cybersecurity firm Securemetric raises US$4M through IPO						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" title="Australian, Indonesian businesses press governments to sign trade deal">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 14, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Australian, Indonesian businesses press governments to sign trade deal						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/" title="China’s annual shopping frenzy shatters records again">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							China’s annual shopping frenzy shatters records again						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/the-need-for-joint-counter-terrorism-frameworks-in-south-east-asia/" title="The need for joint counter terrorism frameworks in South-east Asia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							The need for joint counter terrorism frameworks in South-east Asia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/climate-change-pushing-the-world-into-hunger/" title="Climate change pushing the world into hunger?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ November 13, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Climate change pushing the world into hunger?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-17737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17737"><a href="https://www.facebook.com/Citizendaily-News-252302138668147/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-17738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17738"><a href="https://twitter.com/cddotnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-17739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17739"><a href="https://citizendaily.news/feed"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.citizendaily.news" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.citizendaily.news/category/asia/" itemprop="url"><span itemprop="title">Asia News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Australian, Indonesian businesses press governments to sign trade deal</nav>
<article id="post-25435" class="post-25435 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-bilateral category-economy category-featured category-indonesia category-southeastasia tag-bluescope tag-gerry-tidd tag-shinta-widjaja-kamdani tag-trade-deal">
	<header class="entry-header clearfix"><h1 class="entry-title">Australian, Indonesian businesses press governments to sign trade deal</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.citizendaily.news/2018/11/">November 14, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.citizendaily.news/author/cdnewsu547/">citizendaily</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.citizendaily.news/category/asia/" rel="category tag">Asia News</a>, <a href="https://www.citizendaily.news/category/bilateral/" rel="category tag">Bilateral</a>, <a href="https://www.citizendaily.news/category/economy/" rel="category tag">Economy</a>, <a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/" rel="category tag">Indonesia</a>, <a href="https://www.citizendaily.news/category/asia/southeastasia/" rel="category tag">Southeast Asia</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-10" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage Adds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="8195279591"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef-678x381.jpg" alt="" title="" />
<figcaption class="wp-caption-text">Photo : theaustralian.com.au</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/&t=Australian, Indonesian businesses press governments to sign trade deal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Australian, Indonesian businesses press governments to sign trade deal -&url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/&media=https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef.jpg&description=Australian, Indonesian businesses press governments to sign trade deal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Australian, Indonesian businesses press governments to sign trade deal&amp;body=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="post-views post-25435 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">14</span>
			</div><p>&nbsp;</p>
<p>Business is pressing the Australian and Indonesian governments to sign a bilateral trade deal by pushing ahead with plans for the agreement despite diplomatic tensions over Australia&#8217;s Israel embassy review.</p>
<p>Bluescope Steel executive vice-president Gerry Tidd said on Monday that the stalemated trade deal could add $10 million to $15 million a year in revenue for his company and give its board the confidence to step up its investment in Indonesia.</p>
<p>He said Bluescope could invest as much as $1 billion in south-east Asia over 5-10 years and Indonesia could expect to receive 40 per cent of that if the conditions were right.</p>
<p>Indonesian businesswoman Shinta Widjaja Kamdani said the two peak Indonesian business groups were moving ahead with promoting the Indonesia-Australia Comprehensive Economic Partnership Agreement to members despite the diplomatic hold-up.</p>
<div class="cq-article-content-paras section">
<p>&#8220;We actually really need this IA-CEPA,&#8221; she said, noting how Indonesian exports to Australia had now fallen below those from its emerging regional competitor, Vietnam.</p>
</div>
<div class="cq-article-content-paras section">
<p>She warned that the Indonesian and Australian currencies had already suffered from the US-China trade tensions and suggested this may become worse now that protectionist Democrats had more power in the US Congress.</p>
<p>They were speaking at the annual conference of the Australia Indonesia Business Council on the Gold Coast where former trade minister and local member Steve Ciobo described the Indonesian agreement as the &#8220;most exciting&#8221; trade deal he had been involved in in his old job.</p>
<p>Mr Ciobo, now Minister for Defence Support since the dumping of former prime minister Malcolm Turnbull, warmly endorsed Mr Turnbull&#8217;s role in the Indonesian trade negotiation.</p>
<p>He said Mr Turnbull had shown &#8220;tremendous vision&#8221; in developing a close relationship with Indonesian President Joko Widodo to revive the long-running trade negotiations.</p>
<div class="cq-article-content-paras section">
<h4>&#8216;They had a clear vision&#8217;</h4>
<p>&#8220;They had a clear vision of where they wanted to take the relationship,&#8221; said Mr Ciobo, despite having voted against Mr Turnbull in the leadership showdown. Mr Turnbull last week specifically identified Mr Ciobo as part of the ministerial group that pushed him out of the prime minister&#8217;s job.</p>
<p>Referring obliquely to Australia&#8217;s high trade dependence on China, Mr Ciobo said the Indonesian deal was the most important part of a shift away from having too many eggs in one basket, which he had been pursuing.</p>
<p>Mr Ciobo spoke fondly of his high-profile old job as trade, tourism and investment minister in the frankest comments he has made since the ministerial changes that saw him shifted to the junior defence role.</p>
</div>
<div class="cq-article-content-paras section">
<p>He said the opportunity for digital business cooperation between the two countries was still little understood and urged Australian digital entrepreneurs to take advantage of low-cost skilled technology workers in Indonesia to develop new products.</p>
<p>Indonesian investment minister Tom Lembong told the conference he could not guarantee the trade agreement would be signed this week in Singapore – which had been expected – but he said it would definitely be signed. However other speakers said they were still worried about the parliamentary ratification process after the formal signing.</p>
<h4>Role in building boom</h4>
<p>But in further evidence of business planning for the agreement, Mr Lembong said he had been involved in discussions with Bluescope about how some of its new building products could play a role in a building boom that he predicted was about to occur in his country.</p>
</div>
<div class="cq-article-content-paras section">
<p>Federal Labor frontbencher Andrew Leigh told the conference that Labor&#8217;s recently announced plans to introduce a tougher domestic competition policy regime in Australia would force businesses to invest overseas.</p>
<p>Addressing concerns about lack of Australian investment in Indonesia, Mr Leigh, Labor&#8217;s shadow assistant treasurer, said trade agreements were not enough to increase Australian business activity in Asia and other domestic reforms were needed as well.</p>
<p>He said limited competition in the Australian banking sector made it hard to justify overseas investments because profits were so good and easy to make at home.</p>
<p>&#8220;Getting competition right domestically will also have that spin-off [encouraging offshore investment] as well,&#8221; Mr Leigh said.</p>
</div>
<div class="cq-article-content-paras section">
<p>Mr Leigh also said that despite the enthusiasm for the Australia-Indonesia trade deal and benefits from other recent Australian bilateral trade deals in Asia, the biggest gains would come from multi-country deals.</p>
<p>He said Labor would make reform of the World Trade Organisation a key part of its Asian trade strategy.</p>
</div>
</div>
<div class="sa-source-wrapper"><strong>Source :</strong><p class="news-source"><a href="https://www.afr.com/news/economy/trade/australian-indonesian-businesses-press-governments-to-sign-trade-deal-20181112-h17t8q"  target="_blank"  >afr.com</a></p></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/&t=Australian, Indonesian businesses press governments to sign trade deal', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Australian, Indonesian businesses press governments to sign trade deal -&url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/&media=https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef.jpg&description=Australian, Indonesian businesses press governments to sign trade deal', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Australian, Indonesian businesses press governments to sign trade deal&amp;body=https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.citizendaily.news/tag/bluescope/" rel="tag">Bluescope</a></li><li><a href="https://www.citizendaily.news/tag/gerry-tidd/" rel="tag">Gerry Tidd</a></li><li><a href="https://www.citizendaily.news/tag/shinta-widjaja-kamdani/" rel="tag">Shinta Widjaja Kamdani</a></li><li><a href="https://www.citizendaily.news/tag/trade-deal/" rel="tag">trade deal</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/" rel="prev"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/2000-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/2000-80x60.jpeg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/2000-678x509.jpeg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/2000-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>China’s annual shopping frenzy shatters records again</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" rel="next"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Malaysian cybersecurity firm Securemetric raises US$4M through IPO</p></a></div>
</nav>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/australian-indonesian-businesses-press-governments-to-sign-trade-deal/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>13 &#43; 14 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="akqipcshl9" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1542177565" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e04ff67ea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="glt_widget-2" class="mh-widget widget_glt_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Translate</span></h4><div id="google_language_translator" class="default-language-en"></div></div><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-25439 post type-post status-publish format-standard has-post-thumbnail category-asia category-economy category-featured category-malaysia category-nds category-sciencetechnology category-southeastasia tag-ace-market tag-cybersecurity tag-malaysian-digital tag-smetric">
									<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/">
										Malaysian cybersecurity firm Securemetric raises US$4M through IPO									</a>
								</li>								<li class="mh-tab-post-item post-25435 post type-post status-publish format-standard has-post-thumbnail category-asia category-bilateral category-economy category-featured category-indonesia category-southeastasia tag-bluescope tag-gerry-tidd tag-shinta-widjaja-kamdani tag-trade-deal">
									<a href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/">
										Australian, Indonesian businesses press governments to sign trade deal									</a>
								</li>								<li class="mh-tab-post-item post-25431 post type-post status-publish format-standard has-post-thumbnail category-asia category-china category-featured category-lifestyle category-northeastasia tag-alibaba tag-jack-ma tag-online-shoppers tag-shanghai">
									<a href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/">
										China’s annual shopping frenzy shatters records again									</a>
								</li>								<li class="mh-tab-post-item post-25428 post type-post status-publish format-standard has-post-thumbnail category-asia category-featured category-nds category-southeastasia tag-abu-sayyaf-group tag-al-qaeda tag-ji tag-kmm">
									<a href="https://www.citizendaily.news/the-need-for-joint-counter-terrorism-frameworks-in-south-east-asia/">
										The need for joint counter terrorism frameworks in South-east Asia									</a>
								</li>								<li class="mh-tab-post-item post-25425 post type-post status-publish format-standard has-post-thumbnail category-asia category-climate-change category-featured category-world tag-agriculture-organisation tag-climate-change tag-richard-j-roberts tag-sri-lanka">
									<a href="https://www.citizendaily.news/climate-change-pushing-the-world-into-hunger/">
										Climate change pushing the world into hunger?									</a>
								</li>								<li class="mh-tab-post-item post-25422 post type-post status-publish format-standard has-post-thumbnail category-asia category-featured category-indonesia category-politics category-southeastasia tag-bureaucratic-reform tag-international-public-service tag-syafruddin tag-vice-president-jusuf-kalla">
									<a href="https://www.citizendaily.news/what-progress-has-indonesia-made-in-reforming-its-bureaucracy/">
										What Progress Has Indonesia Made in Reforming Its Bureaucracy?									</a>
								</li>								<li class="mh-tab-post-item post-25419 post type-post status-publish format-standard has-post-thumbnail category-asia category-china category-featured category-sciencetechnology tag-asian-countries tag-global-internet tag-internet-freedom tag-mena">
									<a href="https://www.citizendaily.news/a-grim-reality-for-internet-freedom-in-asia/">
										A Grim Reality for Internet Freedom in Asia									</a>
								</li>								<li class="mh-tab-post-item post-25415 post type-post status-publish format-standard has-post-thumbnail category-asia category-bilateral category-china category-featured category-northeastasia category-politics tag-bangladesh tag-china-bangladesh tag-chinese-investments tag-xi-jinping">
									<a href="https://www.citizendaily.news/the-changing-dynamics-of-china-bangladesh-relations/">
										The changing dynamics of China-Bangladesh relations									</a>
								</li>								<li class="mh-tab-post-item post-25411 post type-post status-publish format-standard has-post-thumbnail category-asean category-asia category-north-korea category-featured category-japan category-northeastasia category-oceania category-politics tag-apec tag-asean tag-shinzo-abe tag-vladimir-putin">
									<a href="https://www.citizendaily.news/shinzo-abe-to-discuss-ongoing-territorial-issue-with-vladimir-putin-during-singapore-meeting/">
										Shinzo Abe to discuss ongoing territorial issue with Vladimir Putin during Singapore meeting									</a>
								</li>								<li class="mh-tab-post-item post-25406 post type-post status-publish format-standard has-post-thumbnail category-asia category-education category-featured category-indonesia category-religion category-southeastasia tag-indonesian-university-mosques tag-jusuf-kalla tag-radicalism tag-wasathiyah">
									<a href="https://www.citizendaily.news/prevent-infiltration-of-radicalism-in-universities-mosques-vp/">
										Prevent Infiltration of Radicalism in Universities Mosques: VP									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://www.citizendaily.news/tag/ahok/" class="tag-cloud-link tag-link-358 tag-link-position-1" style="font-size: 12px;">Ahok</a>
<a href="https://www.citizendaily.news/tag/asean/" class="tag-cloud-link tag-link-302 tag-link-position-2" style="font-size: 12px;">ASEAN</a>
<a href="https://www.citizendaily.news/tag/asia/" class="tag-cloud-link tag-link-298 tag-link-position-3" style="font-size: 12px;">Asia</a>
<a href="https://www.citizendaily.news/tag/china/" class="tag-cloud-link tag-link-28 tag-link-position-4" style="font-size: 12px;">China</a>
<a href="https://www.citizendaily.news/tag/donald-trump/" class="tag-cloud-link tag-link-83 tag-link-position-5" style="font-size: 12px;">Donald Trump</a>
<a href="https://www.citizendaily.news/tag/economy/" class="tag-cloud-link tag-link-31 tag-link-position-6" style="font-size: 12px;">Economy</a>
<a href="https://www.citizendaily.news/tag/fpi/" class="tag-cloud-link tag-link-1064 tag-link-position-7" style="font-size: 12px;">FPI</a>
<a href="https://www.citizendaily.news/tag/indonesia/" class="tag-cloud-link tag-link-63 tag-link-position-8" style="font-size: 12px;">Indonesia</a>
<a href="https://www.citizendaily.news/tag/indonesia-2019-presidential-election/" class="tag-cloud-link tag-link-5936 tag-link-position-9" style="font-size: 12px;">Indonesia 2019 Presidential Election</a>
<a href="https://www.citizendaily.news/tag/isis/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 12px;">ISIS</a>
<a href="https://www.citizendaily.news/tag/islamic-state/" class="tag-cloud-link tag-link-73 tag-link-position-11" style="font-size: 12px;">Islamic State</a>
<a href="https://www.citizendaily.news/tag/jakarta/" class="tag-cloud-link tag-link-615 tag-link-position-12" style="font-size: 12px;">Jakarta</a>
<a href="https://www.citizendaily.news/tag/jokowi/" class="tag-cloud-link tag-link-212 tag-link-position-13" style="font-size: 12px;">Jokowi</a>
<a href="https://www.citizendaily.news/tag/joko-widodo/" class="tag-cloud-link tag-link-529 tag-link-position-14" style="font-size: 12px;">Joko widodo</a>
<a href="https://www.citizendaily.news/tag/kpk/" class="tag-cloud-link tag-link-380 tag-link-position-15" style="font-size: 12px;">KPK</a>
<a href="https://www.citizendaily.news/tag/malaysia/" class="tag-cloud-link tag-link-32 tag-link-position-16" style="font-size: 12px;">Malaysia</a>
<a href="https://www.citizendaily.news/tag/myanmar/" class="tag-cloud-link tag-link-1566 tag-link-position-17" style="font-size: 12px;">Myanmar</a>
<a href="https://www.citizendaily.news/tag/north-korea/" class="tag-cloud-link tag-link-201 tag-link-position-18" style="font-size: 12px;">North Korea</a>
<a href="https://www.citizendaily.news/tag/president-jokowi/" class="tag-cloud-link tag-link-1442 tag-link-position-19" style="font-size: 12px;">President Jokowi</a>
<a href="https://www.citizendaily.news/tag/president-joko-widodo/" class="tag-cloud-link tag-link-154 tag-link-position-20" style="font-size: 12px;">President Joko Widodo</a>
<a href="https://www.citizendaily.news/tag/russia/" class="tag-cloud-link tag-link-141 tag-link-position-21" style="font-size: 12px;">Russia</a>
<a href="https://www.citizendaily.news/tag/terrorism/" class="tag-cloud-link tag-link-75 tag-link-position-22" style="font-size: 12px;">Terrorism</a>
<a href="https://www.citizendaily.news/tag/united-states/" class="tag-cloud-link tag-link-164 tag-link-position-23" style="font-size: 12px;">United States</a>
<a href="https://www.citizendaily.news/tag/us/" class="tag-cloud-link tag-link-130 tag-link-position-24" style="font-size: 12px;">US</a>
<a href="https://www.citizendaily.news/tag/us-president-donald-trump/" class="tag-cloud-link tag-link-2333 tag-link-position-25" style="font-size: 12px;">US President Donald Trump</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Adds</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_digest-4" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Other Post</span></h4><div class="mh-posts-digest-widget clearfix">
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix">
							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-25282 post type-post status-publish format-standard has-post-thumbnail category-asia category-education category-featured category-indonesia category-southeastasia tag-fiji-police-force tag-juki-fong tag-mou tag-senior-fijian-police">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://www.citizendaily.news/senior-police-officer-graduates-from-indonesian-institute/" title="Senior Police officer graduates from Indonesian institute"><img width="678" height="381" src="https://www.citizendaily.news/wp-content/uploads/2018/11/IMG-f05765389704e5d5b6c0d3192e8a36d9-V-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://www.citizendaily.news/senior-police-officer-graduates-from-indonesian-institute/" title="Senior Police officer graduates from Indonesian institute" rel="bookmark">
										Senior Police officer graduates from Indonesian institute									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Asia News									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 5, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/senior-police-officer-graduates-from-indonesian-institute/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">&nbsp; A Senior Fijian police officer has graduated from the Republic of Indonesia’s prestigious Nation Resilience Institute. Superintendent of Police (SP) Juki Fong graduated with a Diploma after successfully completing the Strategic and Resilience Studies. <a class="mh-excerpt-more" href="https://www.citizendaily.news/senior-police-officer-graduates-from-indonesian-institute/" title="Senior Police officer graduates from Indonesian institute">[...]</a></div>									</div>
															</article>							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-8287 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-southeastasia tag-bilateral-ties tag-foreign-policy tag-mike-pence tag-strategic-importance tag-us-vice-presidents-visit">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://www.citizendaily.news/strategic-importance-of-us-vice-presidents-visit/" title="Strategic Importance of US Vice President&#8217;s Visit"><img width="620" height="349" src="https://www.citizendaily.news/wp-content/uploads/2017/04/1492188330094.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://www.citizendaily.news/strategic-importance-of-us-vice-presidents-visit/" title="Strategic Importance of US Vice President&#8217;s Visit" rel="bookmark">
										Strategic Importance of US Vice President&#8217;s Visit									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Featured									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/strategic-importance-of-us-vice-presidents-visit/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">&nbsp; United States Vice President Mike Pence’s visit to Indonesia and neighboring countries on April 15 to 24 could not have come at a more critical time. The tour is Pence’s first official trip to <a class="mh-excerpt-more" href="https://www.citizendaily.news/strategic-importance-of-us-vice-presidents-visit/" title="Strategic Importance of US Vice President&#8217;s Visit">[...]</a></div>									</div>
															</article></div>
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-small clearfix">
							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-9228 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-southeastasia tag-facebook-fake-news tag-fpi tag-hate-speech tag-hoax tag-internet tag-intimidation tag-mui-edict tag-persecution tag-rizieq-shihab tag-social-media">
																	<div class="mh-posts-digest-small-category">
										Featured									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/qa-muis-edict-on-social-media-too-little-too-late/" title="Q&#038;A: MUI’s Edict On Social Media — Too Little Too Late?" rel="bookmark">
										Q&#038;A: MUI’s Edict On Social Media — Too Little Too Late?									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 9, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/qa-muis-edict-on-social-media-too-little-too-late/#mh-comments">0</a></span>
									</div>
																							</article>							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-24094 post type-post status-publish format-standard has-post-thumbnail category-featured category-lifestyle category-sports category-travel">
																	<div class="mh-posts-digest-small-category">
										Featured									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/desari-10k-enjoying-the-toll-road-before-its-operate/" title="Desari 10K: Enjoying the Toll Road Before It&#8217;s Operate" rel="bookmark">
										Desari 10K: Enjoying the Toll Road Before It&#8217;s Operate									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/desari-10k-enjoying-the-toll-road-before-its-operate/#mh-comments">0</a></span>
									</div>
																							</article>							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-22200 post type-post status-publish format-standard has-post-thumbnail category-environment category-featured category-indonesia category-wildlife-endangered-species tag-gorontalo tag-human-like-calf">
																	<div class="mh-posts-digest-small-category">
										Environment									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/human-like-calf-stuns-gorontalo-residents/" title="Human-like calf stuns Gorontalo residents" rel="bookmark">
										Human-like calf stuns Gorontalo residents									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 25, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/human-like-calf-stuns-gorontalo-residents/#mh-comments">0</a></span>
									</div>
																							</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="search-7" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.citizendaily.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Adds</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix">
							<article class="mh-posts-lineup-item clearfix post-25439 post type-post status-publish format-standard has-post-thumbnail category-asia category-economy category-featured category-malaysia category-nds category-sciencetechnology category-southeastasia tag-ace-market tag-cybersecurity tag-malaysian-digital tag-smetric">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO"><img width="1024" height="438" src="https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-1024x438.jpg" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO" rel="bookmark">
												Malaysian cybersecurity firm Securemetric raises US$4M through IPO											</a>
										</h2><div class="mh-excerpt">&nbsp; Malaysian digital security solutions provider Securemetric has raised MYR17 million (US$4 million) from its debut today on the ACE Market of Bursa Malaysia Securities Berhad. The company began trading today under the stock name <a class="mh-excerpt-more" href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO">[...]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-457 post type-post status-publish format-standard has-post-thumbnail category-asia category-economy category-environment">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" title="NGOs call for mass boycott of palm oil giant IOI" rel="bookmark">
										NGOs call for mass boycott of palm oil giant IOI									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-645 post type-post status-publish format-standard has-post-thumbnail category-asia category-asianpolitics category-environment category-featured category-northeastasia category-oceania category-politics category-southasia category-southeastasia category-world">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/no-peace-for-greenpeace/" title="No peace for Greenpeace" rel="bookmark">
										No peace for Greenpeace									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-648 post type-post status-publish format-standard has-post-thumbnail category-asianpolitics category-economy category-environment category-featured category-northamerica category-politics category-southeastasia category-world">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/the-case-against-greenpeace/" title="The Case Against Greenpeace" rel="bookmark">
										The Case Against Greenpeace									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-655 post type-post status-publish format-standard has-post-thumbnail category-asia category-asianpolitics category-politics category-southeastasia">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/" title="Malaysia: The Third Force &#038; the Nika Affair" rel="bookmark">
										Malaysia: The Third Force &#038; the Nika Affair									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="mh_magazine_custom_posts-6" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25439 post type-post status-publish format-standard has-post-thumbnail category-asia category-economy category-featured category-malaysia category-nds category-sciencetechnology category-southeastasia tag-ace-market tag-cybersecurity tag-malaysian-digital tag-smetric">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/ACE_7300-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/" title="Malaysian cybersecurity firm Securemetric raises US$4M through IPO">
										Malaysian cybersecurity firm Securemetric raises US$4M through IPO									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/malaysian-cybersecurity-firm-securemetric-raises-us4m-through-ipo/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25435 post type-post status-publish format-standard has-post-thumbnail category-asia category-bilateral category-economy category-featured category-indonesia category-southeastasia tag-bluescope tag-gerry-tidd tag-shinta-widjaja-kamdani tag-trade-deal">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" title="Australian, Indonesian businesses press governments to sign trade deal"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/628545c2f8a503309900ce144dab10ef-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/" title="Australian, Indonesian businesses press governments to sign trade deal">
										Australian, Indonesian businesses press governments to sign trade deal									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 14, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/australian-indonesian-businesses-press-governments-to-sign-trade-deal/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25431 post type-post status-publish format-standard has-post-thumbnail category-asia category-china category-featured category-lifestyle category-northeastasia tag-alibaba tag-jack-ma tag-online-shoppers tag-shanghai">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/" title="China’s annual shopping frenzy shatters records again"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/2000-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/2000-80x60.jpeg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/2000-678x509.jpeg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/2000-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/" title="China’s annual shopping frenzy shatters records again">
										China’s annual shopping frenzy shatters records again									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/chinas-annual-shopping-frenzy-shatters-records-again/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25428 post type-post status-publish format-standard has-post-thumbnail category-asia category-featured category-nds category-southeastasia tag-abu-sayyaf-group tag-al-qaeda tag-ji tag-kmm">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/the-need-for-joint-counter-terrorism-frameworks-in-south-east-asia/" title="The need for joint counter terrorism frameworks in South-east Asia"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/2018_yearend_news_126-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/2018_yearend_news_126-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/2018_yearend_news_126-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/2018_yearend_news_126-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/the-need-for-joint-counter-terrorism-frameworks-in-south-east-asia/" title="The need for joint counter terrorism frameworks in South-east Asia">
										The need for joint counter terrorism frameworks in South-east Asia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/the-need-for-joint-counter-terrorism-frameworks-in-south-east-asia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-25425 post type-post status-publish format-standard has-post-thumbnail category-asia category-climate-change category-featured category-world tag-agriculture-organisation tag-climate-change tag-richard-j-roberts tag-sri-lanka">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/climate-change-pushing-the-world-into-hunger/" title="Climate change pushing the world into hunger?"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/11/image1170x530cropped-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/11/image1170x530cropped-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/11/image1170x530cropped-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/11/image1170x530cropped-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/climate-change-pushing-the-world-into-hunger/" title="Climate change pushing the world into hunger?">
										Climate change pushing the world into hunger?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/climate-change-pushing-the-world-into-hunger/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
</div><!-- .mh-container-outer -->
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-9892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9892"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © Citizen Daily		</p>
	</div>
</div>
        <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_bigplay"
            }
            };
        </script><div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a title="Arabic" class="nturl notranslate ar flag Arabic"></a><li id="Chinese (Simplified)"><a title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a><li id="Chinese (Traditional)"><a title="Chinese (Traditional)" class="nturl notranslate zh-TW flag Chinese (Traditional)"></a><li id="English"><a title="English" class="nturl notranslate en flag English"></a><li id="Finnish"><a title="Finnish" class="nturl notranslate fi flag Finnish"></a><li id="French"><a title="French" class="nturl notranslate fr flag French"></a><li id="German"><a title="German" class="nturl notranslate de flag German"></a><li id="Hindi"><a title="Hindi" class="nturl notranslate hi flag Hindi"></a><li id="Hungarian"><a title="Hungarian" class="nturl notranslate hu flag Hungarian"></a><li id="Indonesian"><a title="Indonesian" class="nturl notranslate id flag Indonesian"></a><li id="Italian"><a title="Italian" class="nturl notranslate it flag Italian"></a><li id="Japanese"><a title="Japanese" class="nturl notranslate ja flag Japanese"></a><li id="Javanese"><a title="Javanese" class="nturl notranslate jw flag Javanese"></a><li id="Korean"><a title="Korean" class="nturl notranslate ko flag Korean"></a><li id="Malay"><a title="Malay" class="nturl notranslate ms flag Malay"></a><li id="Portuguese"><a title="Portuguese" class="nturl notranslate pt flag Portuguese"></a><li id="Punjabi"><a title="Punjabi" class="nturl notranslate pa flag Punjabi"></a><li id="Russian"><a title="Russian" class="nturl notranslate ru flag Russian"></a><li id="Spanish"><a title="Spanish" class="nturl notranslate es flag mexico"></a><li id="Tamil"><a title="Tamil" class="nturl notranslate ta flag Tamil"></a><li id="Telugu"><a title="Telugu" class="nturl notranslate te flag Telugu"></a><li id="Thai"><a title="Thai" class="nturl notranslate th flag Thai"></a><li id="Urdu"><a title="Urdu" class="nturl notranslate ur flag Urdu"></a></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,zh-CN,zh-TW,en,fi,fr,de,hi,hu,id,it,ja,jw,ko,ms,pt,pa,ru,es,ta,te,th,ur', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.citizendaily.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=bcf961b2564b6fac76b4e9e40a6a21cf'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=bcf961b2564b6fac76b4e9e40a6a21cf'></script>
<script async="async" type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
</body>
</html>