<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
<title>Amien Rais to Meet Rizieq Shihab in Saudi Arabia - citizendaily</title>

<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amien Rais to Meet Rizieq Shihab in Saudi Arabia - citizendaily" />
<meta property="og:description" content="&nbsp; TEMPO.CO, Jakarta &#8211; Chairman of the Board of Trustees of National Mandate Party (PAN) Amien Rais has flown to Mecca, Saudi Arabia, to perform Umrah (Islamic pilgrimage) with his son who is also PAN [...]" />
<meta property="og:url" content="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="article:tag" content="Amien Rais" />
<meta property="article:tag" content="Rizieq Shihab" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-06-01T18:42:42+07:00" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb.png" />
<meta property="og:image:secure_url" content="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb.png" />
<meta property="og:image:width" content="854" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp; TEMPO.CO, Jakarta &#8211; Chairman of the Board of Trustees of National Mandate Party (PAN) Amien Rais has flown to Mecca, Saudi Arabia, to perform Umrah (Islamic pilgrimage) with his son who is also PAN [...]" />
<meta name="twitter:title" content="Amien Rais to Meet Rizieq Shihab in Saudi Arabia - citizendaily" />
<meta name="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="https://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Amien Rais to Meet Rizieq Shihab in Saudi Arabia Comments Feed" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=3bbab55a73e36a7f55b0d4f10ec22080"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzs.vplayer-css'  href='https://www.citizendaily.news/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?ver=3bbab55a73e36a7f55b0d4f10ec22080' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.citizendaily.news/wp-content/plugins/google-language-translator/css/style.css?ver=5.0.48' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=3bbab55a73e36a7f55b0d4f10ec22080' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.citizendaily.news/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.citizendaily.news/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='https://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.citizendaily.news/?p=23481' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Famien-rais-to-meet-rizieq-shihab-in-saudi-arabia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Famien-rais-to-meet-rizieq-shihab-in-saudi-arabia%2F&#038;format=xml" />
<script>window.dzsvg_settings= {dzsvg_site_url: "https://www.citizendaily.news/",version: "9.69",ajax_url: "https://www.citizendaily.news/wp-admin/admin-ajax.php"}; window.dzsvg_site_url="https://www.citizendaily.news";window.dzsvg_plugin_url="https://www.citizendaily.news/wp-content/plugins/dzs-videogallery/";</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-113148759-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid', 'linkid.js');
			ga('send', 'pageview');
		</script>

	<style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><style type="text/css">
.mh-header { background: #b20009; }
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #000000; }
.mh-extra-nav-bg { background: rgba(0, 0, 0, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #000000; background: rgba(0, 0, 0, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(0, 0, 0, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #000000; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #dfdfdf; background: rgba(223, 223, 223, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #dfdfdf; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #dfdfdf; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #dfdfdf; }
.mh-header-nav-top li a, .mh-wide-layout .mh-header-nav-bottom li a, .mh-main-nav li:hover > a, .mh-footer-nav li a, .mh-social-nav-top .fa-mh-social, .mh-wide-layout .mh-social-nav-bottom .fa-mh-social, .slicknav_nav a, .slicknav_nav a:hover, .slicknav_nav .slicknav_item:hover, .slicknav_menu .slicknav_menutxt, .mh-header-date-top, .mh-wide-layout .mh-header-date-bottom, .mh-ticker-title, .mh-boxed-layout .mh-ticker-item-top a, .mh-wide-layout .mh-ticker-item a, .mh-subheading, .entry-tags .fa, .entry-tags a:hover, .mh-content .current, .page-numbers:hover, .pagelink, a:hover .pagelink, .mh-back-to-top, .mh-back-to-top:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout2 .mh-widget-title a, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-widget-title a, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout5 .mh-widget-title a, .mh-widget-layout6 .mh-widget-title, .mh-widget-layout6 .mh-widget-title a, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-footer-widget .mh-author-bio-title, .mh-footer-widget .mh-author-bio-text, .mh-social-widget li:hover .fa-mh-social, .mh-footer-widget .mh-social-widget .fa-mh-social, #mh-mobile .mh-tab-button.active, .mh-tab-button.active:hover, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .mh-posts-stacked-meta a, .mh-posts-stacked-meta a:hover, input[type=submit], #infinite-handle span { color: #000000; }
.slicknav_menu .slicknav_icon-bar { background: #000000; }
.entry-content a, .mh-comment-content a { color: #b90002; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #b90002; }
</style>
<!--[if lt IE 9]>
<script src="https://www.citizendaily.news/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-23481 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout8" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.citizendaily.news/" class="custom-logo-link" rel="home" itemprop="url"><img width="546" height="100" src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" class="custom-logo" alt="citizendaily" itemprop="logo" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="menu"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Amien Rais to Meet Rizieq Shihab in Saudi Arabia						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/" title="‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/indian-police-launch-probe-against-airasia-boss-tony-fernandes/" title="Indian Police Launch Probe Against AirAsia Boss Tony Fernandes">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Indian Police Launch Probe Against AirAsia Boss Tony Fernandes						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Asia News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/ministry-blacklists-5-garlic-importers-for-price-fixing/" title="Ministry Blacklists 5 Garlic Importers for Price-fixing">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ministry Blacklists 5 Garlic Importers for Price-fixing						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Economy							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.citizendaily.news/jokowi-wants-pancasila-to-be-nations-way-of-life/" title="Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ June 1, 2018 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Featured							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-bottom clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-17737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17737"><a href="https://www.facebook.com/citizendailynews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-17738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17738"><a href="https://twitter.com/Citizen_Daily"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-17739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17739"><a href="https://citizendaily.news/feed"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.citizendaily.news" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.citizendaily.news/category/featured/" itemprop="url"><span itemprop="title">Featured</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Amien Rais to Meet Rizieq Shihab in Saudi Arabia</nav>
<article id="post-23481" class="post-23481 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-indonesia category-politics tag-amien-rais tag-rizieq-shihab">
	<header class="entry-header clearfix"><h1 class="entry-title">Amien Rais to Meet Rizieq Shihab in Saudi Arabia</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.citizendaily.news/2018/06/">June 1, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.citizendaily.news/author/cdfunews72/">cdfunews72</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/" rel="category tag">Indonesia</a>, <a href="https://www.citizendaily.news/category/politics/" rel="category tag">Politics</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/#mh-comments">0</a></span>
</p>
	</header>
	<div id="custom_html-10" class="widget_text mh-widget mh-posts-1 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage Adds -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="8195279591"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>	<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb-678x381.png" alt="" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia" />
<figcaption class="wp-caption-text">Photo: Tempo</figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/&t=Amien Rais to Meet Rizieq Shihab in Saudi Arabia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Amien Rais to Meet Rizieq Shihab in Saudi Arabia -&url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/&media=https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb.png&description=Amien Rais to Meet Rizieq Shihab in Saudi Arabia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Amien Rais to Meet Rizieq Shihab in Saudi Arabia&amp;body=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<div class="post-views post-23481 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">16</span>
			</div><p>&nbsp;</p>
<p>TEMPO.CO, Jakarta &#8211; Chairman of the Board of Trustees of National Mandate Party (PAN) Amien Rais has flown to Mecca, Saudi Arabia, to perform Umrah (Islamic pilgrimage) with his son who is also PAN politician Hanafi Rais, the 212 alumni brotherhood (PA 212) head Slamet Maarif, the Prosperous Justice Party (PKS) politician Aboe Bakar Al-Habsyi, and Garda 212 head Ansufri Idrus Sambo.</p>
<p>Tempo received a photo before their departure showing Amien Rais and others held up the index finger.</p>
<p>According to PA 212 spokesman Novel Bamukmin, the trip of Amien Rais and several politicians along with 212 alumni was aimed to perform umrah and meet Rizieq Shihab in Mecca.</p>
<p>“He [Amien Rais] will deliver the meeting minutes of 212 National Meeting yesterday,” said Novel via a phone call on Friday, June 1. In the meeting, Rizieq Shihab was suggested to run in 2019 Presidential Election.</p>
<p>Aside from Rizieq Shihab, the meeting recommended several names including Prabowo, West Nusa Tenggara Governor Tuan Guru Bajang Zainul Majdi, the Moon and Star Party (PBB) chairman Yusril Ihza Mahendra, PAN chairman Zulkifli Hasan as presidential or vice presidential candidate.</p>
<p>Previously, the plan of Amien Rais’s departure to Mecca was conveyed by Gerindra Party deputy chairman Fadli Zon. He said Amien Rais would perform umrah with Prabowo Subianto and several cadres of PKS on June 1, and there would be a chance to meet Rizieq Shihab.</p>
<div class="sa-source-wrapper"><strong>Source :</strong><p class="news-source"><a href="https://en.tempo.co/read/news/2018/06/01/055918906/Amien-Rais-to-Meet-Rizieq-Shihab-in-Saudi-Arabia"  target="_blank"  >Tempo</a></p></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/&t=Amien Rais to Meet Rizieq Shihab in Saudi Arabia', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Amien Rais to Meet Rizieq Shihab in Saudi Arabia -&url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/&media=https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb.png&description=Amien Rais to Meet Rizieq Shihab in Saudi Arabia', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Amien Rais to Meet Rizieq Shihab in Saudi Arabia&amp;body=https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.citizendaily.news/tag/amien-rais/" rel="tag">Amien Rais</a></li><li><a href="https://www.citizendaily.news/tag/rizieq-shihab/" rel="tag">Rizieq Shihab</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/" rel="prev"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-7195 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.citizendaily.news/can-political-islam-support-democratization/" title="Can Political Islam Support Democratization?"><img width="326" height="245" src="https://www.citizendaily.news/wp-content/uploads/2017/02/13-abc-net-au-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2017/02/13-abc-net-au-326x245.jpg 326w, https://www.citizendaily.news/wp-content/uploads/2017/02/13-abc-net-au-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2017/02/13-abc-net-au-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.citizendaily.news/can-political-islam-support-democratization/" title="Can Political Islam Support Democratization?" rel="bookmark">
			Can Political Islam Support Democratization?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 25, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.citizendaily.news/author/cdn21jyu88/">cdn21jyu88</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/can-political-islam-support-democratization/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Post Views: 285 &nbsp; The question of whether Islam is compatible with democracy has been discussed for decades. As shown in the Arab Spring movement across the Middle East, which started five years ago, Muslim <a class="mh-excerpt-more" href="https://www.citizendaily.news/can-political-islam-support-democratization/" title="Can Political Islam Support Democratization?">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-8926 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.citizendaily.news/is-fpis-rizieq-shihab-a-threat/" title="Is FPI’s Rizieq Shihab a Threat?"><img width="326" height="217" src="https://www.citizendaily.news/wp-content/uploads/2017/05/a-102.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/a-102.jpg 850w, https://www.citizendaily.news/wp-content/uploads/2017/05/a-102-300x199.jpg 300w, https://www.citizendaily.news/wp-content/uploads/2017/05/a-102-768x510.jpg 768w, https://www.citizendaily.news/wp-content/uploads/2017/05/a-102-696x463.jpg 696w, https://www.citizendaily.news/wp-content/uploads/2017/05/a-102-632x420.jpg 632w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.citizendaily.news/is-fpis-rizieq-shihab-a-threat/" title="Is FPI’s Rizieq Shihab a Threat?" rel="bookmark">
			Is FPI’s Rizieq Shihab a Threat?		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 23, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.citizendaily.news/author/cdn21jyu88/">cdn21jyu88</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/is-fpis-rizieq-shihab-a-threat/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Post Views: 254 &nbsp; Should Malaysians be worried that the controversial Indonesian cleric appears to have spent time here recently? There&#8217;s no escaping the Islamic Defenders Front (FPI) when discussing Indonesian politics. On Monday, I <a class="mh-excerpt-more" href="https://www.citizendaily.news/is-fpis-rizieq-shihab-a-threat/" title="Is FPI’s Rizieq Shihab a Threat?">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-6139 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.citizendaily.news/police-question-fpis-rizieq-shihab-in-defamation-probe/" title="Police Question FPI&#8217;s Rizieq Shihab in Defamation Probe"><img width="326" height="245" src="https://www.citizendaily.news/wp-content/uploads/2017/01/13-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2017/01/13-326x245.jpg 326w, https://www.citizendaily.news/wp-content/uploads/2017/01/13-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2017/01/13-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Featured			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.citizendaily.news/police-question-fpis-rizieq-shihab-in-defamation-probe/" title="Police Question FPI&#8217;s Rizieq Shihab in Defamation Probe" rel="bookmark">
			Police Question FPI&#8217;s Rizieq Shihab in Defamation Probe		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 24, 2017</span>
<span class="mh-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.citizendaily.news/author/cdn21jyu88/">cdn21jyu88</a></span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/police-question-fpis-rizieq-shihab-in-defamation-probe/#mh-comments">0</a></span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Post Views: 259 &nbsp; Rizieq Shihab, leader of the hardline Islamic Defenders Front, or FPI, was subjected to four hours of questioning in a defamation probe at the Jakarta Police headquarters on Monday (23/01). Rizieq was grilled over <a class="mh-excerpt-more" href="https://www.citizendaily.news/police-question-fpis-rizieq-shihab-in-defamation-probe/" title="Police Question FPI&#8217;s Rizieq Shihab in Defamation Probe">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
		<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
			<span class="mh-widget-title-inner">
				Be the first to comment			</span>
		</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>twelve &#43; three = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="yny3q8b5fu" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1527883395" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23481' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41f5c67fac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="glt_widget-2" class="mh-widget widget_glt_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Translate</span></h4><div id="google_language_translator" class="default-language-en"></div></div><div id="mh_magazine_tabbed-2" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item post-23481 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-politics tag-amien-rais tag-rizieq-shihab">
									<a href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/">
										Amien Rais to Meet Rizieq Shihab in Saudi Arabia									</a>
								</li>								<li class="mh-tab-post-item post-23478 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-politics tag-megawati-soekarnoputri tag-radar-bogor-attack">
									<a href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/">
										‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize									</a>
								</li>								<li class="mh-tab-post-item post-23475 post type-post status-publish format-standard has-post-thumbnail category-asia category-featured category-india tag-airasia tag-india tag-tony-fernandes">
									<a href="https://www.citizendaily.news/indian-police-launch-probe-against-airasia-boss-tony-fernandes/">
										Indian Police Launch Probe Against AirAsia Boss Tony Fernandes									</a>
								</li>								<li class="mh-tab-post-item post-23472 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured category-indonesia tag-agriculture tag-amran-sulaiman tag-indonesia-imports tag-price-fixing">
									<a href="https://www.citizendaily.news/ministry-blacklists-5-garlic-importers-for-price-fixing/">
										Ministry Blacklists 5 Garlic Importers for Price-fixing									</a>
								</li>								<li class="mh-tab-post-item post-23469 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-nds tag-pancasila tag-pancasila-day tag-president-joko-widodo">
									<a href="https://www.citizendaily.news/jokowi-wants-pancasila-to-be-nations-way-of-life/">
										Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;									</a>
								</li>								<li class="mh-tab-post-item post-23466 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured category-indonesia tag-indonesian-migrant-workers tag-middle-east tag-migrant-workers">
									<a href="https://www.citizendaily.news/indonesia-set-to-lift-ban-on-sending-migrant-workers-to-middle-east/">
										Indonesia Set to Lift Ban on Sending Migrant Workers to Middle East									</a>
								</li>								<li class="mh-tab-post-item post-23463 post type-post status-publish format-standard has-post-thumbnail category-environment category-featured category-indonesia tag-mount-eruption tag-mount-merapi">
									<a href="https://www.citizendaily.news/indonesias-mt-merapi-erupts-again-planes-urged-to-avoid-volcano-area/">
										Indonesia&#8217;s Mt Merapi erupts again, planes urged to avoid volcano area									</a>
								</li>								<li class="mh-tab-post-item post-23460 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured category-indonesia tag-airlines tag-garuda-indonesia tag-idul-fitri tag-labor-strike">
									<a href="https://www.citizendaily.news/garuda-indonesia-pilots-threaten-to-strike-during-idul-fitri/">
										Garuda Indonesia pilots threaten to strike during Idul Fitri									</a>
								</li>								<li class="mh-tab-post-item post-23457 post type-post status-publish format-standard has-post-thumbnail category-economy category-environment category-featured category-forests category-indonesia category-world tag-app-sinar-mas tag-forest-stewardship-council-fsc tag-greenpeace-app-sinar-mas tag-indonesia-forestry-issues tag-indonesia-plantation-industry tag-indonesia-wood-suppliers">
									<a href="https://www.citizendaily.news/fsc-blackmails-sinar-mas-app/">
										FSC Blackmails Sinar Mas APP									</a>
								</li>								<li class="mh-tab-post-item post-23454 post type-post status-publish format-standard has-post-thumbnail category-featured category-sports tag-zinedine-zidane tag-zinedine-zidane-leaves-real-madrid tag-zinedine-zidane-quits tag-zinedine-zidane-real-madrid">
									<a href="https://www.citizendaily.news/zinedine-zidane-master-of-dramatic-departures/">
										Zinedine Zidane, master of dramatic departures									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="https://www.citizendaily.news/tag/ahok/" class="tag-cloud-link tag-link-358 tag-link-position-1" style="font-size: 12px;">Ahok</a>
<a href="https://www.citizendaily.news/tag/asean/" class="tag-cloud-link tag-link-302 tag-link-position-2" style="font-size: 12px;">ASEAN</a>
<a href="https://www.citizendaily.news/tag/asia/" class="tag-cloud-link tag-link-298 tag-link-position-3" style="font-size: 12px;">Asia</a>
<a href="https://www.citizendaily.news/tag/china/" class="tag-cloud-link tag-link-28 tag-link-position-4" style="font-size: 12px;">China</a>
<a href="https://www.citizendaily.news/tag/donald-trump/" class="tag-cloud-link tag-link-83 tag-link-position-5" style="font-size: 12px;">Donald Trump</a>
<a href="https://www.citizendaily.news/tag/fpi/" class="tag-cloud-link tag-link-1064 tag-link-position-6" style="font-size: 12px;">FPI</a>
<a href="https://www.citizendaily.news/tag/indonesia/" class="tag-cloud-link tag-link-63 tag-link-position-7" style="font-size: 12px;">Indonesia</a>
<a href="https://www.citizendaily.news/tag/indonesia-2019-presidential-election/" class="tag-cloud-link tag-link-5936 tag-link-position-8" style="font-size: 12px;">Indonesia 2019 Presidential Election</a>
<a href="https://www.citizendaily.news/tag/isis/" class="tag-cloud-link tag-link-55 tag-link-position-9" style="font-size: 12px;">ISIS</a>
<a href="https://www.citizendaily.news/tag/islamic-state/" class="tag-cloud-link tag-link-73 tag-link-position-10" style="font-size: 12px;">Islamic State</a>
<a href="https://www.citizendaily.news/tag/jakarta/" class="tag-cloud-link tag-link-615 tag-link-position-11" style="font-size: 12px;">Jakarta</a>
<a href="https://www.citizendaily.news/tag/jokowi/" class="tag-cloud-link tag-link-212 tag-link-position-12" style="font-size: 12px;">Jokowi</a>
<a href="https://www.citizendaily.news/tag/joko-widodo/" class="tag-cloud-link tag-link-529 tag-link-position-13" style="font-size: 12px;">Joko widodo</a>
<a href="https://www.citizendaily.news/tag/kpk/" class="tag-cloud-link tag-link-380 tag-link-position-14" style="font-size: 12px;">KPK</a>
<a href="https://www.citizendaily.news/tag/malaysia/" class="tag-cloud-link tag-link-32 tag-link-position-15" style="font-size: 12px;">Malaysia</a>
<a href="https://www.citizendaily.news/tag/myanmar/" class="tag-cloud-link tag-link-1566 tag-link-position-16" style="font-size: 12px;">Myanmar</a>
<a href="https://www.citizendaily.news/tag/north-korea/" class="tag-cloud-link tag-link-201 tag-link-position-17" style="font-size: 12px;">North Korea</a>
<a href="https://www.citizendaily.news/tag/palm-oil/" class="tag-cloud-link tag-link-59 tag-link-position-18" style="font-size: 12px;">Palm Oil</a>
<a href="https://www.citizendaily.news/tag/president-jokowi/" class="tag-cloud-link tag-link-1442 tag-link-position-19" style="font-size: 12px;">President Jokowi</a>
<a href="https://www.citizendaily.news/tag/president-joko-widodo/" class="tag-cloud-link tag-link-154 tag-link-position-20" style="font-size: 12px;">President Joko Widodo</a>
<a href="https://www.citizendaily.news/tag/russia/" class="tag-cloud-link tag-link-141 tag-link-position-21" style="font-size: 12px;">Russia</a>
<a href="https://www.citizendaily.news/tag/terrorism/" class="tag-cloud-link tag-link-75 tag-link-position-22" style="font-size: 12px;">Terrorism</a>
<a href="https://www.citizendaily.news/tag/united-states/" class="tag-cloud-link tag-link-164 tag-link-position-23" style="font-size: 12px;">United States</a>
<a href="https://www.citizendaily.news/tag/us/" class="tag-cloud-link tag-link-130 tag-link-position-24" style="font-size: 12px;">US</a>
<a href="https://www.citizendaily.news/tag/us-president-donald-trump/" class="tag-cloud-link tag-link-2333 tag-link-position-25" style="font-size: 12px;">US President Donald Trump</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Adds</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_digest-4" class="mh-widget mh_magazine_posts_digest"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Other Post</span></h4><div class="mh-posts-digest-widget clearfix">
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-large clearfix">
							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-21046 post type-post status-publish format-standard has-post-thumbnail category-asia category-china tag-china tag-explosion">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://www.citizendaily.news/smartphone-battery-explodes-in-chinese-mans-face-after-he-bites-it/" title="Smartphone battery explodes in Chinese man&#8217;s face after he bites it"><img width="678" height="381" src="https://www.citizendaily.news/wp-content/uploads/2018/01/iphone-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/01/iphone-678x381.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/01/iphone-768x432.jpg 768w, https://www.citizendaily.news/wp-content/uploads/2018/01/iphone.jpg 1168w" sizes="(max-width: 678px) 100vw, 678px" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://www.citizendaily.news/smartphone-battery-explodes-in-chinese-mans-face-after-he-bites-it/" title="Smartphone battery explodes in Chinese man&#8217;s face after he bites it" rel="bookmark">
										Smartphone battery explodes in Chinese man&#8217;s face after he bites it									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Asia News									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/smartphone-battery-explodes-in-chinese-mans-face-after-he-bites-it/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">&nbsp; A man in China had a close shave with an exploding smartphone battery after he could not resist biting it. The explosion, which occurred at an electronics store last Friday (Jan 19), happened less <a class="mh-excerpt-more" href="https://www.citizendaily.news/smartphone-battery-explodes-in-chinese-mans-face-after-he-bites-it/" title="Smartphone battery explodes in Chinese man&#8217;s face after he bites it">[...]</a></div>									</div>
															</article>							<article class="mh-col-1-2 mh-posts-digest-item mh-posts-digest-item-large clearfix post-22644 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured category-indonesia tag-bank-indonesia tag-indonesias-debt tag-indonesias-foreign-debt">
								<figure class="mh-posts-digest-thumb">
									<a class="mh-thumb-icon" href="https://www.citizendaily.news/indonesian-foreign-debt-reaches-356-2b-in-february-bi/" title="Indonesian foreign debt reaches $356.2b in February: BI"><img width="678" height="381" src="https://www.citizendaily.news/wp-content/uploads/2018/04/2017_08_24_31506_1503569774._large-678x381.jpg" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="" />									</a>
								</figure>
								<h3 class="mh-posts-digest-title mh-posts-digest-title-large">
									<a href="https://www.citizendaily.news/indonesian-foreign-debt-reaches-356-2b-in-february-bi/" title="Indonesian foreign debt reaches $356.2b in February: BI" rel="bookmark">
										Indonesian foreign debt reaches $356.2b in February: BI									</a>
								</h3>
																	<div class="mh-image-caption mh-posts-digest-caption">
										Economy									</div>
																									<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 18, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/indonesian-foreign-debt-reaches-356-2b-in-february-bi/#mh-comments">0</a></span>
									</div>
																									<div class="mh-posts-digest-excerpt clearfix">
										<div class="mh-excerpt">&nbsp; Bank Indonesia has announced that Indonesia’s foreign debt reached US$356.2 billion in February, up 9.5 percent growth from the preceding month. The headline figure includes $181.4 billion of government and BI debt as well <a class="mh-excerpt-more" href="https://www.citizendaily.news/indonesian-foreign-debt-reaches-356-2b-in-february-bi/" title="Indonesian foreign debt reaches $356.2b in February: BI">[...]</a></div>									</div>
															</article></div>
<div class="mh-row mh-posts-digest-wrap mh-posts-digest-small clearfix">
							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-22684 post type-post status-publish format-standard has-post-thumbnail category-culture category-featured category-indonesia tag-indonesian-women tag-kartini-day tag-susi-pudjiastuti">
																	<div class="mh-posts-digest-small-category">
										Culture									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/indonesian-women-should-stop-limiting-themselves-minister-susi/" title="Indonesian Women Should Stop Limiting Themselves: Minister Susi" rel="bookmark">
										Indonesian Women Should Stop Limiting Themselves: Minister Susi									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 23, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/indonesian-women-should-stop-limiting-themselves-minister-susi/#mh-comments">0</a></span>
									</div>
																							</article>							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-17931 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-southeastasia">
																	<div class="mh-posts-digest-small-category">
										Featured									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/islamist-cleric-arrested-for-2016-sarinah-attack-days-before-prison-release/" title="Islamist Cleric Arrested for 2016 Sarinah Attack Days Before Prison Release" rel="bookmark">
										Islamist Cleric Arrested for 2016 Sarinah Attack Days Before Prison Release									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 19, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/islamist-cleric-arrested-for-2016-sarinah-attack-days-before-prison-release/#mh-comments">0</a></span>
									</div>
																							</article>							<article class="mh-col-1-3 mh-posts-digest-item mh-posts-digest-item-small clearfix post-21315 post type-post status-publish format-standard has-post-thumbnail category-asia tag-bomb tag-hong-kong tag-world-war-ii">
																	<div class="mh-posts-digest-small-category">
										Asia News									</div>
																<h3 class="mh-posts-digest-title mh-posts-digest-title-small">
									<a href="https://www.citizendaily.news/world-war-two-bomb-in-hong-kong-defused-by-police/" title="World War Two bomb in Hong Kong defused by police" rel="bookmark">
										World War Two bomb in Hong Kong defused by police									</a>
								</h3>
																	<div class="mh-meta mh-posts-digest-meta">
										<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 4, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/world-war-two-bomb-in-hong-kong-defused-by-police/#mh-comments">0</a></span>
									</div>
																							</article></div>
</div>
</div>	</aside>	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="search-7" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://www.citizendaily.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Adds</span></h4><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="mh_magazine_posts_lineup-3" class="mh-widget mh_magazine_posts_lineup"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Post</span></h4><div class="mh-posts-lineup-widget mh-posts-lineup-large clearfix">
							<article class="mh-posts-lineup-item clearfix post-23481 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-politics tag-amien-rais tag-rizieq-shihab">
								<figure class="mh-posts-lineup-thumb">
									<a href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia"><img width="854" height="438" src="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb-854x438.png" class="attachment-mh-magazine-slider size-mh-magazine-slider wp-post-image" alt="" />									</a>
								</figure>
																<div class="mh-posts-lineup-caption">
									<div class="mh-posts-lineup-content">
										<h2 class="mh-posts-lineup-title">
											<a href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia" rel="bookmark">
												Amien Rais to Meet Rizieq Shihab in Saudi Arabia											</a>
										</h2><div class="mh-excerpt">&nbsp; TEMPO.CO, Jakarta &#8211; Chairman of the Board of Trustees of National Mandate Party (PAN) Amien Rais has flown to Mecca, Saudi Arabia, to perform Umrah (Islamic pilgrimage) with his son who is also PAN <a class="mh-excerpt-more" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia">[...]</a></div><ul class="mh-posts-lineup-more">
							<li class="mh-posts-lineup-more-item post-457 post type-post status-publish format-standard has-post-thumbnail category-asia category-economy category-environment">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" title="NGOs call for mass boycott of palm oil giant IOI" rel="bookmark">
										NGOs call for mass boycott of palm oil giant IOI									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-645 post type-post status-publish format-standard has-post-thumbnail category-asia category-asianpolitics category-environment category-featured category-northeastasia category-oceania category-politics category-southasia category-southeastasia category-world">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/no-peace-for-greenpeace/" title="No peace for Greenpeace" rel="bookmark">
										No peace for Greenpeace									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-648 post type-post status-publish format-standard has-post-thumbnail category-asianpolitics category-economy category-environment category-featured category-northamerica category-politics category-southeastasia category-world">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/the-case-against-greenpeace/" title="The Case Against Greenpeace" rel="bookmark">
										The Case Against Greenpeace									</a>
								</h3>
							</li>							<li class="mh-posts-lineup-more-item post-655 post type-post status-publish format-standard has-post-thumbnail category-asia category-asianpolitics category-politics category-southeastasia">
								<h3 class="mh-posts-lineup-more-title">
									<a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/" title="Malaysia: The Third Force &#038; the Nika Affair" rel="bookmark">
										Malaysia: The Third Force &#038; the Nika Affair									</a>
								</h3>
							</li></ul>
</div>
</div>
</article>
</div>
</div><div id="mh_magazine_custom_posts-6" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Headlines</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23481 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-politics tag-amien-rais tag-rizieq-shihab">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb-80x60.png 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/timthumb-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/" title="Amien Rais to Meet Rizieq Shihab in Saudi Arabia">
										Amien Rais to Meet Rizieq Shihab in Saudi Arabia									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/amien-rais-to-meet-rizieq-shihab-in-saudi-arabia/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23478 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-politics tag-megawati-soekarnoputri tag-radar-bogor-attack">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/" title="‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/06/Ongkang-ongkang-Kaki-Dapat-Rp112-Juta-Radar-Bogor-Digeruduk-Massa-PDIP-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/" title="‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize">
										‘Radar Bogor’ chief editor calls attack ‘barbaric’, refuses to apologize									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/radar-bogor-chief-editor-calls-attack-barbaric-refuses-to-apologize/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23475 post type-post status-publish format-standard has-post-thumbnail category-asia category-featured category-india tag-airasia tag-india tag-tony-fernandes">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/indian-police-launch-probe-against-airasia-boss-tony-fernandes/" title="Indian Police Launch Probe Against AirAsia Boss Tony Fernandes"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/2018-05-24T122214Z_2025200440_RC1C2C9F0300_RTRMADP_3_AIRASIA-RESULTS-844x605-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/2018-05-24T122214Z_2025200440_RC1C2C9F0300_RTRMADP_3_AIRASIA-RESULTS-844x605-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018-05-24T122214Z_2025200440_RC1C2C9F0300_RTRMADP_3_AIRASIA-RESULTS-844x605-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018-05-24T122214Z_2025200440_RC1C2C9F0300_RTRMADP_3_AIRASIA-RESULTS-844x605-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/indian-police-launch-probe-against-airasia-boss-tony-fernandes/" title="Indian Police Launch Probe Against AirAsia Boss Tony Fernandes">
										Indian Police Launch Probe Against AirAsia Boss Tony Fernandes									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/indian-police-launch-probe-against-airasia-boss-tony-fernandes/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23472 post type-post status-publish format-standard has-post-thumbnail category-economy category-featured category-indonesia tag-agriculture tag-amran-sulaiman tag-indonesia-imports tag-price-fixing">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/ministry-blacklists-5-garlic-importers-for-price-fixing/" title="Ministry Blacklists 5 Garlic Importers for Price-fixing"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/2018_03_12_42110_1520853695._large-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/2018_03_12_42110_1520853695._large-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018_03_12_42110_1520853695._large-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018_03_12_42110_1520853695._large-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/ministry-blacklists-5-garlic-importers-for-price-fixing/" title="Ministry Blacklists 5 Garlic Importers for Price-fixing">
										Ministry Blacklists 5 Garlic Importers for Price-fixing									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/ministry-blacklists-5-garlic-importers-for-price-fixing/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-23469 post type-post status-publish format-standard has-post-thumbnail category-featured category-indonesia category-nds tag-pancasila tag-pancasila-day tag-president-joko-widodo">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.citizendaily.news/jokowi-wants-pancasila-to-be-nations-way-of-life/" title="Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;"><img width="80" height="60" src="https://www.citizendaily.news/wp-content/uploads/2018/06/2018_06_01_46905_1527829475._large-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://www.citizendaily.news/wp-content/uploads/2018/06/2018_06_01_46905_1527829475._large-80x60.jpg 80w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018_06_01_46905_1527829475._large-678x509.jpg 678w, https://www.citizendaily.news/wp-content/uploads/2018/06/2018_06_01_46905_1527829475._large-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://www.citizendaily.news/jokowi-wants-pancasila-to-be-nations-way-of-life/" title="Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;">
										Jokowi wants Pancasila to be &#8216;nation&#8217;s way of life&#8217;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>June 1, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://www.citizendaily.news/jokowi-wants-pancasila-to-be-nations-way-of-life/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></aside>
</div>
</div><!-- .mh-container-outer -->
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-9892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9892"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © Citizen Daily		</p>
	</div>
</div>
        <script>window.init_zoombox_settings = {
                settings_zoom_doNotGoBeyond1X: 'off'
                , design_skin: 'skin-nebula'
                , settings_enableSwipe: 'off'
                , settings_enableSwipeOnDesktop: 'off'
                , settings_galleryMenu: 'dock'
                , settings_useImageTag: 'on'
                , settings_paddingHorizontal: '100'
                , settings_paddingVertical: '100'
                , settings_disablezoom: 'off'
                , settings_transition: 'fade'
                , settings_transition_out: 'fade'
                , settings_transition_gallery: 'slide'
                , settings_disableSocial: 'on'
                , settings_zoom_use_multi_dimension: 'on'
                ,videoplayer_settings:{
                    zoombox_video_autoplay: "off"
                    ,design_skin: "skin_bigplay"
            }
            };
        </script><div id="flags" style="display:none" class="size16"><ul id="sortable" class="ui-sortable"><li id="Arabic"><a title="Arabic" class="nturl notranslate ar flag Arabic"></a><li id="Chinese (Simplified)"><a title="Chinese (Simplified)" class="nturl notranslate zh-CN flag Chinese (Simplified)"></a><li id="Chinese (Traditional)"><a title="Chinese (Traditional)" class="nturl notranslate zh-TW flag Chinese (Traditional)"></a><li id="English"><a title="English" class="nturl notranslate en flag English"></a><li id="Finnish"><a title="Finnish" class="nturl notranslate fi flag Finnish"></a><li id="French"><a title="French" class="nturl notranslate fr flag French"></a><li id="German"><a title="German" class="nturl notranslate de flag German"></a><li id="Hindi"><a title="Hindi" class="nturl notranslate hi flag Hindi"></a><li id="Hungarian"><a title="Hungarian" class="nturl notranslate hu flag Hungarian"></a><li id="Indonesian"><a title="Indonesian" class="nturl notranslate id flag Indonesian"></a><li id="Italian"><a title="Italian" class="nturl notranslate it flag Italian"></a><li id="Japanese"><a title="Japanese" class="nturl notranslate ja flag Japanese"></a><li id="Javanese"><a title="Javanese" class="nturl notranslate jw flag Javanese"></a><li id="Korean"><a title="Korean" class="nturl notranslate ko flag Korean"></a><li id="Malay"><a title="Malay" class="nturl notranslate ms flag Malay"></a><li id="Portuguese"><a title="Portuguese" class="nturl notranslate pt flag Portuguese"></a><li id="Punjabi"><a title="Punjabi" class="nturl notranslate pa flag Punjabi"></a><li id="Russian"><a title="Russian" class="nturl notranslate ru flag Russian"></a><li id="Spanish"><a title="Spanish" class="nturl notranslate es flag mexico"></a><li id="Tamil"><a title="Tamil" class="nturl notranslate ta flag Tamil"></a><li id="Telugu"><a title="Telugu" class="nturl notranslate te flag Telugu"></a><li id="Thai"><a title="Thai" class="nturl notranslate th flag Thai"></a><li id="Urdu"><a title="Urdu" class="nturl notranslate ur flag Urdu"></a></ul></div><div id='glt-footer'></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,zh-CN,zh-TW,en,fi,fr,de,hi,hu,id,it,ja,jw,ko,ms,pt,pa,ru,es,ta,te,th,ur', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/google-language-translator/js/scripts.js?ver=5.0.48'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=3bbab55a73e36a7f55b0d4f10ec22080'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=3bbab55a73e36a7f55b0d4f10ec22080'></script>
<script async="async" type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/akismet/_inc/form.js?ver=4.0.6'></script>
</body>
</html>