<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
    <title>Against &#8216;Unity&#8217; &#8211; citizendaily</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
					<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.citizendaily.news/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pms-style-front-end-css'  href='https://www.citizendaily.news/wp-content/plugins/paid-member-subscriptions/assets/css/style-front-end.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.citizendaily.news/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/style.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='pms-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/paid-member-subscriptions/assets/js/front-end.js?ver=2.2.3' id='pms-front-end-js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=3.1.1' id='ssb-front-js-js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=11.7' id='wonderplugin-gallery-script-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.5' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-145246287-16' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.citizendaily.news"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-145246287-16', {"anonymize_ip":true} );
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.3' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://www.citizendaily.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.citizendaily.news/wp-json/wp/v2/posts/35073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shopify, the e-commerce company that’s coming for Amazon' href='https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.citizendaily.news/against-unity/" />
<link rel='shortlink' href='https://www.citizendaily.news/?p=35073' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fagainst-unity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fagainst-unity%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /> <style media="screen">

		.simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
	  margin: ;
	}
		 /*inline margin*/
	
	
	
		.simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
	  margin: ;
	}
	
	
	
			 /*margin-digbar*/

	
	
	
	
	
	
	
</style>

<!-- Open Graph Meta Tags generated by Simple Social Buttons 3.1.1 -->
<meta property="og:title" content="Against &#8216;Unity&#8217; - citizendaily" />
<meta property="og:description" content="&nbsp;

Political unity is an ugly, authoritarian idea. No free place has domestic political unity, nor should it aspire to it.

What "unity" really means, of course, is capitulation. America is once again being subjected to the inane brand of pseudo-patriotic sloganeering we saw during President Barack Obama's tenure. Now, as then, the media will pretend that the moral fabric of the" />
<meta property="og:url" content="https://www.citizendaily.news/against-unity/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&nbsp;

Political unity is an ugly, authoritarian idea. No free place has domestic political unity, nor should it aspire to it.

What "unity" really means, of course, is capitulation. America is once again being subjected to the inane brand of pseudo-patriotic sloganeering we saw during President Barack Obama's tenure. Now, as then, the media will pretend that the moral fabric of the" />
<meta name="twitter:title" content="Against &#8216;Unity&#8217; - citizendaily" />
<meta property="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020.jpg" />
<meta name="google-site-verification" content="IDNx2vCqF6eklQ76uALG0oKL_3ottuUrg2ZjbbGrAx0"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.citizendaily.news/against-unity/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1993443994236918","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_post_meta .fa, .entry-header .jeg_post_meta .fa, .jeg_review_stars, .jeg_price_review_list { color : #f70d28; } .jeg_share_button.share-float.share-monocrhome a { background-color : #f70d28; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 110px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 110px; } .jeg_topbar, .jeg_topbar.dark, .jeg_topbar.custom { background : #c00000; } .jeg_midbar { height : 50px; } .jeg_midbar, .jeg_midbar.dark { background-color : #000000; } .jeg_header .jeg_bottombar.jeg_navbar,.jeg_bottombar .jeg_nav_icon { height : 40px; } .jeg_header .jeg_bottombar.jeg_navbar, .jeg_header .jeg_bottombar .jeg_main_menu:not(.jeg_menu_style_1) > li > a, .jeg_header .jeg_bottombar .jeg_menu_style_1 > li, .jeg_header .jeg_bottombar .jeg_menu:not(.jeg_main_menu) > li > a { line-height : 40px; } .jeg_header .jeg_bottombar.jeg_navbar_wrapper:not(.jeg_navbar_boxed), .jeg_header .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row { background : #ededed; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #000000; } .jeg_header .jeg_bottombar, .jeg_header .jeg_bottombar.jeg_navbar_dark, .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row, .jeg_bottombar.jeg_navbar_dark.jeg_navbar_boxed .jeg_nav_row { border-top-width : 0px; border-bottom-width : 0px; } .jeg_header_sticky .jeg_navbar_wrapper:not(.jeg_navbar_boxed), .jeg_header_sticky .jeg_navbar_boxed .jeg_nav_row { background : #000000; } .jeg_mobile_midbar, .jeg_mobile_midbar.dark { background : #c00000; } .jeg_header .socials_widget > a > i.fa:before { color : #000000; } .jeg_top_date { color : #000000; } .jeg_navbar_mobile_wrapper .jeg_nav_item a.jeg_mobile_toggle, .jeg_navbar_mobile_wrapper .dark .jeg_nav_item a.jeg_mobile_toggle { color : #ffffff; } .jeg_header .jeg_search_wrapper.search_icon .jeg_search_toggle { color : #ffffff; } .jeg_navbar_mobile .jeg_search_wrapper .jeg_search_toggle, .jeg_navbar_mobile .dark .jeg_search_wrapper .jeg_search_toggle { color : #ffffff; } .jeg_header .jeg_menu.jeg_main_menu > li > a { color : #ffffff; } .jeg_header .jeg_menu.jeg_main_menu > li > a:hover, .jeg_header .jeg_menu.jeg_main_menu > li.sfHover > a, .jeg_header .jeg_menu.jeg_main_menu > li > .sf-with-ul:hover:after, .jeg_header .jeg_menu.jeg_main_menu > li.sfHover > .sf-with-ul:after, .jeg_header .jeg_menu_style_4 > li.current-menu-item > a, .jeg_header .jeg_menu_style_4 > li.current-menu-ancestor > a, .jeg_header .jeg_menu_style_5 > li.current-menu-item > a, .jeg_header .jeg_menu_style_5 > li.current-menu-ancestor > a { color : #7c7c7c; } .jeg_navbar_wrapper .sf-arrows .sf-with-ul:after { color : #ffffff; } .jeg_navbar_wrapper .jeg_menu li > ul { background : #000000; } .jeg_navbar_wrapper .jeg_menu li > ul li > a { color : #ffffff; } .jeg_navbar_wrapper .jeg_menu li > ul li:hover > a, .jeg_navbar_wrapper .jeg_menu li > ul li.sfHover > a, .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-item > a, .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-ancestor > a { background : #000000; } .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li:hover > a, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.sfHover > a, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-item > a, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-ancestor > a, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li:hover > .sf-with-ul:after, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.sfHover > .sf-with-ul:after, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-item > .sf-with-ul:after, .jeg_header .jeg_navbar_wrapper .jeg_menu li > ul li.current-menu-ancestor > .sf-with-ul:after { color : #c1c1c1; } .jeg_footer_content,.jeg_footer.dark .jeg_footer_content { background-color : #c00000; color : #ffffff; } .jeg_footer .jeg_footer_heading h3,.jeg_footer.dark .jeg_footer_heading h3,.jeg_footer .widget h2,.jeg_footer .footer_dark .widget h2 { color : #ffffff; } .jeg_footer .jeg_footer_content a, .jeg_footer.dark .jeg_footer_content a { color : #ffffff; } .jeg_footer_bottom,.jeg_footer.dark .jeg_footer_bottom,.jeg_footer_secondary,.jeg_footer.dark .jeg_footer_secondary { background-color : #000000; } .jeg_footer_secondary,.jeg_footer.dark .jeg_footer_secondary,.jeg_footer_bottom,.jeg_footer.dark .jeg_footer_bottom,.jeg_footer_sidecontent .jeg_footer_primary { color : #ffffff; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-ad-client="ca-pub-1993443994236918" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-35073 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive">

    
    	<div id="jeg_sidecontent">
						<div class="jeg_side_heading">
					<ul class="jeg_side_tabs">
					<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>					</ul>
					<div class="jeg_side_feed_cat_wrapper">
										</div>
				<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":35073,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>				</div>
				
		<div class="sidecontent_postwrapper">
			<div class="jeg_sidefeed ">
				<div class="jeg_post jeg_pl_md_box active " data-id="35073" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.citizendaily.news/against-unity/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Against &#8216;Unity&#8217;" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-360x180.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/against-unity/">Against &#8216;Unity&#8217;</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 16, 2020</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34502" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Shopify, the e-commerce company that’s coming for Amazon" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/kylie-Jenner-1-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/">Shopify, the e-commerce company that’s coming for Amazon</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 26, 2020</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script data-ad-client="ca-pub-1993443994236918" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="34496" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/small-business-software-for-small-businesses/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Small Business Software for Small businesses" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-75x75.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-75x75.jpg 75w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-768x767.jpg 768w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-750x749.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-1140x1139.jpg 1140w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile.jpg 1280w" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/small-business-software-for-small-businesses/">Small Business Software for Small businesses</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 25, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34480" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/u-s-election-sees-record-11-billion-in-campaign-spending/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="U.S election sees record $11 billion in campaign spending" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/u-s-election-sees-record-11-billion-in-campaign-spending/">U.S election sees record $11 billion in campaign spending</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 19, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34490" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/6-reasons-experts-think-herd-immunity-is-terrible-strategy-for-coronavirus/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="6 reasons experts think herd immunity is terrible strategy for coronavirus" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-34-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/6-reasons-experts-think-herd-immunity-is-terrible-strategy-for-coronavirus/">6 reasons experts think herd immunity is terrible strategy for coronavirus</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 19, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34486" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/swedish-defense-bill-extends-gripen-add-new-aew-aircraft/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Swedish Defense Bill Extends Gripen, Add New AEW Aircraft" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/swedish-defense-bill-extends-gripen-add-new-aew-aircraft/">Swedish Defense Bill Extends Gripen, Add New AEW Aircraft</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 19, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34476" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/former-man-utd-arsenal-striker-danny-welbeck-joins-brighton-on-one-year-contract/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Former Man Utd &#038; Arsenal striker Danny Welbeck joins Brighton on one-year contract" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/former-man-utd-arsenal-striker-danny-welbeck-joins-brighton-on-one-year-contract/">Former Man Utd &#038; Arsenal striker Danny Welbeck joins Brighton on one-year contract</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34464" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/uk-sixth-gen-fighter-jet-will-infuse-25-billion-20000-jobs-into-british-economy-but-can-the-country-afford-it/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="UK’ Sixth-Gen Fighter Jet Will Infuse £25 Billion, 20,000 Jobs Into British Economy, But Can The Country Afford It?" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/uk-sixth-gen-fighter-jet-will-infuse-25-billion-20000-jobs-into-british-economy-but-can-the-country-afford-it/">UK’ Sixth-Gen Fighter Jet Will Infuse £25 Billion, 20,000 Jobs Into British Economy, But Can The Country Afford It?</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34460" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/palm-oil-monitor-questions-norwegian-intentions-in-indonesia/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Palm Oil Monitor questions Norwegian intentions in Indonesia" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-27-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/palm-oil-monitor-questions-norwegian-intentions-in-indonesia/">Palm Oil Monitor questions Norwegian intentions in Indonesia</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34468" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/bulgaria-protests-enter-100th-consecutive-day-as-demonstrators-denounce-widespread-corruption/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Bulgaria protests enter 100th consecutive day as demonstrators denounce widespread corruption" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-29-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/bulgaria-protests-enter-100th-consecutive-day-as-demonstrators-denounce-widespread-corruption/">Bulgaria protests enter 100th consecutive day as demonstrators denounce widespread corruption</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34472" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/gal-gadot-and-patty-jenkins-teaming-up-for-cleopatra-movie/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Gal Gadot and Patty Jenkins Teaming up for Cleopatra Movie" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-30-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/gal-gadot-and-patty-jenkins-teaming-up-for-cleopatra-movie/">Gal Gadot and Patty Jenkins Teaming up for Cleopatra Movie</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 18, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34456" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/china-re-elected-to-unhrc-us-slams-united-nations-for-electing-authoritarian-regimes/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="China re-elected to UNHRC; US slams United Nations for electing &#8216;authoritarian regimes&#8217;" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-26-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/china-re-elected-to-unhrc-us-slams-united-nations-for-electing-authoritarian-regimes/">China re-elected to UNHRC; US slams United Nations for electing &#8216;authoritarian regimes&#8217;</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 15, 2020</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="34451" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/thailand-declares-state-of-emergency-and-cracks-down-on-demonstrators/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Thailand declares state of emergency and cracks down on demonstrators" loading="lazy" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-25-75x75.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/thailand-declares-state-of-emergency-and-cracks-down-on-demonstrators/">Thailand declares state of emergency and cracks down on demonstrators</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> October 15, 2020</div></div>
                        </div>
                    </div>			</div>
								<div class="sidefeed_loadmore">
											<button class="btn "
								data-end="End of Content"
								data-loading="Loading..."
								data-loadmore="Load More">
						Load More						</button>
					</div>
							</div>
		<div class="jeg_sidefeed_overlay">
			<div class='preloader_type preloader_dot'>
				<div class="sidefeed-preloader jeg_preloader dot">
					<span></span><span></span><span></span>
				</div>
				<div class="sidefeed-preloader jeg_preloader circle">
					<div class="jnews_preloader_circle_outer">
						<div class="jnews_preloader_circle_inner"></div>
					</div>
				</div>
				<div class="sidefeed-preloader jeg_preloader square">
					<div class="jeg_square">
						<div class="jeg_square_inner"></div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" data-dark-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-dark-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, November 16, 2020</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitizenDailyNe2" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/">
		        <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x" data-dark-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-dark-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x, https://www.citizendaily.news/wp-content/uploads/2019/08/citizen-daily-logo-2.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big jeg_fs_container jeg_parallax">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">Against &#8216;Unity&#8217;</h1>

                                    <h2 class="jeg_post_subtitle">Biden unlikely to unify the country</h2>
                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.citizendaily.news/against-unity/">November 16, 2020</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.citizendaily.news/category/asia/" rel="category tag">Asia News</a>, <a href="https://www.citizendaily.news/category/bilateral/" rel="category tag">Bilateral</a>, <a href="https://www.citizendaily.news/category/editorial/" rel="category tag">Editorial</a>, <a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/world/northamerica/" rel="category tag">North America</a>, <a href="https://www.citizendaily.news/category/world/northamerica/united-states/" rel="category tag">United States</a>, <a href="https://www.citizendaily.news/category/world/" rel="category tag">World News</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
							<div class="jeg_meta_comment"><a href="https://www.citizendaily.news/against-unity/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
            </div>
        </div>

                    <div class="jeg_fs_scroll jegicon-angle-down"></div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.citizendaily.news">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.citizendaily.news/category/asia/">Asia News</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script data-ad-client="ca-pub-1993443994236918" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content no-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                    </div>

                        <div class="content-inner ">
                                                        <div class="post-views post-35073 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">32,435</span>
			</div><p>&nbsp;</p>
<p>Political unity is an ugly, authoritarian idea. No free place has domestic political unity, nor should it aspire to it.</p>
<p>What &#8220;unity&#8221; really means, of course, is capitulation. America is once again being subjected to the inane brand of pseudo-patriotic sloganeering we saw during President Barack Obama&#8217;s tenure. Now, as then, the media will pretend that the moral fabric of the nation must be mended after Republican rule. It&#8217;s pretty transparent. When Democrats win the presidency, we are treated to solemn calls for national restoration and political harmony, and to the expectation that, for the good of the nation, the opposition will embrace decorum and pass legislation they oppose. When Republicans win elections, grown women put on knitted hats depicting their reproductive organs and stomp around Washington protesting, all to a hero&#8217;s welcome.</p>
<div class="jeg_video_container jeg_video_content"><iframe title="Trump supporters rally in Washington DC for the Million MAGA March" width="500" height="281" src="https://www.youtube.com/embed/TcgsEaoqIpQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>Time magazine, the same publication that helped erode trust in our electoral system with conspiratorial covers of the White House morphing into the Kremlin, now offers a commemorative cover featuring Joe Biden and Kamala Harris with the words, &#8220;A time to heal.&#8221; Unlike some of our progressive friends, I don&#8217;t believe in enemies lists or censorship, so my healing process is simple: It involves playing whatever small part I can in extinguishing the political fortunes of those who want to weaken the Constitution. I&#8217;m not at all interested in finding accord with those who want to overturn the Hyde Amendment, thereby making late-term abortion a state-funded practice, or with anyone who wants to &#8220;reengage&#8221; without any genuine preconditions with Holocaust-denying terror regimes such as Iran, or with anyone who wants to further socialize our health care system by adding a &#8220;public option.&#8221; Like many others, I find disunity quite therapeutic.</p><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_35073_0_5fb29047cfc1d   " data-unique="jnews_module_35073_0_5fb29047cfc1d">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts ">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/anti-china-coalition-us-wants-to-put-a-bridle-on-china-in-southeast-asia/">Anti-China coalition: US wants to put a bridle on China in Southeast Asia?</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/fbi-director-china-is-greatest-threat-to-us/">FBI director: China is &#8216;greatest threat&#8217; to US</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/countries-unite-against-beijings-bully-tactics/">Countries unite against Beijing&#8217;s &#8216;bully tactics&#8217;</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/why-chinas-race-for-ai-dominance-depends-on-math/">Why China&#8217;s Race For AI Dominance Depends On Math</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 format-standard">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/australias-strategic-shift-to-the-united-states-infuriates-china/">Australia’s Strategic Shift to the United States Infuriates China</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35073_0_5fb29047cfc1d = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":35073,"include_category":"","exclude_category":"","include_author":"","include_tag":"83,14184,222","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
            </div>
            </div>
                    </div>
<div class="aside-wrapper pr">
<div class="cartoon-widget">
<div class="cartoon-widget__button">I suspect that, in a few weeks, &#8220;political polarization&#8221; will once again become an existential crisis of American governance. My favorite post-election headline came from the social scientists at Pew Research Center, who informed us that the &#8220;2020 election reveals two broad voting coalitions fundamentally at odds.&#8221; Two broad coalitions, you say? Fundamentally at odds? What are the chances?</div>
</div>
</div>
<p>Michelle Obama says we can overcome our divisions, but that Democrats must first remember &#8220;that tens of millions of people voted for the status quo, even when it meant supporting lies, hate, chaos, and division.&#8221; She suggests that there is &#8220;a lot of work to do to reach out to these folks in the years ahead and connect with them on what unites us.&#8221; It&#8217;s somewhat difficult to process this level of obnoxious sanctimony. Here is a list of demands you divisive Republicans must embrace for the country to &#8220;unite.&#8221; Get on with it.</p>
<p>Anyhow, I reject this false choice in the name of patriotic disunity. Not one of those 72 million agents of chaos lied to millions of Americans to strip us of our health care insurance plans. Not one of those voters has attempted to force nuns to buy contraception &#8212; or sued them when they refused. One day, I hope Michelle will stop defending the lies, hate and division that her husband inflicted on this great nation. Until then, though, we&#8217;ll have to agree to disagree.</p>
<p>We do that sort of thing in Washington. The liberal pivot from &#8220;resistance&#8221; to &#8220;unity&#8221; is as swift as it is dishonest. After four years of treating every unexceptional conservative policy victory as one of the Seven Seals of the Apocalypse, Washington Post columnists are already dusting off their columns about &#8220;obstructionism&#8221; and &#8220;minority rule.&#8221; After years of blanket opposition to Trump, we are being told that Joe Biden has a national &#8220;mandate.&#8221;</p>
<p>He does not. God willing, Washington is headed for more &#8220;gridlock&#8221; &#8212; a completely healthy, organic reflection of the geographical, ideological and theological differences of real people in contemporary America. Congress makes laws, and right now that institution is narrowly divided and unlikely to be able to come together on any of the big-ticket items Biden promised. This is why federalism exists.</p>
<p>Unity is found in comity with your neighbors, in your churches and schools, in your everyday interactions with your community. Politics is not a place for unity. It is a place for airing grievances. And we&#8217;ve got plenty.</p>
<p><em>David Harsanyi is a senior writer at National Review and the author of the book &#8220;First Freedom: A Ride Through America&#8217;s Enduring History With the Gun.&#8221;</em></p>
<p>&nbsp;</p>
<div class="jeg_video_container jeg_video_content"><iframe title="Inside huge pro-Trump rally in Washington, DC (Million MAGA March) | Raw Cut" width="500" height="281" src="https://www.youtube.com/embed/pjVXposQC9g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-35073 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.citizendaily.news/against-unity/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=Against+%E2%80%98Unity%E2%80%99&url=https://www.citizendaily.news/against-unity/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
</div>
                            
	                        <div class="jeg_post_source">
					<span>Source:</span> 
					<a href="https://townhall.com/columnists/davidharsanyi/2020/11/13/against-unity-n2580010" rel="nofollow" target='_blank'>David Harsanyi</a>
				</div>
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.citizendaily.news/tag/donald-trump/" rel="tag">Donald Trump</a><a href="https://www.citizendaily.news/tag/jo-biden/" rel="tag">Jo Biden</a><a href="https://www.citizendaily.news/tag/u-s-presidential-election/" rel="tag">U.S presidential election</a></div>
                                                    </div>


                    </div>
	                
	                                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Shopify, the e-commerce company that’s coming for Amazon</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_35073_1_5fb29047d95cc   " data-unique="jnews_module_35073_1_5fb29047d95cc">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Shopify, the e-commerce company that’s coming for Amazon" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/kylie-Jenner-1-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/kylie-Jenner-1-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/kylie-Jenner-1-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/kylie-Jenner-1-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/">Shopify, the e-commerce company that’s coming for Amazon</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/shopify-the-e-commerce-company-thats-coming-for-amazon/" ><i class="fa fa-clock-o"></i> October 26, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/small-business-software-for-small-businesses/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Small Business Software for Small businesses" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/paper-pile-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/small-business-software-for-small-businesses/">Small Business Software for Small businesses</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/small-business-software-for-small-businesses/" ><i class="fa fa-clock-o"></i> October 25, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/u-s-election-sees-record-11-billion-in-campaign-spending/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="U.S election sees record $11 billion in campaign spending" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-32-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/politics/" class="category-politics">Politics</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/u-s-election-sees-record-11-billion-in-campaign-spending/">U.S election sees record $11 billion in campaign spending</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/u-s-election-sees-record-11-billion-in-campaign-spending/" ><i class="fa fa-clock-o"></i> October 19, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/swedish-defense-bill-extends-gripen-add-new-aew-aircraft/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Swedish Defense Bill Extends Gripen, Add New AEW Aircraft" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-33-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/world/europe/" class="category-europe">Europe</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/swedish-defense-bill-extends-gripen-add-new-aew-aircraft/">Swedish Defense Bill Extends Gripen, Add New AEW Aircraft</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/swedish-defense-bill-extends-gripen-add-new-aew-aircraft/" ><i class="fa fa-clock-o"></i> October 19, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/former-man-utd-arsenal-striker-danny-welbeck-joins-brighton-on-one-year-contract/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Former Man Utd &#038; Arsenal striker Danny Welbeck joins Brighton on one-year contract" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-31-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/former-man-utd-arsenal-striker-danny-welbeck-joins-brighton-on-one-year-contract/">Former Man Utd &#038; Arsenal striker Danny Welbeck joins Brighton on one-year contract</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/former-man-utd-arsenal-striker-danny-welbeck-joins-brighton-on-one-year-contract/" ><i class="fa fa-clock-o"></i> October 18, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/uk-sixth-gen-fighter-jet-will-infuse-25-billion-20000-jobs-into-british-economy-but-can-the-country-afford-it/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="UK’ Sixth-Gen Fighter Jet Will Infuse £25 Billion, 20,000 Jobs Into British Economy, But Can The Country Afford It?" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-350x250.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2020/10/CDNews-28-1140x815.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/economy/" class="category-economy">Economy</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/uk-sixth-gen-fighter-jet-will-infuse-25-billion-20000-jobs-into-british-economy-but-can-the-country-afford-it/">UK’ Sixth-Gen Fighter Jet Will Infuse £25 Billion, 20,000 Jobs Into British Economy, But Can The Country Afford It?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/uk-sixth-gen-fighter-jet-will-infuse-25-billion-20000-jobs-into-british-economy-but-can-the-country-afford-it/" ><i class="fa fa-clock-o"></i> October 18, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35073_1_5fb29047d95cc = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":35073,"include_category":"38,3702,42,244,13149,245,246,13150,43,247,248,41,236,237,231,235,40,6744,229,230,6133,238,588,228,6528,8629,9,5,34,4924,249,249,20,36,5688,5687,33,1290,35,1295,250,37,243,241,240,242,239,34,4924,249,3770,4925","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_prisna-google-website-translator" id="prisna-google-website-translator-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fb290481b511 prisna-gwt-align-left"><h3 class="jeg_block_title"><span>Translate</span></h3></div>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div><div class="widget_text widget widget_custom_html" id="custom_html-16"><div class="jeg_block_heading jeg_block_heading_6 jnews_5fb290481bbce"><h3 class="jeg_block_title"><span>Subscription</span></h3></div><div class="textwidget custom-html-widget"><div style='margin-left: auto;margin-right: auto;width:220px'><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='subscription@bromberries.com' /><input type='hidden' name='item_name' value='Monthly Subscription' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='SGD' /><input type='hidden' name='amount' id='amount_914493be21fa48129aca168f10544999' value='12.00' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://www.citizendaily.news/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://www.citizendaily.news/thank-you-page/ ‎' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div></div></div><div class="widget widget_text" id="text-10">			<div class="textwidget"><p><center><a href="http://www.citizendaily.net/"><img loading="lazy" class="size-full wp-image-26574 alignnone" src="https://www.citizendaily.news/wp-content/uploads/2019/01/cd-link-logo2.jpg" alt="" width="50" height="50" /></a><a href="http://thecitizenrecorder.com/"><img loading="lazy" class="alignnone size-full wp-image-26621" src="https://www.citizendaily.news/wp-content/uploads/2019/01/link-citizenrecoreder-.png" alt="" width="50" height="50" /></a></center></p>
</div>
		</div><div class="widget widget_media_image" id="media_image-2"><a href="http://melastigroup.com"><img width="300" height="250" src="https://www.citizendaily.news/wp-content/uploads/2019/08/Melasti-Group.png" class="image wp-image-30420  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_35073_2_5fb290481d998  normal " data-unique="jnews_module_35073_2_5fb290481d998">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Popular Post</span></h3>
                    
                </div>
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 format-standard">
                    <div class="jeg_thumb">
                
                <a href="https://www.citizendaily.news/against-unity/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Against &#8216;Unity&#8217;" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-360x180.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2020/11/Trump-protests-15-November-2020-750x375.jpg 750w" data-sizes="auto" data-expand="700" /></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.citizendaily.news/against-unity/">Against &#8216;Unity&#8217;</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/against-unity/"><i class="fa fa-clock-o"></i> November 16, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.citizendaily.news/against-unity/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                <div class="jeg_post_excerpt">
                    <p>&nbsp; Political unity is an ugly, authoritarian idea. No free place has domestic political unity, nor should it aspire to...</p>
                    <a href="https://www.citizendaily.news/against-unity/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg 1000w, https://www.citizendaily.news/wp-content/uploads/2016/07/8-5-768x512.jpg 768w" data-sizes="auto" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">NGOs call for mass boycott of palm oil giant IOI</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" ><i class="fa fa-clock-o"></i> June 29, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="64" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="No peace for Greenpeace" loading="lazy" sizes="(max-width: 64px) 100vw, 64px" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg 570w, https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew-311x420.jpg 311w" data-sizes="auto" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">No peace for Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/no-peace-for-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/the-case-against-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg 959w, https://www.citizendaily.news/wp-content/uploads/2016/07/7-6-768x512.jpg 768w" data-sizes="auto" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/the-case-against-greenpeace/">The Case Against Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/the-case-against-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/children-in-isis-nusantara-media-outreach/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="69" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Children in ISIS Nusantara Media Outreach" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/a-26.jpg" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/a-26.jpg 620w, https://www.citizendaily.news/wp-content/uploads/2016/07/a-26-300x171.jpg 300w" data-sizes="auto" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/children-in-isis-nusantara-media-outreach/">Children in ISIS Nusantara Media Outreach</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/children-in-isis-nusantara-media-outreach/" ><i class="fa fa-clock-o"></i> July 2, 2016</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_35073_2_5fb290481d998 = {"header_icon":"","first_title":"Popular Post","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","widget_logic":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_1"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>

                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-35073 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.4.1 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-26549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26549"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Topics</span></h3></div><form action="https://www.citizendaily.news" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38">Asia News&nbsp;&nbsp;(3,929)</option>
	<option class="level-1" value="3702">&nbsp;&nbsp;&nbsp;North Korea&nbsp;&nbsp;(120)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Northeast Asia&nbsp;&nbsp;(545)</option>
	<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(402)</option>
	<option class="level-3" value="13149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Hong Kong&nbsp;&nbsp;(84)</option>
	<option class="level-2" value="245">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Korea&nbsp;&nbsp;(89)</option>
	<option class="level-2" value="13150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Taiwan&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Oceania&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="248">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;South Asia&nbsp;&nbsp;(133)</option>
	<option class="level-2" value="236">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="237">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bangladesh&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="235">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pakistan&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Southeast Asia&nbsp;&nbsp;(2,669)</option>
	<option class="level-2" value="6744">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambodia&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indonesia&nbsp;&nbsp;(2,076)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malaysia&nbsp;&nbsp;(343)</option>
	<option class="level-2" value="6133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Myanmar&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Philippines&nbsp;&nbsp;(163)</option>
	<option class="level-2" value="588">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Singapore&nbsp;&nbsp;(121)</option>
	<option class="level-2" value="228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand&nbsp;&nbsp;(94)</option>
	<option class="level-2" value="6528">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vietnam&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="8629">Bilateral&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="12834">Budget&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8865">Business&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="1281">Climate Change&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="12832">Commentary&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="8463">Criminal&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="6862">Culture&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="9329">Destination&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="44">Economy&nbsp;&nbsp;(769)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Brexit&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Free Market&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="9">Editorial&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="8521">Education&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="18">Entertainment&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="13">Environment&nbsp;&nbsp;(379)</option>
	<option class="level-1" value="4928">&nbsp;&nbsp;&nbsp;Forests&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="4927">&nbsp;&nbsp;&nbsp;Water &amp; Oceans&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="4929">&nbsp;&nbsp;&nbsp;Wildlife &amp; Endangered Species&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="5">Featured&nbsp;&nbsp;(4,159)</option>
	<option class="level-0" value="56">Food &amp; Dining&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="9330">Food &amp; Drink&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="13986">Government&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="8537">Immigration&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="11">Lifestyle&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Books &amp; Literature&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="14176">&nbsp;&nbsp;&nbsp;Fashion&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="13530">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(79)</option>
	<option class="level-2" value="13531">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;COVID-19&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="12833">Malaysia&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="9951">Movie&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="9331">News&nbsp;&nbsp;(935)</option>
	<option class="level-0" value="12825">Pakistan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="9333">Photo&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="12">Politics&nbsp;&nbsp;(2,001)</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;ASEAN&nbsp;&nbsp;(133)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Asian politics&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Diplomacy&nbsp;&nbsp;(146)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;ISIS&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;National Defense &amp; Security&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="1291">Religion&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="16">Science &amp; Technology&nbsp;&nbsp;(192)</option>
	<option class="level-0" value="14177">Shopify&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="12836">Sri Lanka&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8343">Transportation&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="10">Travel&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="9332">Travel Ideas&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="20">World News&nbsp;&nbsp;(1,489)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(38)</option>
	<option class="level-2" value="5688">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5687">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zimbawe&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(226)</option>
	<option class="level-2" value="1290">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Latin America&nbsp;&nbsp;(27)</option>
	<option class="level-2" value="1295">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(3)</option>
	<option class="level-2" value="250">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(155)</option>
	<option class="level-2" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gulf States&nbsp;&nbsp;(10)</option>
	<option class="level-2" value="241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="240">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="242">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saudi Arabia&nbsp;&nbsp;(31)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Syria&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(394)</option>
	<option class="level-2" value="4924">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(305)</option>
	<option class="level-1" value="3770">&nbsp;&nbsp;&nbsp;Russian Federation&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="4925">&nbsp;&nbsp;&nbsp;United Kingdom&nbsp;&nbsp;(35)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_35073_0_5fb290486e375">
                    <h3 class="jeg_block_title"><span>Follow Us</span></h3>
                    
				</div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   square">
				<a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook"></i>
                                            
                                        </a><a href="https://twitter.com/CitizenDailyNe2" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter"></i>
                                            
                                        </a><a href="https://citizendaily.news/feed" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss"></i>
                                            
                                        </a>            </div>

						<style scoped>#jnews_social-2 .jeg_social_wrap .socials_widget i{background-color:#ffffff;color:#c00000;}</style>        </div>

		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-15"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>About Us</span></h3></div><div class="textwidget custom-html-widget">citizendaily.news is part of the citizen Daily Media Group LLC, which delivers daily news around the globe. ​</div></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2012 The Citizen Daily </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/CitizenDailyNe2" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2012 The Citizen Daily</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-145246287-16', 'auto')
	              ga('send', 'pageview')
				</script>
				<div class="jeg_read_progress_wrapper"></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.citizendaily.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.citizendaily.news\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"35073","nonce":"3f7f62e079"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.3' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.citizendaily.news\/against-unity","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","language":"en","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"35073","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.citizendaily.news","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.5' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.5' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript'>function initTwitCount(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs)}}
        var ssb_twit_count_init=!1;addEventListener('mouseover',function(event){if(!ssb_twit_count_init){initTwitCount(document,'script','twitcount_plugins')
        ssb_twit_count_init=!0}})</script></body>
</html>
