<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.citizendaily.news/xmlrpc.php" />
    <title>A society’s values and beliefs matter for its economy - citizendaily</title>
            <script type="text/javascript"> var jnews_ajax_url = 'https://www.citizendaily.news/?ajax-request=jnews'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A society’s values and beliefs matter for its economy - citizendaily" />
<meta property="og:description" content="RelatedPosts DMZ Summit May Ease Some Tensions, But Underlying Issues Remain Simon Birmingham warns US and China trade truce must not harm Australian farmers Pompeo Cancels Visit to Sri Lanka Trump: China Maybe Regrets Backtracking on Trade Provisions Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals &nbsp; MAKE AMERICA GREAT AGAIN is more than &hellip;" />
<meta property="og:url" content="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/" />
<meta property="og:site_name" content="citizendaily" />
<meta property="article:tag" content="America" />
<meta property="article:tag" content="American" />
<meta property="article:tag" content="President Donald Trump" />
<meta property="article:tag" content="racist comment" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-07-24T14:00:15+00:00" />
<meta property="article:modified_time" content="2019-07-24T01:31:35+00:00" />
<meta property="og:updated_time" content="2019-07-24T01:31:35+00:00" />
<meta property="og:image" content="https://www.citizendaily.news/wp-content/uploads/2019/07/2-32.jpg" />
<meta property="og:image:secure_url" content="https://www.citizendaily.news/wp-content/uploads/2019/07/2-32.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="RelatedPosts DMZ Summit May Ease Some Tensions, But Underlying Issues Remain Simon Birmingham warns US and China trade truce must not harm Australian farmers Pompeo Cancels Visit to Sri Lanka Trump: China Maybe Regrets Backtracking on Trade Provisions Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals &nbsp; MAKE AMERICA GREAT AGAIN is more than [&hellip;]" />
<meta name="twitter:title" content="A society’s values and beliefs matter for its economy - citizendaily" />
<meta name="twitter:image" content="https://www.citizendaily.news/wp-content/uploads/2019/07/2-32.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.citizendaily.news/#website","url":"https://www.citizendaily.news/","name":"citizendaily","potentialAction":{"@type":"SearchAction","target":"https://www.citizendaily.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/#primaryimage","url":"https://www.citizendaily.news/wp-content/uploads/2019/07/2-32.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/#webpage","url":"https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/","inLanguage":"en","name":"A society\u2019s values and beliefs matter for its economy - citizendaily","isPartOf":{"@id":"https://www.citizendaily.news/#website"},"primaryImageOfPage":{"@id":"https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/#primaryimage"},"datePublished":"2019-07-24T14:00:15+00:00","dateModified":"2019-07-24T01:31:35+00:00","author":{"@id":"https://www.citizendaily.news/#/schema/person/acdeca6e3bafcf65962ffd104d30fda8"}},{"@type":["Person"],"@id":"https://www.citizendaily.news/#/schema/person/acdeca6e3bafcf65962ffd104d30fda8","name":"cdnews47432","image":{"@type":"ImageObject","@id":"https://www.citizendaily.news/#authorlogo","url":"https://secure.gravatar.com/avatar/3ed4d5a33f01203ac8971d5eafe14f85?s=96&d=mm&r=g","caption":"cdnews47432"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="https://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="https://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; A society’s values and beliefs matter for its economy Comments Feed" href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.citizendaily.news/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ssb-front-css-css'  href='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/css/front.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://www.citizendaily.news/wp-content/plugins/source-affix/css/public.css?ver=1.5.0' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.citizendaily.news/wp-content/themes/jnews/assets/css/darkmode.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.citizendaily.news/wp-content/uploads/jeg/jeg-1O8YMdBn29.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/simple-social-buttons/assets/js/front.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=11.7'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.citizendaily.news/?p=30054' />
<link rel="alternate" type="application/json+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fa-societys-values-and-beliefs-matter-for-its-economy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.citizendaily.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.citizendaily.news%2Fa-societys-values-and-beliefs-matter-for-its-economy%2F&#038;format=xml" />
 <style media="screen">

        .simplesocialbuttons.simplesocialbuttons_inline .ssb-fb-like {
      margin: ;
    }
         /*inline margin*/
    
  
  
      .simplesocialbuttons.simplesocialbuttons_inline.simplesocial-round-btm-border button{
      margin: ;
    }
  
  
  
          /*margin-digbar*/

  
  
  
  
 
   
   

</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/amp/"><link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="32x32" />
<link rel="icon" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<meta name="msapplication-TileImage" content="https://www.citizendaily.news/wp-content/uploads/2017/08/CD-avatar.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-30054 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.3 vc_responsive">

    
        <div id="jeg_sidecontent">
        <div class="jeg_side_heading">
            <ul class="jeg_side_tabs">
				<li data-tab-content="tab1" data-sort='latest' class="active">Latest</li><li data-tab-content="tab2" data-sort='popular_post' class=""><i class="fa fa-fire"></i> Trending</li>            </ul>
            <div class="jeg_side_feed_cat_wrapper">
				            </div>
			<script> var side_feed = {"paged":1,"post_type":"post","exclude_post":30054,"include_category":"","sort_by":"latest","post_offset":0,"pagination_number_post":12,"number_post":12,"pagination_mode":"loadmore"}; </script>        </div>

        <div class="sidecontent_postwrapper">
            <div class="jeg_sidefeed">
				<div class="jeg_post jeg_pl_md_box active " data-id="30054" data-sequence="0">
                        <div class="overlay_container">
                            <div class="jeg_thumb">
                                
                                <a class="ajax" href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="A society’s values and beliefs matter for its economy" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-32-360x180.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-32-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-32-750x375.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-32-1140x570.jpg 1140w" data-expand="700" /></div></a>
                            </div>
                            <div class="jeg_postblock_content">
                                <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/">A society’s values and beliefs matter for its economy</a></h2>
                                <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 24, 2019</div></div>
                            </div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30049" data-sequence="1">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Russia, China sign deal on national currency payments: Newspaper" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/">Russia, China sign deal on national currency payments: Newspaper</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 24, 2019</div></div>
                        </div>
                    </div><div class="jeg_ad jnews_sidefeed_ads"><div class='ads-wrapper jeg_ad_sidecontent '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class="jeg_post jeg_pl_xs_3  " data-id="30046" data-sequence="2">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The rising clout of Indian Americans" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/">The rising clout of Indian Americans</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 24, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30057" data-sequence="3">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Facebook-Style App Launches in Vietnam Amid Tightening Internet Rules" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/">Facebook-Style App Launches in Vietnam Amid Tightening Internet Rules</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 24, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30036" data-sequence="4">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/huaweis-us-research-arm-to-lay-off-hundreds-of-workers/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Huawei&#8217;s US research arm to lay off hundreds of workers" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/huaweis-us-research-arm-to-lay-off-hundreds-of-workers/">Huawei&#8217;s US research arm to lay off hundreds of workers</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 23, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30042" data-sequence="5">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/trumps-choice-yield-to-china-or-raise-trade-tariffs-and-pave-the-way-for-feds-easing/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Trump’s choice: Yield to China or raise trade tariffs and pave the way for Fed’s easing" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-34-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/trumps-choice-yield-to-china-or-raise-trade-tariffs-and-pave-the-way-for-feds-easing/">Trump’s choice: Yield to China or raise trade tariffs and pave the way for Fed’s easing</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 23, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30032" data-sequence="6">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/rthk/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Asia stocks edge up amid better-than-expected earnings stateside" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/rthk/">Asia stocks edge up amid better-than-expected earnings stateside</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 23, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30038" data-sequence="7">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/us-japan-trade-and-the-auto-sector-will-be-high-on-abes-agenda-as-he-claims-victory-at-the-polls/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="US-Japan trade and the auto sector will be high on Abe’s agenda as he claims victory at the polls" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-29-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/us-japan-trade-and-the-auto-sector-will-be-high-on-abes-agenda-as-he-claims-victory-at-the-polls/">US-Japan trade and the auto sector will be high on Abe’s agenda as he claims victory at the polls</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 23, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30021" data-sequence="8">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/south-korea-drill-with-us-to-go-ahead-despite-norths-warning/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="South Korea: Drill with US to go ahead despite North&#8217;s warning" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-33-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/south-korea-drill-with-us-to-go-ahead-despite-norths-warning/">South Korea: Drill with US to go ahead despite North&#8217;s warning</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 22, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30013" data-sequence="9">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/japans-abe-claims-victory-in-upper-house-elections/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Japan&#8217;s Abe claims victory in upper house elections" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-32-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/japans-abe-claims-victory-in-upper-house-elections/">Japan&#8217;s Abe claims victory in upper house elections</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 22, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30016" data-sequence="10">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/hong-kong-protesters-attack-chinese-governments-liaison-office/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Hong Kong protesters attack Chinese government’s liaison office" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-31-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/hong-kong-protesters-attack-chinese-governments-liaison-office/">Hong Kong protesters attack Chinese government’s liaison office</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 22, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30002" data-sequence="11">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/many-think-the-european-central-bank-will-cut-rates-soon/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Many think the European Central Bank will cut rates soon" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-30-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/many-think-the-european-central-bank-will-cut-rates-soon/">Many think the European Central Bank will cut rates soon</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 21, 2019</div></div>
                        </div>
                    </div><div class="jeg_post jeg_pl_xs_3  " data-id="30004" data-sequence="12">
                        <div class="jeg_thumb">
                            
                            <a class="ajax" href="https://www.citizendaily.news/north-korea-continues-to-develop-nukes-missiles-us-commander-claims/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="North Korea continues to develop nukes, missiles, US commander claims" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-28-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                        </div>
                        <div class="jeg_postblock_content">
                            <h2 class="jeg_post_title"><a class="ajax" href="https://www.citizendaily.news/north-korea-continues-to-develop-nukes-missiles-us-commander-claims/">North Korea continues to develop nukes, missiles, US commander claims</a></h2>
                            <div class="jeg_post_meta"><div class="jeg_meta_date"><i class="fa fa-clock-o"></i> July 21, 2019</div></div>
                        </div>
                    </div>            </div>
            <div class="sidefeed_loadmore">
	                            <button class="btn "
                        data-end="End of Content"
                        data-loading="Loading..."
                        data-loadmore="Load More">
					End of Content                </button>
            </div>
        </div>
        <div class="jeg_sidefeed_overlay">
            <div class='preloader_type preloader_dot'>
                <div class="sidefeed-preloader jeg_preloader dot">
                    <span></span><span></span><span></span>
                </div>
                <div class="sidefeed-preloader jeg_preloader circle">
                    <div class="jnews_preloader_circle_outer">
                        <div class="jnews_preloader_circle_inner"></div>
                    </div>
                </div>
                <div class="sidefeed-preloader jeg_preloader square">
                    <div class="jeg_square">
                        <div class="jeg_square_inner"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
	

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header full">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png"  alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x,  2x" data-dark-src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li id="menu-item-18151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li id="menu-item-18153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li id="menu-item-18154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li id="menu-item-18156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li id="menu-item-18157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li id="menu-item-18158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li id="menu-item-18163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li id="menu-item-18164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li id="menu-item-18165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li id="menu-item-18166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-18172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-18170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li id="menu-item-18171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li id="menu-item-18173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li id="menu-item-18174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li id="menu-item-18175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li id="menu-item-18169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li id="menu-item-18180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li id="menu-item-18182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li id="menu-item-18167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-18168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li id="menu-item-18159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li id="menu-item-18184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li id="menu-item-18181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li id="menu-item-18183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-18161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-18160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li id="menu-item-18162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator5"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, July 25, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        			<div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
			    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312 bgnav" data-item-row="default" ><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.citizendaily.news/">
		        <img class='jeg_logo_img' src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png"  alt="citizendaily"data-light-src="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png" data-light-srcset="https://www.citizendaily.news/wp-content/uploads/2017/05/citizen-daily-logo.png 1x,  2x" data-dark-src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://www.citizendaily.news/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_featured_big jeg_fs_container jeg_parallax">
    <div class="jeg_featured_bg">
        <div class="jeg_featured_img" style="background-image: url(https://www.citizendaily.news/wp-content/uploads/2019/07/2-32.jpg);"></div>
    </div>
    <div class="jeg_fs_content">
        <div class="entry-header">
            <div class="container">
	            
                <h1 class="jeg_post_title">A society’s values and beliefs matter for its economy</h1>

                
                <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/">July 24, 2019</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://www.citizendaily.news/category/economy/" rel="category tag">Economy</a>, <a href="https://www.citizendaily.news/category/featured/" rel="category tag">Featured</a>, <a href="https://www.citizendaily.news/category/politics/" rel="category tag">Politics</a>, <a href="https://www.citizendaily.news/category/world/" rel="category tag">World News</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
            </div>
        </div>

                    <div class="jeg_fs_scroll jegicon-angle-down"></div>
            </div>
    <div class="jeg_scroll_flag"></div>
</div>

<div class="jeg_breadcrumbs">
    <div class="container jeg_breadcrumb_container">
        <div id="breadcrumbs"><span class="">
                <a href="https://www.citizendaily.news">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.citizendaily.news/category/economy/">Economy</a>
            </span></div>    </div>
</div>

<div class="container">
    <div class="jeg_ad jeg_article_top jnews_article_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="7929411081"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
</div>

<div class="jeg_content jeg_singlepage">
    <div class="container">
        <div class="row">
            <div class="jeg_main_content col-md-8">

                <div class="jeg_inner_content">
                                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                    <div class="entry-content no-share">
                        <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                                    </div>

                        <div class="content-inner ">
                                                        <div class="post-views post-30054 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">4</span>
			</div><div class='jnews_inline_related_post_wrapper left'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_28 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_30054_2_5d3899d14d7c7   " data-unique="jnews_module_30054_2_5d3899d14d7c7">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts ">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs_4 post-29601 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-history tag-north-korean-soil tag-president-donald-trump tag-u-s-president">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/dmz-summit-may-ease-some-tensions-but-underlying-issues-remain/">DMZ Summit May Ease Some Tensions, But Underlying Issues Remain</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-29552 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-america tag-australian-agricultural-exports tag-china tag-simon-birmingham tag-the-trade-minister">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/simon-birmingham-warns-us-and-china-trade-truce-must-not-harm-australian-farmers/">Simon Birmingham warns US and China trade truce must not harm Australian farmers</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-29338 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-japan tag-mike-pompeo tag-president-donald-trump tag-sri-lanka tag-the-g-20-summit tag-u-s-secretary-of-state">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/pompeo-cancels-visit-to-sri-lanka/">Pompeo Cancels Visit to Sri Lanka</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-29002 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-china tag-new-trade-deal tag-president-donald-trump tag-the-united-states">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/trump-china-maybe-regrets-backtracking-on-trade-provisions/">Trump: China Maybe Regrets Backtracking on Trade Provisions</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs_4 post-28977 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-american tag-china tag-congress tag-rare-earth-minerals tag-the-u-s-defense-department">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/eyeing-china-pentagon-briefs-congress-on-rare-earth-minerals/">Eyeing China, Pentagon Briefs Congress on Rare Earth Minerals</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_30054_2_5d3899d14d7c7 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":30054,"include_category":"","exclude_category":"","include_author":"","include_tag":"11747,4053,3530,12173","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","boxed":"","boxed_shadow":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_28"};</script>
            </div>
            </div>
                    </div><p>&nbsp;</p>
<p>MAKE AMERICA GREAT AGAIN is more than text on a red cap. It is an argument about the nature of American success: one which President Donald Trump elaborated on in racist comments last week. On July 21st he questioned whether four Democratic congresswomen, all non-white, were “capable of loving our Country”. The same day Stephen Miller, an adviser to Mr Trump, said the president’s criticisms of America differed from those of his critics because he was defending the “principles of Western civilisation”. The comments seemed to imply that American greatness is built on a cultural inheritance that some people cannot access, whether born in America or not.</p>
<p>Cultural arguments once loomed large in explanations of the ways in which countries differed economically and politically. Economists mostly abandoned such reasoning in the 20th century, not only because it provided cover for racists but also because of its lack of explanatory power. In 1970 Robert Solow, a Nobel-prizewinner, quipped that attempts to explain growth with variables such as culture generally ended up “in a blaze of amateur sociology”. This position is changing, however, and not before time. A better grasp of how cultures work may be needed to understand modern political economy.</p>
<div class="sa-source-wrapper"><strong>Source :</strong><p class="news-source"><a href="https://www.economist.com/finance-and-economics/2019/07/23/a-societys-values-and-beliefs-matter-for-its-economy"  target="_blank"  >The Economist</a></p></div><div class="simplesocialbuttons simplesocial-round-btm-border simplesocialbuttons_inline simplesocialbuttons-align-centered post-30054 post  simplesocialbuttons-inline-no-animation">
<button class="simplesocial-fb-share" target="_blank" data-href="https://www.facebook.com/sharer/sharer.php?u=https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Facebook </span> </button>
<button class="simplesocial-twt-share" data-href="https://twitter.com/share?text=A+society%E2%80%99s+values+and+beliefs+matter+for+its+economy&url=https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/" rel="nofollow" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Twitter</span> </button>
<button class="simplesocial-gplus-share" data-href="https://plus.google.com/share?url=https://www.citizendaily.news/a-societys-values-and-beliefs-matter-for-its-economy/" onclick="javascript:window.open(this.dataset.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="simplesocialtxt">Google+</span></button>
</div>
                            
	                        
                                                            <div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.citizendaily.news/tag/america/" rel="tag">America</a><a href="https://www.citizendaily.news/tag/american/" rel="tag">American</a><a href="https://www.citizendaily.news/tag/president-donald-trump/" rel="tag">President Donald Trump</a><a href="https://www.citizendaily.news/tag/racist-comment/" rel="tag">racist comment</a></div>
                                                    </div>

                        
                                            </div>

                    <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Facebook-Style App Launches in Vietnam Amid Tightening Internet Rules</h3>
        </a>
    
            <a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">The rising clout of Indian Americans</h3>
        </a>
    </div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_30054_3_5d3899d15afc0   " data-unique="jnews_module_30054_3_5d3899d15afc0">
                <div class="jeg_block_heading jeg_block_heading_5 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-30049 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-chinese-peoples-bank-governor-yi-gang tag-russian-finance-minister-anton-siluanov tag-the-agreemen tag-the-izvestiya-newspaper">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Russia, China sign deal on national currency payments: Newspaper" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/">Russia, China sign deal on national currency payments: Newspaper</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/" ><i class="fa fa-clock-o"></i> July 24, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-30046 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-american-politics tag-congress tag-pramila-jayapal tag-state-legislature tag-the-first-south-asian-elected tag-washington-state">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The rising clout of Indian Americans" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/">The rising clout of Indian Americans</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/" ><i class="fa fa-clock-o"></i> July 24, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-30057 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-facebook-style tag-facebook-style-social-network tag-personal-profiles tag-vietnam">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Facebook-Style App Launches in Vietnam Amid Tightening Internet Rules" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-33-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/">Facebook-Style App Launches in Vietnam Amid Tightening Internet Rules</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/facebook-style-app-launches-in-vietnam-amid-tightening-internet-rules/" ><i class="fa fa-clock-o"></i> July 24, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-30036 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-chinas-huawei-technologies tag-futurewei-technologies tag-the-u-s tag-two-futurewei-employees">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/huaweis-us-research-arm-to-lay-off-hundreds-of-workers/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Huawei&#8217;s US research arm to lay off hundreds of workers" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-10-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/huaweis-us-research-arm-to-lay-off-hundreds-of-workers/">Huawei&#8217;s US research arm to lay off hundreds of workers</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/huaweis-us-research-arm-to-lay-off-hundreds-of-workers/" ><i class="fa fa-clock-o"></i> July 23, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-30042 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics category-world tag-chinas-trade tag-economic-systems tag-the-white-house tag-u-s-china-trade tag-washington">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/trumps-choice-yield-to-china-or-raise-trade-tariffs-and-pave-the-way-for-feds-easing/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Trump’s choice: Yield to China or raise trade tariffs and pave the way for Fed’s easing" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-34-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-34-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-34-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-format43-34-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/trumps-choice-yield-to-china-or-raise-trade-tariffs-and-pave-the-way-for-feds-easing/">Trump’s choice: Yield to China or raise trade tariffs and pave the way for Fed’s easing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/trumps-choice-yield-to-china-or-raise-trade-tariffs-and-pave-the-way-for-feds-easing/" ><i class="fa fa-clock-o"></i> July 23, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-30032 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-asia-pacific tag-stocks tag-the-earnings-season tag-wall-street">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/rthk/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Asia stocks edge up amid better-than-expected earnings stateside" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-350x250.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-350x250.jpg 350w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-120x86.jpg 120w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-750x536.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/07/2.6-9-1140x815.jpg 1140w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/rthk/">Asia stocks edge up amid better-than-expected earnings stateside</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/rthk/" ><i class="fa fa-clock-o"></i> July 23, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_30054_3_5d3899d15afc0 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_5","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":30054,"include_category":"44,45,4926,5,12,442,46,47,49,48,20,36,5688,5687,33,1290,35,1295,250,37,243,241,240,242,239,34,4924,249,3770,4925","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="The rising clout of Indian Americans" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-31-75x75.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.citizendaily.news/the-rising-clout-of-indian-americans/">
                        The rising clout of Indian Americans                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-societys-values-and-beliefs-matter-for-its-economy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30054' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e979b867c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>			</form>
			</div><!-- #respond -->
	</div>                </div>

            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_prisna-google-website-translator" id="prisna-google-website-translator-7"><div class="jeg_block_heading jeg_block_heading_6 jnews_5d3899d1a2885 prisna-gwt-align-left"><h3 class="jeg_block_title"><span>Translate</span></h3></div>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}



body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div><div class="widget widget_text" id="text-10">			<div class="textwidget"><p><center><a href="http://www.citizendaily.net/"><img class="size-full wp-image-26574 alignnone" src="https://www.citizendaily.news/wp-content/uploads/2019/01/cd-link-logo2.jpg" alt="" width="50" height="50" /></a><a href="http://thecitizenrecorder.com/"><img class="alignnone size-full wp-image-26621" src="https://www.citizendaily.news/wp-content/uploads/2019/01/link-citizenrecoreder-.png" alt="" width="50" height="50" /></a></center></p>
</div>
		</div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div  class='jeg_ad jeg_ad_module jnews_module_30054_4_5d3899d1a7287   '><div class='ads-wrapper'><div class=''><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1993443994236918"
     data-ad-slot="4294376266"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div><div class="widget widget_jnews_module_block_1" id="jnews_module_block_1-2"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_30054_5_5d3899d1a7de7  normal " data-unique="jnews_module_30054_5_5d3899d1a7de7">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Popular Post</span></h3>
                    
                </div>
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-30049 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-featured category-politics tag-chinese-peoples-bank-governor-yi-gang tag-russian-finance-minister-anton-siluanov tag-the-agreemen tag-the-izvestiya-newspaper">
                    <div class="jeg_thumb">
                
                <a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Russia, China sign deal on national currency payments: Newspaper" data-src="https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-360x180.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-360x180.jpg 360w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-750x375.jpg 750w, https://www.citizendaily.news/wp-content/uploads/2019/07/2-30-1140x570.jpg 1140w" data-expand="700" /></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.citizendaily.news/category/asia/" class="category-asia">Asia News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/">Russia, China sign deal on national currency payments: Newspaper</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/"><i class="fa fa-clock-o"></i> July 24, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                <div class="jeg_post_excerpt">
                    <p>&nbsp; The Izvestiya newspaper said on Friday that the agreement had been signed earlier in June between Russian Finance Minister...</p>
                    <a href="https://www.citizendaily.news/russia-china-sign-deal-on-national-currency-payments-newspaper/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-457 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-economy category-environment">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/8-5.jpg 1000w, https://www.citizendaily.news/wp-content/uploads/2016/07/8-5-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/">NGOs call for mass boycott of palm oil giant IOI</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/ngos-call-for-mass-boycott-of-palm-oil-giant-ioi/" ><i class="fa fa-clock-o"></i> June 29, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-645 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-environment category-featured category-northeastasia category-oceania category-politics category-southasia category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="64" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="No peace for Greenpeace" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew.jpg 570w, https://www.citizendaily.news/wp-content/uploads/2016/07/greenpeace-knew-311x420.jpg 311w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/no-peace-for-greenpeace/">No peace for Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/no-peace-for-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-648 post type-post status-publish format-standard has-post-thumbnail hentry category-asianpolitics category-economy category-environment category-featured category-northamerica category-politics category-southeastasia category-world">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/the-case-against-greenpeace/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="80" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg" data-sizes="auto" data-srcset="https://www.citizendaily.news/wp-content/uploads/2016/07/7-6.jpg 959w, https://www.citizendaily.news/wp-content/uploads/2016/07/7-6-768x512.jpg 768w" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/the-case-against-greenpeace/">The Case Against Greenpeace</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/the-case-against-greenpeace/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-655 post type-post status-publish format-standard has-post-thumbnail hentry category-asia category-asianpolitics category-politics category-southeastasia">
                <div class="jeg_thumb">
                    
                    <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="105" height="86" src="https://www.citizendaily.news/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Bangladesh gunmen made no demands, Islamic State not involved" data-src="https://www.citizendaily.news/wp-content/uploads/2016/07/6-6.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/">Malaysia: The Third Force &#038; the Nika Affair</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.citizendaily.news/malaysia-the-third-force-muhyiddin-his-affairs/" ><i class="fa fa-clock-o"></i> July 1, 2016</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_30054_5_5d3899d1a7de7 = {"header_icon":"","first_title":"Popular Post","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"most_comment","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","widget_logic":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_1"};</script>
            </div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>
    </div>
</div>

                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-30054 single-format-standard jeg_single_tpl_4 jeg_force_fs jnews jeg_sidecontent jeg_sidecontent_center jsc_normal wpb-js-composer js-comp-ver-6.0.3 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_3 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_nav_menu" id="nav_menu-2"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1071"><a href="https://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.citizendaily.news/creative-commons/">Creative Commons</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1068"><a href="https://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="https://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-26549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26549"><a href="https://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div></div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_categories" id="categories-6"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Topics</span></h3></div><form action="https://www.citizendaily.news" method="get"><label class="screen-reader-text" for="cat">Topics</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="38">Asia News&nbsp;&nbsp;(3,523)</option>
	<option class="level-1" value="3702">&nbsp;&nbsp;&nbsp;North Korea&nbsp;&nbsp;(103)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Northeast Asia&nbsp;&nbsp;(367)</option>
	<option class="level-2" value="244">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;China&nbsp;&nbsp;(237)</option>
	<option class="level-2" value="245">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Japan&nbsp;&nbsp;(65)</option>
	<option class="level-2" value="246">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Korea&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Oceania&nbsp;&nbsp;(84)</option>
	<option class="level-2" value="247">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Australia&nbsp;&nbsp;(59)</option>
	<option class="level-2" value="248">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;New Zealand&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;South Asia&nbsp;&nbsp;(109)</option>
	<option class="level-2" value="236">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Afghanistan&nbsp;&nbsp;(13)</option>
	<option class="level-2" value="237">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Bangladesh&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="231">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;India&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="235">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Pakistan&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Southeast Asia&nbsp;&nbsp;(2,643)</option>
	<option class="level-2" value="6744">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cambodia&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="229">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Indonesia&nbsp;&nbsp;(2,069)</option>
	<option class="level-2" value="230">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Malaysia&nbsp;&nbsp;(308)</option>
	<option class="level-2" value="6133">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Myanmar&nbsp;&nbsp;(12)</option>
	<option class="level-2" value="238">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Philippines&nbsp;&nbsp;(176)</option>
	<option class="level-2" value="588">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Singapore&nbsp;&nbsp;(124)</option>
	<option class="level-2" value="228">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Thailand&nbsp;&nbsp;(111)</option>
	<option class="level-2" value="6528">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Vietnam&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="8629">Bilateral&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="8865">Business&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="1281">Climate Change&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="8463">Criminal&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="6862">Culture&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="9329">Destination&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="44">Economy&nbsp;&nbsp;(630)</option>
	<option class="level-1" value="45">&nbsp;&nbsp;&nbsp;Brexit&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="4926">&nbsp;&nbsp;&nbsp;Free Market&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="9">Editorial&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="8521">Education&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="18">Entertainment&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="13">Environment&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="4928">&nbsp;&nbsp;&nbsp;Forests&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="4927">&nbsp;&nbsp;&nbsp;Water &amp; Oceans&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="4929">&nbsp;&nbsp;&nbsp;Wildlife &amp; Endangered Species&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="5">Featured&nbsp;&nbsp;(3,700)</option>
	<option class="level-0" value="56">Food &amp; Dining&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="9330">Food &amp; Drink&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="8537">Immigration&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="11">Lifestyle&nbsp;&nbsp;(132)</option>
	<option class="level-1" value="57">&nbsp;&nbsp;&nbsp;Books &amp; Literature&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="9951">Movie&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="9331">News&nbsp;&nbsp;(241)</option>
	<option class="level-0" value="9333">Photo&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="12">Politics&nbsp;&nbsp;(1,727)</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;ASEAN&nbsp;&nbsp;(126)</option>
	<option class="level-1" value="46">&nbsp;&nbsp;&nbsp;Asian politics&nbsp;&nbsp;(214)</option>
	<option class="level-1" value="47">&nbsp;&nbsp;&nbsp;Diplomacy&nbsp;&nbsp;(109)</option>
	<option class="level-1" value="49">&nbsp;&nbsp;&nbsp;ISIS&nbsp;&nbsp;(135)</option>
	<option class="level-1" value="48">&nbsp;&nbsp;&nbsp;National Defense &amp; Security&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="1291">Religion&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="16">Science &amp; Technology&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="14">Sports&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="8343">Transportation&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="10">Travel&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="9332">Travel Ideas&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="20">World News&nbsp;&nbsp;(1,165)</option>
	<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(70)</option>
	<option class="level-2" value="5688">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;South Africa&nbsp;&nbsp;(2)</option>
	<option class="level-2" value="5687">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Zimbawe&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33">&nbsp;&nbsp;&nbsp;Europe&nbsp;&nbsp;(259)</option>
	<option class="level-2" value="1290">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Germany&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Latin America&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="1295">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cuba&nbsp;&nbsp;(4)</option>
	<option class="level-2" value="250">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Mexico&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Middle East&nbsp;&nbsp;(187)</option>
	<option class="level-2" value="243">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Gulf States&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="241">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iran&nbsp;&nbsp;(14)</option>
	<option class="level-2" value="240">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Iraq&nbsp;&nbsp;(19)</option>
	<option class="level-2" value="242">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saudi Arabia&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="239">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Syria&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="34">&nbsp;&nbsp;&nbsp;North America&nbsp;&nbsp;(373)</option>
	<option class="level-2" value="4924">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Canada&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="249">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;United States&nbsp;&nbsp;(265)</option>
	<option class="level-1" value="3770">&nbsp;&nbsp;&nbsp;Russian Federation&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="4925">&nbsp;&nbsp;&nbsp;United Kingdom&nbsp;&nbsp;(14)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Follow Us</span></h3></div>
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   square">
				<a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://twitter.com/cddotnews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a><a href="https://citizendaily.news/feed" target="_blank" class="jeg_rss">
                                            <i class="fa fa-rss" style="background-color:#ffffff;color:#c00000;"></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>

                        <div class="col-md-3 footer_column">
                            <div class="widget_text footer_widget widget_custom_html" id="custom_html-15"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>About Us</span></h3></div><div class="textwidget custom-html-widget">citizendaily.news is part of the citizen Daily Media Group LLC, which delivers daily news around the globe. ​</div></div>                        </div>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="jeg_footer_bottom clearfix">
            <div class="container">

                <!-- secondary footer right -->

                <div class="footer_right">

                    
                    
                    
                </div>

                <!-- secondary footer left -->

                
                
                                    <p class="copyright"> © 2012 The Citizen Daily </p>
                
            </div>
        </div>

            </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.citizendaily.news/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297"><a href="https://www.citizendaily.news/category/asia/">Asia News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-298"><a href="https://www.citizendaily.news/category/asia/northeastasia/">Northeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18149"><a href="https://www.citizendaily.news/category/asia/northeastasia/china/">China</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="https://www.citizendaily.news/category/asia/northeastasia/japan/">Japan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18151"><a href="https://www.citizendaily.news/category/asia/north-korea-asia/">North Korea</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-299"><a href="https://www.citizendaily.news/category/asia/oceania/">Oceania</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18153"><a href="https://www.citizendaily.news/category/asia/oceania/north-korea/">Australia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18154"><a href="https://www.citizendaily.news/category/asia/oceania/new-zealand/">New Zealand</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-300"><a href="https://www.citizendaily.news/category/asia/southasia/">South Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18155"><a href="https://www.citizendaily.news/category/asia/southasia/afghanistan/">Afghanistan</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18156"><a href="https://www.citizendaily.news/category/asia/southasia/bangladesh/">Bangladesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18157"><a href="https://www.citizendaily.news/category/asia/southasia/india/">India</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18158"><a href="https://www.citizendaily.news/category/asia/southasia/pakistan-southasia/">Pakistan</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="https://www.citizendaily.news/category/asia/southeastasia/">Southeast Asia</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18163"><a href="https://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18164"><a href="https://www.citizendaily.news/category/asia/southeastasia/malaysia/">Malaysia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18165"><a href="https://www.citizendaily.news/category/asia/southeastasia/philippines/">Philippines</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18166"><a href="https://www.citizendaily.news/category/asia/southeastasia/singapore/">Singapore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179"><a href="https://www.citizendaily.news/category/asia/southeastasia/thailand/">Thailand</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-291"><a href="https://www.citizendaily.news/category/world/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-293"><a href="https://www.citizendaily.news/category/world/europe/">Europe</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18172"><a href="https://www.citizendaily.news/category/world/europe/germany/">Germany</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177"><a href="https://www.citizendaily.news/category/world/united-kingdom/">United Kingdom</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-296"><a href="https://www.citizendaily.news/category/world/southamerica/">Latin America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18170"><a href="https://www.citizendaily.news/category/world/southamerica/cuba/">Cuba</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18171"><a href="https://www.citizendaily.news/category/world/southamerica/mexico/">Mexico</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-294"><a href="https://www.citizendaily.news/category/world/middleeast/">Middle East</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18173"><a href="https://www.citizendaily.news/category/world/middleeast/gulf-states/">Gulf States</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18174"><a href="https://www.citizendaily.news/category/world/middleeast/iran/">Iran</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18175"><a href="https://www.citizendaily.news/category/world/middleeast/iraq/">Iraq</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176"><a href="https://www.citizendaily.news/category/world/middleeast/saudi-arabia/">Saudi Arabia</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178"><a href="https://www.citizendaily.news/category/world/middleeast/syria/">Syria</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-295"><a href="https://www.citizendaily.news/category/world/northamerica/">North America</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18169"><a href="https://www.citizendaily.news/category/world/northamerica/canada/">Canada</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18180"><a href="https://www.citizendaily.news/category/world/northamerica/united-states/">United States</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18182"><a href="https://www.citizendaily.news/category/world/russian-federation/">Russian Federation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-303"><a href="https://www.citizendaily.news/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18167"><a href="https://www.citizendaily.news/category/economy/free-market/">Free Market</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-305"><a href="https://www.citizendaily.news/category/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18168"><a href="https://www.citizendaily.news/category/politics/asean/">ASEAN</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="https://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="https://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="https://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="https://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-316"><a href="https://www.citizendaily.news/category/environment/">Environment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18159"><a href="https://www.citizendaily.news/category/climate-change/">Climate Change</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18184"><a href="https://www.citizendaily.news/category/environment/forests/">Forests</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18181"><a href="https://www.citizendaily.news/category/environment/water-oceans/">Water &#038; Oceans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18183"><a href="https://www.citizendaily.news/category/environment/wildlife-endangered-species/">Wildlife &#038; Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-317"><a href="https://www.citizendaily.news/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18161"><a href="https://www.citizendaily.news/category/lifestyle/books-literature/">Books &#038; Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="https://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18160"><a href="https://www.citizendaily.news/category/food-dining/">Food &#038; Dining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18162"><a href="https://www.citizendaily.news/category/religion/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="https://www.citizendaily.news/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="https://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="https://www.citizendaily.news/category/sports/">Sports</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/Citizendaily-News-252302138668147/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/cddotnews" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://citizendaily.news/feed" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2012 The Citizen Daily</p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = []</script>            <script>
                (function (i, s, o, g, r, a, m) {
                    i['GoogleAnalyticsObject'] = r;
                    i[r] = i[r] || function () {
                        (i[r].q = i[r].q || []).push(arguments)
                    }, i[r].l = 1 * new Date();
                    a = s.createElement(o),
                        m = s.getElementsByTagName(o)[0];
                    a.async = 1;
                    a.src = g;
                    m.parentNode.insertBefore(a, m)
                })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

                ga('create', 'UA-113148759-1', 'auto');
                ga('send', 'pageview');
            </script>
			<div class="jeg_read_progress_wrapper"></div><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.citizendaily.news\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/www.citizendaily.news\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"30054","nonce":"c2f0be8d44"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"1","lang":"en","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"30054","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","site_slug":"\/","site_domain":"www.citizendaily.news"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=5.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.citizendaily.news/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=5.0.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://www.citizendaily.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script></body>
</html>
