<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Repelling Hate Speech By Making Human Rights Trendy | citizendaily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.citizendaily.news/xmlrpc.php" />
    <meta property="og:image" content="http://www.citizendaily.news/wp-content/uploads/2017/06/a-45.jpg" /><meta name="author" content="CDN44">
<link rel="icon" type="image/png" href="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-avatar-1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="http://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="http://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Repelling Hate Speech By Making Human Rights Trendy Comments Feed" href="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-language-translator-css'  href='http://www.citizendaily.news/wp-content/plugins/google-language-translator/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.citizendaily.news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.citizendaily.news/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.citizendaily.news/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Indonesia&#8217;s May Exports, Imports Surge More Than Expected' href='http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" />
<link rel='shortlink' href='http://www.citizendaily.news/?p=9573' />
<link rel="alternate" type="application/json+oembed" href="http://www.citizendaily.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.citizendaily.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F&#038;format=xml" />
<style type="text/css">.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.citizendaily.news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.citizendaily.news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#a5a5a5";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9573 single-format-standard repelling-hate-speech-by-making-human-rights-trendy td-local-news single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Citizen-Daily-News-1554713404834025/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Citizen_Daily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-178"><a href="http://www.citizendaily.news/">Home</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="http://www.citizendaily.news/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://www.citizendaily.news/category/world/europe/">Europe</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://www.citizendaily.news/category/world/middleeast/">Middle East</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.citizendaily.news/category/world/northamerica/">North America</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.citizendaily.news/category/world/southamerica/">South America</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-297"><a href="http://www.citizendaily.news/category/asia/">Asia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.citizendaily.news/category/asia/northeastasia/">North East Asia</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.citizendaily.news/category/asia/southasia/">South Asia</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-302"><a href="http://www.citizendaily.news/category/asia/southeastasia/">South East Asia</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.citizendaily.news/category/asia/oceania/">Oceania</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="http://www.citizendaily.news/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="http://www.citizendaily.news/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://www.citizendaily.news/category/politics/asianpolitics/">Asian politics</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://www.citizendaily.news/category/sports/">Sports</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-314"><a href="http://www.citizendaily.news/category/others/">Others<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://www.citizendaily.news/category/others/advertising/">Advertising</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://www.citizendaily.news/category/others/environment/">Environment</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.citizendaily.news/category/others/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.citizendaily.news/category/others/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.citizendaily.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tokyo, Japan</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, June 16, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-176"><div id="flags" class="size16"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id Indonesian'></a></li></ul></div><div id="google_language_translator"></div></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Citizen-Daily-News-1554713404834025/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Citizen_Daily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.citizendaily.news/">
            <img class="td-retina-data" data-retina="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-retina.jpg" src="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-1.png" alt=""/>
            <span class="td-visual-hidden">citizendaily</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><div class="td-all-devices"><a href="#"><img src="http://www.citizendaily.news/wp-content/uploads/2017/06/ads-rec728.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.citizendaily.news/">
            <img class="td-retina-data" data-retina="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-retina.jpg" src="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-178"><a href="http://www.citizendaily.news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-291"><a href="http://www.citizendaily.news/category/world/">World</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-292"><a href="http://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293"><a href="http://www.citizendaily.news/category/world/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-294"><a href="http://www.citizendaily.news/category/world/middleeast/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295"><a href="http://www.citizendaily.news/category/world/northamerica/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-296"><a href="http://www.citizendaily.news/category/world/southamerica/">South America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-297"><a href="http://www.citizendaily.news/category/asia/">Asia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298"><a href="http://www.citizendaily.news/category/asia/northeastasia/">North East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300"><a href="http://www.citizendaily.news/category/asia/southasia/">South Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-302"><a href="http://www.citizendaily.news/category/asia/southeastasia/">South East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299"><a href="http://www.citizendaily.news/category/asia/oceania/">Oceania</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-303"><a href="http://www.citizendaily.news/category/economy/">Economy</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a href="http://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-305"><a href="http://www.citizendaily.news/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="http://www.citizendaily.news/category/politics/asianpolitics/">Asian politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="http://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="http://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-309"><a href="http://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="http://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-310"><a href="http://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="http://www.citizendaily.news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-313"><a href="http://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-314"><a href="http://www.citizendaily.news/category/others/">Others</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315"><a href="http://www.citizendaily.news/category/others/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-316"><a href="http://www.citizendaily.news/category/others/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317"><a href="http://www.citizendaily.news/category/others/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318"><a href="http://www.citizendaily.news/category/others/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.citizendaily.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-9573" class="post-9573 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-indonesia category-southeastasia tag-hate-speech tag-human-rights tag-komnas-ham tag-repelling tag-trendy" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.citizendaily.news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in South East Asia" class="entry-crumb" itemprop="url" href="http://www.citizendaily.news/category/asia/southeastasia/"><span itemprop="title">South East Asia</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Indonesia" class="entry-crumb" itemprop="url" href="http://www.citizendaily.news/category/asia/southeastasia/indonesia/"><span itemprop="title">Indonesia</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Repelling Hate Speech By Making Human Rights Trendy"><meta itemprop="url" content = "http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/">Repelling Hate Speech By Making Human Rights Trendy</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.citizendaily.news/category/asia/southeastasia/">South East Asia</a></li><li class="entry-category"><a  href="http://www.citizendaily.news/category/asia/southeastasia/indonesia/">Indonesia</a></li><li class="entry-category"><a  href="http://www.citizendaily.news/category/asia/">Asia</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Repelling Hate Speech By Making Human Rights Trendy</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T10:00:38+00:00" >June 16, 2017</time></span>                                                                <div class="td-post-comments"><a href="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy&url=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F&via=citizendaily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/&amp;media=http://www.citizendaily.news/wp-content/uploads/2017/06/a-45.jpg&description=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy%20-%20http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" data-text="Repelling Hate Speech By Making Human Rights Trendy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.citizendaily.news/wp-content/uploads/2017/06/a-45.jpg" data-caption=""><img width="696" height="466" class="entry-thumb td-modal-image" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-45-696x466.jpg" alt="" title="a"/></a></div>
            <div class="post-views post-9573 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">23</span>
			</div><p>&nbsp;</p>
<p>The public discussion sphere underwent immense transformation when digital technology took over our life. Digital platforms have suddenly opened new space and allows everyone to have power to influence people’s opinion. This is surely a stark contrast to, say, 20 years ago when mass media still had monopoly over public opinion. Now public discussion sphere is open for all, anyone can bring anything – including hoaxes, slander  and hate speech.</p>
<p>This is what happens these days. Hate speech dominates online conversations, spreading or become viral through social media. The most dangerous impact of hate speech is intense conflict which can lead to human right violations. One of the most notable examples is threat to freedom of religion. In the political sphere, hate speech also presents the same threat for several organizations and political party members.</p>
<p>Digital technology, open for everyone, is also open for exploitation by radical and terrorist groups. People can easily organize movements and recruit cadres through the internet, even to learn how to make explosives.</p>
<p>One of the most vulnerable groups is the youth, who have to face the flood of information in the digital age without adequate education on ideology and human rights. In a television talkshow, Bandung Mayor Ridwan Kamil conveyed this clearly, “We had Pancasila overdose during the New Order and were deprived [of it] since <em>reformasi</em>.”</p>
<p>The lack of Pancasila and ideology indoctrination helps explain youth’s vulnerability. Without certain values and principles, hate speech stealthily enters the mind. The youth generation is vulnerable to rift and divisions in addressing differences.</p>
<p>It is from our history that we can find how Sukarno built the state foundation with the principle of anti-discrimination. In one of his speeches on June 17 1954, <em>Bung</em> Karno remarked, “The nationality that we submit is not only a negative nationality, but also a positive nationality. A nationality that wishes to emphasize every noble and sacred feeling from inside  our nation’s soul.” This speech should become the foundation inherited from generation to generation to repel any threat to diversity, tolerance, and pluralism.</p>
<p>To strengthen the youth and to fight against hate ideology, the National Commission on Human Rights (Komnas HAM) needs visionary people who do not only dwell in the past. One of Komnas HAM’s visionary programs was the Future of Indonesia during 1998-1999, initiated by the late commissioner Asmara Nababan. At that time, I was requested to be a media specialist for the program.</p>
<p>The program was a tremendous breakthrough from Komnas HAM at that period. It was an effort to make a road map to make Indonesia better, dignified, democratic, and upholds human rights by empowering civil society, law supremacy, and clean and good government.</p>
<p>The program was created under the urgency to respond to the transformation to the digital age. The existence of a massive and continuous program is highly needed to repel this hate speech epidemic. There is an urgency right now to seize back the public discussion sphere. We have to make human rights a trending topic in all public discussion spheres.</p>
<p>Human rights have to become a public discourse in social media reality and digital platform in general through various communication strategies that are right on target according to the actual condition. Strategic communication is highly important to make human rights popular in digital life, for education, monitoring, or research – all the responsibilities of Komnas HAM.</p>
<p>Hate ideology will not survive in a civilization that upholds human rights. This is a big task for Komnas HAM, to build a new civilization for a society based on human rights principles in order to repel threats from hate ideology.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="http://www.thejakartapost.com/academia/2017/06/15/repelling-hate-speech-by-making-human-rights-trendy.html">FX Rudy Gunawan</a></div></div>                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.citizendaily.news/tag/hate-speech/">hate speech</a></li><li><a href="http://www.citizendaily.news/tag/human-rights/">human rights</a></li><li><a href="http://www.citizendaily.news/tag/komnas-ham/">Komnas HAM</a></li><li><a href="http://www.citizendaily.news/tag/repelling/">Repelling</a></li><li><a href="http://www.citizendaily.news/tag/trendy/">Trendy</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy&url=http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F&via=citizendaily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/&amp;media=http://www.citizendaily.news/wp-content/uploads/2017/06/a-45.jpg&description=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Repelling+Hate+Speech+By+Making+Human+Rights+Trendy%20-%20http%3A%2F%2Fwww.citizendaily.news%2Frepelling-hate-speech-by-making-human-rights-trendy%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" data-text="Repelling Hate Speech By Making Human Rights Trendy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/">Indonesia&#8217;s May Exports, Imports Surge More Than Expected</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.citizendaily.news/author/cdn44/">CDN44</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CDN44"></span><meta itemprop="datePublished" content="2017-06-16T10:00:38+00:00"><meta itemprop="dateModified" content="2017-06-16T09:00:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-1.png"></span><meta itemprop="name" content="citizendaily"></span><meta itemprop="headline " content="Repelling Hate Speech By Making Human Rights Trendy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.citizendaily.news/wp-content/uploads/2017/06/a-45.jpg"><meta itemprop="width" content="1360"><meta itemprop="height" content="910"></span>        </footer>

    <script>var block_td_uid_1_594357c41dd19 = new tdBlock();
block_td_uid_1_594357c41dd19.id = "td_uid_1_594357c41dd19";
block_td_uid_1_594357c41dd19.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_594357c41dd19_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9573,"live_filter_cur_post_author":"12"}';
block_td_uid_1_594357c41dd19.td_column_number = "3";
block_td_uid_1_594357c41dd19.block_type = "td_block_related_posts";
block_td_uid_1_594357c41dd19.post_count = "3";
block_td_uid_1_594357c41dd19.found_posts = "1421";
block_td_uid_1_594357c41dd19.header_color = "";
block_td_uid_1_594357c41dd19.ajax_pagination_infinite_stop = "";
block_td_uid_1_594357c41dd19.max_num_pages = "474";
tdBlocksArray.push(block_td_uid_1_594357c41dd19);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_594357c41dd19_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_594357c41dd19" ><h4 class="td-related-title"><a id="td_uid_2_594357c424a3d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_594357c41dd19" href="#">RELATED ARTICLES</a><a id="td_uid_3_594357c424a81" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_594357c41dd19" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_594357c41dd19 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/" rel="bookmark" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-44-218x150.jpg" alt="" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected"/></a></div>                <a href="http://www.citizendaily.news/category/economy/" class="td-post-category">Economy</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/" rel="bookmark" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected">Indonesia&#8217;s May Exports, Imports Surge More Than Expected</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/najib-people-ready-to-embrace-developments-brought-by-ecrl/" rel="bookmark" title="Najib: People Ready to Embrace Developments Brought By ECRL"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-43-218x150.jpg" alt="" title="Najib: People Ready to Embrace Developments Brought By ECRL"/></a></div>                <a href="http://www.citizendaily.news/category/asia/southeastasia/malaysia/" class="td-post-category">Malaysia</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/najib-people-ready-to-embrace-developments-brought-by-ecrl/" rel="bookmark" title="Najib: People Ready to Embrace Developments Brought By ECRL">Najib: People Ready to Embrace Developments Brought By ECRL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/there-was-a-trail-of-blood-senator-recalls-chaos-of-shooting-aftermath/" rel="bookmark" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-42-218x150.jpg" alt="" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath"/></a></div>                <a href="http://www.citizendaily.news/category/world/northamerica/" class="td-post-category">North America</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/there-was-a-trail-of-blood-senator-recalls-chaos-of-shooting-aftermath/" rel="bookmark" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath">&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_594357c41dd19" data-td_block_id="td_uid_1_594357c41dd19"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_594357c41dd19" data-td_block_id="td_uid_1_594357c41dd19"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/repelling-hate-speech-by-making-human-rights-trendy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>6 &#43; three = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="df85jvsa0a" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1497585604" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_594357c429150_rand td-social-style4 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">484</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/citizendailynews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">98</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Citizen_Daily">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><script>var block_td_uid_5_594357c429403 = new tdBlock();
block_td_uid_5_594357c429403.id = "td_uid_5_594357c429403";
block_td_uid_5_594357c429403.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_594357c429403_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_594357c429403.td_column_number = "1";
block_td_uid_5_594357c429403.block_type = "td_block_7";
block_td_uid_5_594357c429403.post_count = "4";
block_td_uid_5_594357c429403.found_posts = "1585";
block_td_uid_5_594357c429403.header_color = "#";
block_td_uid_5_594357c429403.ajax_pagination_infinite_stop = "";
block_td_uid_5_594357c429403.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_5_594357c429403);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_594357c429403_rand td-pb-border-top"  data-td-block-uid="td_uid_5_594357c429403" ><h4 class="block-title"><span>Latest news</span></h4><div id=td_uid_5_594357c429403 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" rel="bookmark" title="Repelling Hate Speech By Making Human Rights Trendy"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-45-100x70.jpg" alt="" title="Repelling Hate Speech By Making Human Rights Trendy"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/repelling-hate-speech-by-making-human-rights-trendy/" rel="bookmark" title="Repelling Hate Speech By Making Human Rights Trendy">Repelling Hate Speech By Making Human Rights Trendy</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T10:00:38+00:00" >June 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/" rel="bookmark" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-44-100x70.jpg" alt="" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/indonesias-may-exports-imports-surge-more-than-expected/" rel="bookmark" title="Indonesia&#8217;s May Exports, Imports Surge More Than Expected">Indonesia&#8217;s May Exports, Imports Surge More Than Expected</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-16T06:00:52+00:00" >June 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/najib-people-ready-to-embrace-developments-brought-by-ecrl/" rel="bookmark" title="Najib: People Ready to Embrace Developments Brought By ECRL"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-43-100x70.jpg" alt="" title="Najib: People Ready to Embrace Developments Brought By ECRL"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/najib-people-ready-to-embrace-developments-brought-by-ecrl/" rel="bookmark" title="Najib: People Ready to Embrace Developments Brought By ECRL">Najib: People Ready to Embrace Developments Brought By ECRL</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T22:00:24+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/there-was-a-trail-of-blood-senator-recalls-chaos-of-shooting-aftermath/" rel="bookmark" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-42-100x70.jpg" alt="" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/there-was-a-trail-of-blood-senator-recalls-chaos-of-shooting-aftermath/" rel="bookmark" title="&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting, Aftermath">&#8216;There Was a Trail of Blood:&#8217; Senator Recalls Chaos of Shooting,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-15T18:00:20+00:00" >June 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-3192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-3192"><a href="http://www.citizendaily.news/creative-commons"><i class="fa fa-creative-commons"></i><span class="fontawesome-text"> Creative Commons</span></a></li>
<li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1071"><a href="http://www.citizendaily.news/about/">About Us</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1067"><a href="http://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1068"><a href="http://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1069"><a href="http://www.citizendaily.news/disclaimers/">Disclaimers</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Citizen Daily News 2012 – 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script>

    <div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id Indonesian'></a></li></ul></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,zh-CN,zh-TW,en,fi,fr,de,hi,hu,id,it,ja,jw,ko,ms,pt,pa,ru,es,ta,te,th,ur', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 594357c43131a
    -->

    <script type='text/javascript' src='http://www.citizendaily.news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Tokyo","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[24.8,76.7],"today_humidity":69,"today_wind_speed":[3.6,2.2],"today_min":[24,75.2],"today_max":[26,78.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1497664800,"day_temp":[25,77],"day_name":"Sat","owm_day_index":1},{"timestamp":1497751200,"day_temp":[20,69],"day_name":"Sun","owm_day_index":2},{"timestamp":1497837600,"day_temp":[19,66],"day_name":"Mon","owm_day_index":3},{"timestamp":1497924000,"day_temp":[22,73],"day_name":"Tue","owm_day_index":4},{"timestamp":1498010400,"day_temp":[18,64],"day_name":"Wed","owm_day_index":5}],"api_key":"9c252c3f1a0036ea446f45651330701e"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.citizendaily.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.citizendaily.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>