<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>From Humble Start, NASA Engineer Uplifts Herself and Others | citizendaily</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.citizendaily.news/xmlrpc.php" />
    <meta property="og:image" content="http://www.citizendaily.news/wp-content/uploads/2017/07/a-78.jpg" /><meta name="author" content="cdn25jye962">
<link rel="icon" type="image/png" href="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-avatar-1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Feed" href="http://www.citizendaily.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; Comments Feed" href="http://www.citizendaily.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citizendaily &raquo; From Humble Start, NASA Engineer Uplifts Herself and Others Comments Feed" href="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.citizendaily.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-language-translator-css'  href='http://www.citizendaily.news/wp-content/plugins/google-language-translator/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.citizendaily.news/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.citizendaily.news/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.citizendaily.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.citizendaily.news/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.citizendaily.news/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-content/plugins/google-language-translator/js/load-flags.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.citizendaily.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.citizendaily.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.citizendaily.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US Senate Approves Russia Sanctions, Sends Bill to Trump' href='http://www.citizendaily.news/us-senate-approves-russia-sanctions-sends-bill-to-trump/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" />
<link rel='shortlink' href='http://www.citizendaily.news/?p=15141' />
<link rel="alternate" type="application/json+oembed" href="http://www.citizendaily.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.citizendaily.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F&#038;format=xml" />
<style type="text/css">.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator { width:auto !important; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.citizendaily.news/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.citizendaily.news\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="http:\/\/www.citizendaily.news\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="9";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#a5a5a5";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-15141 single-format-standard from-humble-start-nasa-engineer-uplifts-herself-and-others td-local-news single_template_2 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Citizen-Daily-News-1554713404834025/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Citizen_Daily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-178"><a href="http://www.citizendaily.news/">Home</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-291"><a href="http://www.citizendaily.news/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="http://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293"><a href="http://www.citizendaily.news/category/world/europe/">Europe</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-294"><a href="http://www.citizendaily.news/category/world/middleeast/">Middle East</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295"><a href="http://www.citizendaily.news/category/world/northamerica/">North America</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-296"><a href="http://www.citizendaily.news/category/world/southamerica/">South America</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297"><a href="http://www.citizendaily.news/category/asia/">Asia<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-298"><a href="http://www.citizendaily.news/category/asia/northeastasia/">North East Asia</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://www.citizendaily.news/category/asia/southasia/">South Asia</a></li>
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://www.citizendaily.news/category/asia/southeastasia/">South East Asia</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://www.citizendaily.news/category/asia/oceania/">Oceania</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-303"><a href="http://www.citizendaily.news/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="http://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
</ul>
</li>
<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-305"><a href="http://www.citizendaily.news/category/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-306"><a href="http://www.citizendaily.news/category/politics/asianpolitics/">Asian politics</a></li>
	<li id="menu-item-307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307"><a href="http://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li id="menu-item-308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308"><a href="http://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li id="menu-item-309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309"><a href="http://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li id="menu-item-311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311"><a href="http://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
<li id="menu-item-310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310"><a href="http://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312"><a href="http://www.citizendaily.news/category/sports/">Sports</a></li>
<li id="menu-item-313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-313"><a href="http://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li id="menu-item-314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-314"><a href="http://www.citizendaily.news/category/others/">Others<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-315"><a href="http://www.citizendaily.news/category/others/advertising/">Advertising</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="http://www.citizendaily.news/category/others/environment/">Environment</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317"><a href="http://www.citizendaily.news/category/others/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.citizendaily.news/category/others/travel/">Travel</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.citizendaily.news/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Tokyo, Japan</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, July 29, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-176"><div id="flags" class="size16"><ul id="sortable" class="ui-sortable" style="float:left"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id Indonesian'></a></li></ul></div><div id="google_language_translator"></div></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Citizen-Daily-News-1554713404834025/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Citizen_Daily" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.citizendaily.news/">
			<img class="td-retina-data"  data-retina="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-retina.jpg" src="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-1.png" alt=""/>
			<span class="td-visual-hidden">citizendaily</span>
		</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.citizendaily.news/">
            <img class="td-retina-data" data-retina="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-small-retina.jpg" src="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-1.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-178"><a href="http://www.citizendaily.news/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-291"><a href="http://www.citizendaily.news/category/world/">World</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-292"><a href="http://www.citizendaily.news/category/world/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-293"><a href="http://www.citizendaily.news/category/world/europe/">Europe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-294"><a href="http://www.citizendaily.news/category/world/middleeast/">Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295"><a href="http://www.citizendaily.news/category/world/northamerica/">North America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-296"><a href="http://www.citizendaily.news/category/world/southamerica/">South America</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-297"><a href="http://www.citizendaily.news/category/asia/">Asia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-298"><a href="http://www.citizendaily.news/category/asia/northeastasia/">North East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-300"><a href="http://www.citizendaily.news/category/asia/southasia/">South Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-302"><a href="http://www.citizendaily.news/category/asia/southeastasia/">South East Asia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-299"><a href="http://www.citizendaily.news/category/asia/oceania/">Oceania</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-303"><a href="http://www.citizendaily.news/category/economy/">Economy</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-304"><a href="http://www.citizendaily.news/category/economy/brexit/">Brexit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-305"><a href="http://www.citizendaily.news/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-306"><a href="http://www.citizendaily.news/category/politics/asianpolitics/">Asian politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-307"><a href="http://www.citizendaily.news/category/politics/diplomacy/">Diplomacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-308"><a href="http://www.citizendaily.news/category/politics/isis/">ISIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-309"><a href="http://www.citizendaily.news/category/politics/nds/">National Defence &#038; Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-311"><a href="http://www.citizendaily.news/category/sciencetechnology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-310"><a href="http://www.citizendaily.news/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-312"><a href="http://www.citizendaily.news/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-313"><a href="http://www.citizendaily.news/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-314"><a href="http://www.citizendaily.news/category/others/">Others</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-315"><a href="http://www.citizendaily.news/category/others/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-316"><a href="http://www.citizendaily.news/category/others/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-317"><a href="http://www.citizendaily.news/category/others/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-318"><a href="http://www.citizendaily.news/category/others/travel/">Travel</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.citizendaily.news/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-15141" class="post-15141 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.citizendaily.news/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Uncategorized" class="entry-crumb" itemprop="url" href="http://www.citizendaily.news/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "From Humble Start, NASA Engineer Uplifts Herself and Others"><meta itemprop="url" content = "http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/">From Humble Start, NASA Engineer Uplifts Herself and Others</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="http://www.citizendaily.news/category/uncategorized/">Uncategorized</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">From Humble Start, NASA Engineer Uplifts Herself and Others</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T22:00:28+00:00" >July 28, 2017</time></span>                                                                <div class="td-post-comments"><a href="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others&url=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F&via=citizendaily"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/&amp;media=http://www.citizendaily.news/wp-content/uploads/2017/07/a-78.jpg&description=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others%20-%20http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" data-text="From Humble Start, NASA Engineer Uplifts Herself and Others" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.citizendaily.news/wp-content/uploads/2017/07/a-78.jpg" data-caption=""><img width="696" height="391" class="entry-thumb td-modal-image" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-78-696x391.jpg" alt="" title="a"/></a></div>
            <div class="post-views post-15141 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">18</span>
			</div><p>&nbsp;</p>
<p>When astronaut Neil Armstrong became the first man to set foot on the moon 48 years ago this month, the scene transfixed a small girl in Costa Rica watching on a neighbor’s TV.</p>
<p>&#8220;I was 7 years old when I saw the Apollo landing. &#8230; I told Mami, &#8216;I want to reach the moon,&#8217; &#8221; Sandra Cauffman recalled.</p>
<p>Since seeing that 1969 event, Cauffman has watched rockets roar into space carrying the Mars-orbiting MAVEN satellite and other exploratory equipment she has worked on while leading or supporting teams as a NASA engineer. &#8220;I marvel at my own journey, and how I came to help probe the mysteries of outer space,&#8221; Cauffman said in a 2014 <a class="underline" href="https://svs.gsfc.nasa.gov/11790" target="_blank" rel="noopener">TED Talk</a>.</p>
<p>Cauffman, deputy director of NASA&#8217;s Earth Science division, is believed to be among a handful of Hispanic women leaders at the space agency she joined as a contractor in 1988. While she’s proud to have worked on the Hubble space telescope and other high-profile projects, she’s also committed to another mission: encouraging young people – especially girls – to pursue careers in science and technology.</p>
<p>&#8220;What I have been trying to do for a long time now is to plant those seeds in those little girls that just because you’re a girl doesn’t mean that you cannot be a scientist or an engineer,&#8221; she told VOA in an interview earlier this month at NASA headquarters. &#8220;And just because your parents didn’t go to school doesn’t mean you cannot go to school.&#8221;</p>
<p><strong>Struggles in early life</strong></p>
<p>Cauffman grew up in poverty, and even briefly was homeless – but she got a wealth of encouragement from her mother. María Jerónima Rojas worked two and sometimes three jobs at a time to support her daughter and younger son, insisting that they concentrate on schoolwork.</p>
<p>Jerónima Rojas eventually married a U.S. citizen, who brought the family to the eastern U.S. state of Virginia. &#8220;When I arrived in the USA, I spoke no English and had to study a lot,&#8221; Cauffman recalled. She wasn’t good at math initially, &#8220;but I kept going.&#8221;</p>
<p>That persistence helped the young Sandra overcome the sexism she faced in college.</p>
<p>At the University of Costa Rica, a counselor convinced her that industrial engineering was more &#8220;ladylike&#8221; than the electrical engineering she wanted to study. But three years later, when she enrolled in northern Virginia’s George Mason University, she switched course and majored in both electrical engineering and physics. A male teacher predicted that she and the two other female students would not complete his class – &#8220;but we finished it, of course.&#8221;</p>
<div class="wsw__embed ">
<div class="media-block media-expand">
<div class="img-wrap"><img class=" enhanced" src="https://gdb.voanews.com/465F20B1-98B2-409E-9357-313A4B8492F9_w650_r0_s.jpg" alt="In college, Sandra Cauffman encountered sexism that at first deterred her electrical engineering studies." /></div>
<p><span class="caption">In college, Sandra Cauffman encountered sexism that at first deterred her electrical engineering studies.</span></div>
</div>
<p>Soon after graduation, she landed a contracting position at NASA’s <a class="underline" href="https://www.nasa.gov/goddard" target="_blank" rel="noopener">Goddard Space Flight Center</a> near Washington.</p>
<p>&#8220;Working at NASA has enabled me to design and test hardware, work side by side with talented scientists and design new missions for space exploration,&#8221; Cauffman told the TED audience. &#8220;I work with so many amazing people who think of things nobody had ever done before, and they inspire me so much every day.&#8221;</p>
<p>The engineer has become a source of inspiration herself. In March, Cauffman was among three women that <a class="underline" href="https://www.nasa.gov/feature/nasa-official-receives-ultimate-stamp-of-approval" target="_blank" rel="noopener">Costa Rica honored with postage stamps</a> for contributions in their respective fields.</p>
<p><strong>Supportive presence</strong></p>
<p>Cauffman champions engineering and science, fields in which women are sorely underrepresented. While women account for half of the overall U.S. workforce, they make up just 28 percent of science and engineering workers, the <a class="underline" href="https://ngcproject.org/sites/default/files/ngcp_the_state_of_girls_and_women_in_stem_2016_final.pdf" target="_blank" rel="noopener">National Girls Collaborative Project reports</a>.</p>
<p>&#8220;We need their diversity,&#8221; Cauffman says of women. &#8220;We think differently, we look at things differently. We also need role models. You know, we also need to encourage the flow of girls&#8221; into science and tech.</p>
<p>Married and with two sons in their early 20s – the elder working on a Ph.D. in applied cognition, the younger studying electrical engineering – Cauffman, 55, understands how family obligations can constrain women’s career goals.</p>
<p>&#8220;We are the caregivers – we have to take care of the kids, we have to take care of the house, we take care of our parents, so that kind of stalls our careers,&#8221; said Cauffman, who nonetheless earned her master’s degree in electrical engineering while working full time and starting her family. &#8220;And as you go higher in the organization, there are more demands on your time.&#8221;</p>
<p>Cauffman also tended to her mother, who was ailing for a time and lives near the family. &#8220;I waited until my sons grew up and my mother was well before I attempted applying for positions of more responsibility and visibility,&#8221; she explained.</p>
<div class="wsw__embed ">
<div class="media-block media-expand">
<div class="img-wrap"><img class=" enhanced" src="https://gdb.voanews.com/F6B93FBA-A865-4CA1-BCF2-814604619927_w650_r0_s.jpg" alt="In early 2017, Costa Rica issued a stamp honoring native-born Sandra Cauffman for her accomplishments as a NASA engineer." /></div>
<p><span class="caption">In early 2017, Costa Rica issued a stamp honoring native-born Sandra Cauffman for her accomplishments as a NASA engineer.</span></div>
</div>
<p><strong>Urges setting goals</strong></p>
<p>Now Cauffman plans to set up a foundation to help young people surmount stereotypes and other obstacles.</p>
<p>As she said in her TED Talk, &#8220;Life is never easy. But the circumstances of your birth should not dictate the kind of person that you can become. You have control of your destiny, so set lofty goals with intermediate goals along the way.&#8221;</p>
<p>Cauffman reached one such goal in March. In Costa Rica for the postage stamp ceremony, she was accepted into the country’s electrical engineering society – which once refused to admit women.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others&url=http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F&via=citizendaily"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/&amp;media=http://www.citizendaily.news/wp-content/uploads/2017/07/a-78.jpg&description=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=From+Humble+Start%2C+NASA+Engineer+Uplifts+Herself+and+Others%20-%20http%3A%2F%2Fwww.citizendaily.news%2Ffrom-humble-start-nasa-engineer-uplifts-herself-and-others%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" data-text="From Humble Start, NASA Engineer Uplifts Herself and Others" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.citizendaily.news/us-senate-approves-russia-sanctions-sends-bill-to-trump/">US Senate Approves Russia Sanctions, Sends Bill to Trump</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.citizendaily.news/author/cdn25jye962/">cdn25jye962</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="cdn25jye962"></span><meta itemprop="datePublished" content="2017-07-28T22:00:28+00:00"><meta itemprop="dateModified" content="2017-07-28T23:57:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.citizendaily.news/wp-content/uploads/2017/06/CD-full-logo-1.png"></span><meta itemprop="name" content="citizendaily"></span><meta itemprop="headline " content="From Humble Start, NASA Engineer Uplifts Herself and Others"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.citizendaily.news/wp-content/uploads/2017/07/a-78.jpg"><meta itemprop="width" content="1023"><meta itemprop="height" content="575"></span>        </footer>

    <script>var block_td_uid_1_597b6debab66f = new tdBlock();
block_td_uid_1_597b6debab66f.id = "td_uid_1_597b6debab66f";
block_td_uid_1_597b6debab66f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_597b6debab66f_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15141,"live_filter_cur_post_author":"27"}';
block_td_uid_1_597b6debab66f.td_column_number = "3";
block_td_uid_1_597b6debab66f.block_type = "td_block_related_posts";
block_td_uid_1_597b6debab66f.post_count = "3";
block_td_uid_1_597b6debab66f.found_posts = "29";
block_td_uid_1_597b6debab66f.header_color = "";
block_td_uid_1_597b6debab66f.ajax_pagination_infinite_stop = "";
block_td_uid_1_597b6debab66f.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_1_597b6debab66f);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_597b6debab66f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_597b6debab66f" ><h4 class="td-related-title"><a id="td_uid_2_597b6dec2c36c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_597b6debab66f" href="#">RELATED ARTICLES</a><a id="td_uid_3_597b6dec2c3b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_597b6debab66f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_597b6debab66f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/indonesian-rights-activists-protest-crackdown-on-hardline-islamists/" rel="bookmark" title="Indonesian Rights Activists Protest Crackdown on Hardline Islamists"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-16-218x150.jpg" alt="" title="Indonesian Rights Activists Protest Crackdown on Hardline Islamists"/></a></div>                <a href="http://www.citizendaily.news/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/indonesian-rights-activists-protest-crackdown-on-hardline-islamists/" rel="bookmark" title="Indonesian Rights Activists Protest Crackdown on Hardline Islamists">Indonesian Rights Activists Protest Crackdown on Hardline Islamists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/minister-mui-call-for-peaceful-idul-fitri-sermons/" rel="bookmark" title="Minister, MUI Call for Peaceful Idul Fitri Sermons"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.citizendaily.news/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/minister-mui-call-for-peaceful-idul-fitri-sermons/" rel="bookmark" title="Minister, MUI Call for Peaceful Idul Fitri Sermons">Minister, MUI Call for Peaceful Idul Fitri Sermons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.citizendaily.news/former-first-lady-sinta-nuriyah-on-importance-of-bhinneka-tunggal-ika/" rel="bookmark" title="Former First Lady Sinta Nuriyah on Importance of Bhinneka Tunggal Ika"><img width="218" height="150" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/06/a-81-218x150.jpg" alt="" title="Former First Lady Sinta Nuriyah on Importance of Bhinneka Tunggal Ika"/></a></div>                <a href="http://www.citizendaily.news/category/uncategorized/" class="td-post-category">Uncategorized</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/former-first-lady-sinta-nuriyah-on-importance-of-bhinneka-tunggal-ika/" rel="bookmark" title="Former First Lady Sinta Nuriyah on Importance of Bhinneka Tunggal Ika">Former First Lady Sinta Nuriyah on Importance of Bhinneka Tunggal Ika</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_597b6debab66f" data-td_block_id="td_uid_1_597b6debab66f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_597b6debab66f" data-td_block_id="td_uid_1_597b6debab66f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/from-humble-start-nasa-engineer-uplifts-herself-and-others/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.citizendaily.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>20 &#43; 6 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="lrvk9tralj" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1501261292" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_4_597b6dec32296_rand td-social-style4 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Follow us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">507</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/citizendailynews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">99</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Citizen_Daily">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><script>var block_td_uid_5_597b6dec326e3 = new tdBlock();
block_td_uid_5_597b6dec326e3.id = "td_uid_5_597b6dec326e3";
block_td_uid_5_597b6dec326e3.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest news","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_597b6dec326e3_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_597b6dec326e3.td_column_number = "1";
block_td_uid_5_597b6dec326e3.block_type = "td_block_7";
block_td_uid_5_597b6dec326e3.post_count = "4";
block_td_uid_5_597b6dec326e3.found_posts = "1654";
block_td_uid_5_597b6dec326e3.header_color = "#";
block_td_uid_5_597b6dec326e3.ajax_pagination_infinite_stop = "";
block_td_uid_5_597b6dec326e3.max_num_pages = "414";
tdBlocksArray.push(block_td_uid_5_597b6dec326e3);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_597b6dec326e3_rand td-pb-border-top"  data-td-block-uid="td_uid_5_597b6dec326e3" ><h4 class="block-title"><span>Latest news</span></h4><div id=td_uid_5_597b6dec326e3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" rel="bookmark" title="From Humble Start, NASA Engineer Uplifts Herself and Others"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-78-100x70.jpg" alt="" title="From Humble Start, NASA Engineer Uplifts Herself and Others"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/from-humble-start-nasa-engineer-uplifts-herself-and-others/" rel="bookmark" title="From Humble Start, NASA Engineer Uplifts Herself and Others">From Humble Start, NASA Engineer Uplifts Herself and Others</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T22:00:28+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/us-senate-approves-russia-sanctions-sends-bill-to-trump/" rel="bookmark" title="US Senate Approves Russia Sanctions, Sends Bill to Trump"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-77-100x70.jpg" alt="" title="US Senate Approves Russia Sanctions, Sends Bill to Trump"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/us-senate-approves-russia-sanctions-sends-bill-to-trump/" rel="bookmark" title="US Senate Approves Russia Sanctions, Sends Bill to Trump">US Senate Approves Russia Sanctions, Sends Bill to Trump</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T18:00:31+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/malaysia-legalizes-e-hailing-services-as-grab-uber-compete/" rel="bookmark" title="Malaysia Legalizes E-Hailing Services as Grab, Uber Compete"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-75-100x70.jpg" alt="" title="Malaysia Legalizes E-Hailing Services as Grab, Uber Compete"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/malaysia-legalizes-e-hailing-services-as-grab-uber-compete/" rel="bookmark" title="Malaysia Legalizes E-Hailing Services as Grab, Uber Compete">Malaysia Legalizes E-Hailing Services as Grab, Uber Compete</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T14:00:27+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.citizendaily.news/scientists-dim-sunlight-suck-up-carbon-dioxide-to-cool-planet/" rel="bookmark" title="Scientists Dim Sunlight, Suck Up Carbon Dioxide to Cool Planet"><img width="100" height="70" class="entry-thumb" src="http://www.citizendaily.news/wp-content/uploads/2017/07/a-74-100x70.jpg" alt="" title="Scientists Dim Sunlight, Suck Up Carbon Dioxide to Cool Planet"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.citizendaily.news/scientists-dim-sunlight-suck-up-carbon-dioxide-to-cool-planet/" rel="bookmark" title="Scientists Dim Sunlight, Suck Up Carbon Dioxide to Cool Planet">Scientists Dim Sunlight, Suck Up Carbon Dioxide to Cool Planet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T10:00:14+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-1071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-1071"><a href="http://www.citizendaily.news/about/">About</a></li>
<li id="menu-item-3192" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3192"><a href="http://www.citizendaily.news/creative-commons"><i class="fa fa-creative-commons"></i><span class="fontawesome-text"> Creative Commons</span></a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1067"><a href="http://www.citizendaily.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1068" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1068"><a href="http://www.citizendaily.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1069"><a href="http://www.citizendaily.news/disclaimers/">Disclaimer</a></li>
<li id="menu-item-9892" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9892"><a href="http://www.citizendaily.news/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Citizen Daily News 2012 – 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

    <script>jQuery(document).ready(function($) { $('#flags a, a.single-language, .tool-items a').each(function() { $(this).attr('data-lang', $(this).attr('title')); }); $("a.flag").on("click",function(){function l(){doGoogleLanguageTranslator(default_lang+"|"+default_lang); }function n(){doGoogleLanguageTranslator(default_lang+"|"+lang_prefix); } lang_text=$(this).attr('data-lang'),default_lang="en",lang_prefix=$(this).attr("class").split(" ")[2],$(".tool-container").hide(),lang_prefix==default_lang?l():n()}),0==$("body > #google_language_translator").length&&$("#glt-footer").html("<div id='google_language_translator'></div>"); });</script>

    <div id="flags" style="display:none"><ul id="sortable" class="ui-sortable"><li id='English'><a title='English' class='notranslate flag en English'></a></li><li id='Indonesian'><a title='Indonesian' class='notranslate flag id Indonesian'></a></li></ul></div><div id='glt-footer'></div><script type='text/javascript'>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'ar,zh-CN,zh-TW,en,fi,fr,de,hi,hu,id,it,ja,jw,ko,ms,pt,pa,ru,es,ta,te,th,ur', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false, multilanguagePage:true}, 'google_language_translator');}</script><script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 597b6dec3e64f
    -->

    <script type='text/javascript' src='http://www.citizendaily.news/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.citizendaily.news/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Tokyo","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[24.5,76],"today_humidity":94,"today_wind_speed":[1.5,0.9],"today_min":[23,73.4],"today_max":[26,78.8],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1501293600,"day_temp":[27,81],"day_name":"Sat","owm_day_index":1},{"timestamp":1501380000,"day_temp":[26,80],"day_name":"Sun","owm_day_index":2},{"timestamp":1501466400,"day_temp":[28,82],"day_name":"Mon","owm_day_index":3},{"timestamp":1501552800,"day_temp":[26,78],"day_name":"Tue","owm_day_index":4},{"timestamp":1501639200,"day_temp":[25,77],"day_name":"Wed","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.citizendaily.news/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.citizendaily.news/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>